1. Clancy3434's Avatar
    2 XL w/ 2018 Chevy Equinox.

    First day or so with it I had no issues with Android Auto. Plugged in and went.

    Now it's not recognizing that my device is plugged in.

    Read if a few people having problems with off brand wires, so went and bought a brand new Samsung USB a to USB c wire from Best Buy. Still doesn't work.

    Huge inconvenience as I'm still relatively new to the city I'm in and rely on the map to get me around, and didn't get navigation on the car because of Android Auto.

    Anyone else having any issues, and or have any ideas/suggestions as to what might be wrong?
    Drfpoulin likes this.
    11-05-2017 07:06 AM
  2. torifile's Avatar
    Have you rebooted your phone? I had that problem with my pixel and restarting the phone cleared it up.
    11-05-2017 08:01 AM
  3. Clancy3434's Avatar
    I've restarted it a few times, yes
    11-05-2017 09:08 AM
  4. alodar101's Avatar
    Android auto had been very inconsistent for me, at best. when it does room, it runs well. but it's likely to disconnect on me at any time.
    11-05-2017 02:56 PM
  5. Almeuit's Avatar
    I use an Anker USB a to c cord. Zero issues and I've used it 10+ times.
    11-05-2017 04:03 PM
  6. nelamvr6's Avatar
    I'm sorry you're having problems. Android Auto has worked fine for me with my new Pixel 2 XL in my 17 VW Passat.

    One of the things that worked for me when I was having issues with my previous phone, a Galaxy S6, was to tell the phone to forget all cars it was setup for, then when I plugged it in again it went through the setup process. After that it worked fine. It may not fix your issues, but it's worth a try.
    11-05-2017 06:14 PM
  7. Clancy3434's Avatar
    Deleted everything and started over without pairing the phone and finally worked.

    When the phone was paired first it wasn't working. Odd.
    11-05-2017 07:11 PM
  8. Drfpoulin's Avatar
    Same here. It seems like after a few connections it stops working until I reboot my phone.
    11-30-2017 05:12 PM
  9. Martin Holl's Avatar
    Mine started great, and I've generally not have issues with AA with other phones in the past. Recently it did start this weird thing were half the times it doesn't start AA on first try. I have to remove cable, plug it back in and then it gets going.
    11-30-2017 06:33 PM
  10. pjwk81's Avatar
    I'm only using it via the app as nobody in Europe sells a decent head unit for a car. Issues I'm seeing is that the always-on display won't activate when the phone locks using AA, so it means you have to press the power button to wake the screen instead of being able to double tap the screen. Also, intermittently the 4 navigation buttons from the bottom disappear (normally on the phone tab) and you have to exit the app and reopen it to get them back.
    12-01-2017 06:34 AM
  11. 08BlackWRX's Avatar
    I had problems getting AA working on my Kenwood HU, got it fixed by getting a better USB-C cable and enabled USB debugging on developer settings. Before the change it would work about 1 out of 10 times, but now it works every time I plug in. No crashes either
    12-05-2017 07:50 AM

Similar Threads

  1. Moto G5 picture problems
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 11-11-2017, 02:36 PM
  2. Oreo, Android Auto, Notifications
    By hallux in forum Android 8.0 Oreo
    Replies: 3
    Last Post: 11-05-2017, 01:24 PM
  3. installation problem
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 11-05-2017, 05:32 AM
  4. Upgrade to android 5
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 11-05-2017, 01:08 AM
  5. how to set reminder on my android phone for birthday celebrating
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 11-05-2017, 12:40 AM
LINK TO POST COPIED TO CLIPBOARD