1. mcelmeel17's Avatar
    Loving my pixel 2 xl but YouTube is just a mess when it comes to video buffering. I encounter this message pretty much anytime I try to move within a clip whether it's double tapping to skip forward or back or selecting on the timeline. The problem is resolved by tapping retry which restarts the video instantly like it was loading all along. It's maddening. Any other people having this particular problem?

    All my other devices as well as my most recent phone (Moto g5 plus) never had this problem. Maybe an Oreo issue?
    12-03-2017 12:15 PM
  2. B. Diddy's Avatar
    Does that happen on both wi-fi and mobile data? Have you already tried clearing the YouTube app's cache and data?
    12-03-2017 09:49 PM
  3. e30ernest's Avatar
    I live in a country with really bad internet connection and I don't see the same issues you are seeing. Are you sure it isn't your connection? Try what B.Diddy said too.
    12-03-2017 10:33 PM
  4. firebirder's Avatar
    No issues here. Like B. Diddy suggested, sounds like a connection issue or app issue.
    12-04-2017 02:34 AM
  5. Ca_lvn's Avatar
    Been flawless on mine
    12-04-2017 09:21 AM
  6. Almeuit's Avatar
    Does that happen on both wi-fi and mobile data? Have you already tried clearing the YouTube app's cache and data?
    This.
    B. Diddy likes this.
    12-04-2017 10:14 AM
  7. mcelmeel17's Avatar
    You know now that I think about it I'm pretty sure it's only happened on mobile data. At my house with Good wifi I don't really have a problem. With that said I've never had this problem on any other devices and this is a flagship so I'm sure it supports all the necessary speeds. I bought it it and just started using it on T-Mobile. Is it possible that for some reason I don't have the right settings
    12-04-2017 10:47 AM
  8. B. Diddy's Avatar
    Check to make sure the APN settings are correct: https://support.t-mobile.com/docs/DOC-2090

    Although this shouldn't happen with T-Mobile's Binge On, see what happens if you turn that off (if it's on, which I believe is the default). You have to go to your T-Mobile account page to turn it off. It might also be accessible in the T-Mobile app.
    12-04-2017 01:56 PM

Similar Threads

  1. Have to restart phone to charge it
    By Android Central Question in forum Samsung Galaxy S8 & S8+
    Replies: 1
    Last Post: 12-03-2017, 09:58 PM
  2. Are All Google Phones Carrier Free?
    By dc52ltr in forum Google Pixel 2 & Pixel 2 XL
    Replies: 6
    Last Post: 12-03-2017, 01:18 PM
  3. Replies: 1
    Last Post: 12-03-2017, 11:51 AM
  4. Why my s8 bixby vision supports only texof course on pics galt and qr code
    By Android Central Question in forum Samsung Galaxy S8 & S8+
    Replies: 0
    Last Post: 12-03-2017, 11:17 AM
  5. Why my s8 bixby vision supports only texof course on pics galt and qr code
    By Android Central Question in forum Ask a Question
    Replies: 0
    Last Post: 12-03-2017, 11:17 AM
LINK TO POST COPIED TO CLIPBOARD