1. Android Central Question's Avatar
    I just got the Pixel 2 and it never goes completely black when not in use. It always displays date and time. I have looked in settings and set it to go to "sleep" quickly but the time always stays. Is this normal. I have never had a phone always display something.
    12-26-2017 12:02 AM
  2. deng66's Avatar
    Go to Settings--->Display--->Advanced--->Ambient Display. You can unselect Always On to turn the display off.
    Aquila likes this.
    12-26-2017 06:47 AM
  3. deng66's Avatar
    But yes it's normal. Most phones with an AMOLED display (and some without) are using the "always on display" because of convenience of not having to wake the phone to see notifications.
    12-26-2017 06:49 AM
  4. klau25's Avatar
    Yes, your always on display setting is on. It's a feature of the pixel. You can turn off the feature if you want by going into settings, display, ambient display, and turn off always on.
    12-26-2017 06:54 AM
  5. anon(1002654)'s Avatar
    I love having that setting on. When I wake up in the middle of the night I can see if I have any missed calls or texts. My mother is older and doesn't live with me so being able to glance at my phone and see notifications without turning the full screen on works great for me.
    12-26-2017 11:13 AM
  6. Morty2264's Avatar
    Congratulations on your new Pixel 2! Did you get the smaller version or the XL?

    Also, you can turn on your LED notification settings on the Pixel 2 so you won't miss any notifications if you have your Always On Display disabled.
    12-26-2017 12:24 PM
  7. TraderGary's Avatar
    I cannot detect any battery hit from leaving the "Always On Display" turned ON. It's ON by default and I really like it.
    dmark44 and anon(1002654) like this.
    12-26-2017 12:51 PM
  8. strikeIII's Avatar
    Congratulations on your new Pixel 2! Did you get the smaller version or the XL?

    Also, you can turn on your LED notification settings on the Pixel 2 so you won't miss any notifications if you have your Always On Display disabled.
    Where's the option for LED Notifications?
    Morty2264 likes this.
    12-26-2017 03:37 PM
  9. Danv1369's Avatar
    go to Settings>Apps & Notifications>Notifications>Blink light
    queenren likes this.
    12-26-2017 04:02 PM
  10. anon(1002654)'s Avatar
    I cannot detect any battery hit from leaving the "Always On Display" turned ON. It's ON by default and I really like it.
    I've seen that it says that using ambient display uses more battery but I also can't tell a difference so I leave it on.
    12-26-2017 04:09 PM
  11. Morty2264's Avatar
    Where's the option for LED Notifications?
    It should be in your notification/display settings.
    12-26-2017 04:32 PM

Similar Threads

  1. Replies: 2
    Last Post: 12-26-2017, 06:00 AM
  2. Why is my moto stuck on setup wizzard
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 12-26-2017, 05:06 AM
  3. how the phone got stolen
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 12-26-2017, 01:33 AM
  4. Home without hitting the Home button
    By Android Central Question in forum Ask a Question
    Replies: 0
    Last Post: 12-25-2017, 11:03 PM
  5. Why can't I connect my Google Play Music to my Android Wear device?
    By Android Central Question in forum Ask a Question
    Replies: 0
    Last Post: 12-25-2017, 10:54 PM
LINK TO POST COPIED TO CLIPBOARD