1. erasat's Avatar
    Well, I'm having what to me is a big annoyance. Since yesterday, out of nowhere I noticed a popup message every time I used the phone coming from the Lock Screen, after dozens of tests I realized that it's just when it comes out of the Standby mode. It goes after a couple of seconds but it is really annoying to me and my OCD.

    Phone seems to be receiving calls and I keep receiving my notifications (as far as I can see) while is in Standby, so it really seems to be a Software bug.

    I was patiently waiting for my February OTA update, but now with this I wanted to see if by doing the update somehow helps with the issue, so I sideloaded it earlier today and for a couple of hours it was fine until about an hour ago when it began again.

    I have done some searches and it seems that some Original Pixels and Nexus users have experienced this in the past, but no other Pixel 2 users have reported this, or I didn't see it. I'm with T-Mobile and I have great signal everywhere so it's not signal.

    What could have changed yesterday that triggered this? As far as I remember I didn't even make a single change to the phone yesterday, so I'm kind of lost here.

    Anyone else have seen or hear about this?

    Network Connection Failed annoying popup-screenshot_20180207-133324.png
    02-07-2018 12:51 PM
  2. sixty_four's Avatar
    This looks like a toast sent from an app so my bet would be the problem lies with a specific app and not Android OS. There are apps available on the Play Store that might be able to tell you what app is generating the toast.
    02-07-2018 04:09 PM
  3. erasat's Avatar
    This looks like a toast sent from an app so my bet would be the problem lies with a specific app and not Android OS. There are apps available on the Play Store that might be able to tell you what app is generating the toast.
    Phone does the same even on Safe mode, I just install verified and trusted apps from the Play Store, nothing new has been installed in weeks other than app updates.

    I contacted Tech Support and besides the usual reset Network settings and app preferences, reboot in safe mode and asking me if I made some changes to Network settings they then switched to blame T-Mobile saying that it must be something on their end, even when I have full signal, my coworker with his Pixel 2 and T-Mobile working right besides me doesn't have any issues. Again, it just began yesterday.

    Last thing I was told was to try another Sim card from another provider so I waited until I got home to try the MintSim card I have on my S8+ and as soon as I inserted it, there was the same pop-up message after I unlocked the phone.

    They told me that's I will receive an email and we can go from there to see if we need some warranty on the phone, not my first choice add I'd hate to redo all my settings and stuff but if I don't find a solution soon that's what I'll do.
    02-07-2018 06:36 PM
  4. sixty_four's Avatar
    Phone does the same even on Safe mode...
    Hmm...maybe not a rogue app then?

    Maybe use adb to pull logs with logcat and see if you can find an entry that corresponds to the time the toast was displayed.
    02-07-2018 06:50 PM
  5. erasat's Avatar
    Right after I posted the above I received a notification from another forum of a user with the same problem and he has a OnePlus 5T, so it shouldn't be a Pixel 2 issue, plus he mentions that he thinks is the HIK Vision camera app and I have a camera app that I think belongs to them, even when it's not the same app.

    Weird thing is that this app has been installed for years on my phones without any issues and has been installed on my Pixel since I got bit a month and a half ago.

    I'll try clearing the app cache and data first to see if it fixes it, if not, I'll uninstall it and see.
    02-07-2018 06:58 PM
  6. sixty_four's Avatar
    Right after I posted the above I received a notification from another forum of a user with the same problem and he has a OnePlus 5T, so it shouldn't be a Pixel 2 issue, plus he mentions that he thinks is the HIK Vision camera app and I have a camera app that I think belongs to them, even when it's not the same app.

    Weird thing is that this app has been installed for years on my phones without any issues and has been installed on my Pixel since I got bit a month and a half ago.

    I'll try clearing the app cache and data first to see if it fixes it, if not, I'll uninstall it and see.
    If you were seeing the toast in safe mode, your third-party camera app couldn't be the cause here; or at least not the only cause.

    In any case, although you may have had an app installed for years, that's no reason why it won't all of a sudden start causing problems. Updates or potential changes to any back-end infrastructure could be contributing here.
    02-08-2018 08:49 AM
  7. erasat's Avatar
    If you were seeing the toast in safe mode, your third-party camera app couldn't be the cause here; or at least not the only cause.

    In any case, although you may have had an app installed for years, that's no reason why it won't all of a sudden start causing problems. Updates or potential changes to any back-end infrastructure could be contributing here.
    I know what you are saying and that's why it's so confusing, but I'm happy to report that at least for the past 12 hours or so, without doing anything else other than trying the MintSim card and having the same issue and just putting back the TMobile one and reboot the phone, it has stopped showing the pop-up message, I haven't even cleared the app cache yet.

    So, it may be possible that somehow the Sim card was causing the issue and maybe by removing and re-inserting it fixed it, at least for now. Honestly that's the only different thing I have done since I created this thread.
    02-08-2018 09:10 AM
  8. fnrfnr's Avatar
    Hi,

    Install the app Toast Source, it shows which app is showing the message. Mine was Annke Vision.

    Paul
    GSDer likes this.
    03-02-2018 04:18 PM
  9. Paul Margo's Avatar
    Hi,

    Install the app Toast Source, it shows which app is showing the message. Mine was Annke Vision.

    Paul
    So i had the same issue and uninstalled the HIK vision app. The message has now gone :-)
    05-24-2018 04:15 PM
  10. HMR 007's Avatar
    Well, I'm having what to me is a big annoyance. Since yesterday, out of nowhere I noticed a popup message every time I used the phone coming from the Lock Screen, after dozens of tests I realized that it's just when it comes out of the Standby mode. It goes after a couple of seconds but it is really annoying to me and my OCD.

    Phone seems to be receiving calls and I keep receiving my notifications (as far as I can see) while is in Standby, so it really seems to be a Software bug.

    I was patiently waiting for my February OTA update, but now with this I wanted to see if by doing the update somehow helps with the issue, so I sideloaded it earlier today and for a couple of hours it was fine until about an hour ago when it began again.

    I have done some searches and it seems that some Original Pixels and Nexus users have experienced this in the past, but no other Pixel 2 users have reported this, or I didn't see it. I'm with T-Mobile and I have great signal everywhere so it's not signal.

    What could have changed yesterday that triggered this? As far as I remember I didn't even make a single change to the phone yesterday, so I'm kind of lost here.

    Anyone else have seen or hear about this?

    Click image for larger version. 

Name:	Screenshot_20180207-133324.PNG 
Views:	17 
Size:	653.8 KB 
ID:	278830
    I have same problem.
    I just install "Toast Source" from play store and this app catch this popup message. This message was for RCMS Pro! an app for IP Camera!
    12-04-2018 11:58 AM

Similar Threads

  1. why connection not allowed
    By Android Central Question in forum Ask a Question
    Replies: 3
    Last Post: 04-09-2018, 11:02 PM
  2. won't connect to 5ghz wifi
    By ajbrad71 in forum Samsung Galaxy Note 8
    Replies: 6
    Last Post: 02-18-2018, 11:59 PM
  3. Connecting for first time I get a loading message on car and freezes
    By Android Central Question in forum Android Auto
    Replies: 2
    Last Post: 02-08-2018, 11:47 PM
  4. Replies: 1
    Last Post: 02-07-2018, 02:54 PM
  5. Connecting for first time I get a loading message on car and freezes
    By Android Central Question in forum Ask a Question
    Replies: 0
    Last Post: 02-07-2018, 07:04 AM
LINK TO POST COPIED TO CLIPBOARD