1. Mike Dee's Avatar
    I'm assuming an update in the past took care of the intermittent dongle connectivity issues because it's been well over a month since I've had a problem. Just wondering if anyone still has issues.
    06-05-2018 05:44 PM
  2. Jeremiah Bonds's Avatar
    My dongle stopped working out of nowhere, then I got another one as a replacement.
    06-06-2018 01:01 AM
  3. Almeuit's Avatar
    I have never used the dongle. TBH... No clue where it even is lol.
    06-06-2018 01:56 AM
  4. Mike Dee's Avatar
    My dongle stopped working out of nowhere, then I got another one as a replacement.
    The issue I'm referring to was actually the phone because it would bork even with other dongles..... My spare Pixel dongle, HTC and Razer.
    06-06-2018 04:59 AM
  5. Mike Dee's Avatar
    I have never used the dongle. TBH... No clue where it even is lol.
    I'm always tempted to go wireless but I still prefer wired sound.
    06-06-2018 05:00 AM
  6. bigrb's Avatar
    I'm still having issues with mine.... seems to work whenever it wants to, rotate through 3 dongles and have issues no matter which one I use (all are the Google ones)
    06-06-2018 05:41 AM
  7. Mike Dee's Avatar
    I'm still having issues with mine.... seems to work whenever it wants to, rotate through 3 dongles and have issues no matter which one I use (all are the Google ones)
    Have you checked the device port for lint?
    06-06-2018 07:25 AM
  8. Almeuit's Avatar
    I'm always tempted to go wireless but I still prefer wired sound.
    I never really notice a difference so I just use BT for everything. I have a wired headset at home for my gaming rig and TBH can't truly tell the difference in those versus when I use BT in my truck or something.
    06-06-2018 10:06 AM
  9. Billy Bob Jimmy Joe's Avatar
    I have four different dongles and three different 3.5mm earbuds. Neither combination works on the 2XL. There's always a pop-up asking if I wanted to charge the attached device. It works no problem on my backup Pixel 1. I just settled for Bluetooth instead.
    06-07-2018 04:22 AM
  10. Mike Dee's Avatar
    I have four different dongles and three different 3.5mm earbuds. Neither combination works on the 2XL. There's always a pop-up asking if I wanted to charge the attached device. It works no problem on my backup Pixel 1. I just settled for Bluetooth instead.
    That's a new one that I've never heard before.
    I was referring to an old issue where headphones would not work and would not disconnect internal speaker. The only solutions were to reconnect headphones and sometimes restart phone.
    Have you tried Google support?
    06-07-2018 06:56 AM
  11. SpookDroid's Avatar
    Oh gosh, please don't use the word Dongle haha (Sorry, can't stop giggling at the replies)
    06-07-2018 12:38 PM
  12. Mike Dee's Avatar
    Oh gosh, please don't use the word Dongle haha (Sorry, can't stop giggling at the replies)
    Your phone doesn't have a dongle
    06-07-2018 02:41 PM
  13. mwb1957's Avatar
    I have 3 Google dongles. Thankfully they all work.

    1 stays in the car;
    1 is my breif case in the box.
    1 is in my gym bag also in the box.
    06-07-2018 05:42 PM
  14. Ian Bishop's Avatar
    I've never managed to get the dongle to work and only ever get sound through the speaker unless connected to the car kit. Useless junk - why couldn't they just put in a 3.5mm jack??
    06-11-2018 07:51 AM
  15. Almeuit's Avatar
    I've never managed to get the dongle to work and only ever get sound through the speaker unless connected to the car kit. Useless junk - why couldn't they just put in a 3.5mm jack??
    They could have but people hate bezels so.. They are trying to make them smaller.
    06-11-2018 11:45 AM
  16. Mike Dee's Avatar
    I've never managed to get the dongle to work and only ever get sound through the speaker unless connected to the car kit. Useless junk - why couldn't they just put in a 3.5mm jack??
    You most likely have either have a defective dongle or a defective phone.
    06-12-2018 10:18 AM
  17. Knightmayre90's Avatar
    mine wasn't recognised if the headphones were attached as I connected the dongle. the update fixed it tho. but to be honest I got so used to wireless that I now just carry 2 pairs of those instead of connecting with the dongle.
    06-12-2018 11:14 AM
  18. Mike Dee's Avatar
    mine wasn't recognised if the headphones were attached as I connected the dongle. the update fixed it tho. but to be honest I got so used to wireless that I now just carry 2 pairs of those instead of connecting with the dongle.
    Odd....mine would work as you described
    06-12-2018 11:51 AM
  19. calwaller's Avatar
    This is still a known issue. For some upgrade to P has resolved but now some of those are coming back to say it only worked for a while and now has stopped again. Google is aware of the issue but the only thing they did for me was to give me $15 to use on Google Play. Because of this I went out and purchased a used LGV30. Many say to just use bluetooth but for me that has been flaky too as far as consistently being able to connect. Like some in this thread I have 3 sets of dongles and many sets of earbuds and the issue has occurred with all combinations. Very frustrating to pay this much for a phone and not have it work.
    08-14-2018 11:15 AM
  20. Mike Dee's Avatar
    This is still a known issue. For some upgrade to P has resolved but now some of those are coming back to say it only worked for a while and now has stopped again. Google is aware of the issue but the only thing they did for me was to give me $15 to use on Google Play. Because of this I went out and purchased a used LGV30. Many say to just use bluetooth but for me that has been flaky too as far as consistently being able to connect. Like some in this thread I have 3 sets of dongles and many sets of earbuds and the issue has occurred with all combinations. Very frustrating to pay this much for a phone and not have it work.
    Mine resolved itself long before Android P.
    You might have a hardware problem.
    08-14-2018 05:44 PM
  21. rickms80's Avatar
    I have to reboot my phone. Once I reboot it works great for awhile then stops again. Once it stops it will not work unless I restart the phone. There is also been discussions on the google product forums for awhile. Google is aware but no official fix yet.

    I would like to point out that I'm only having the issue with the dongle. The phone charges fine and I have no issues with Android Auto.

    https://groups.google.com/a/googlepr..._source=footer
    08-15-2018 09:30 AM
  22. TraderGary's Avatar
    I'm always tempted to go wireless but I still prefer wired sound.
    I felt that way until my Sony WH1000XM2 wireless noise-cancelling headset changed everything.
    08-15-2018 11:57 AM
  23. Mike Dee's Avatar
    I felt that way until my Sony WH1000XM2 wireless noise-cancelling headset changed everything.
    I understand those are about as good as it gets with Bluetooth, however I'm more than happy with my Audio Technica wired with Noise Cancellation. I may pick up the Sony at some point just for convenience but since I'm in no hurry I'm looking to see if Amazon runs them lower than 299.
    08-15-2018 12:17 PM

Similar Threads

  1. Very Disappointed with this phone
    By dnj231 in forum HTC 10
    Replies: 1
    Last Post: 06-05-2018, 06:19 PM
  2. What is green box with 1 inside?
    By M3420123 in forum General Help and How To
    Replies: 1
    Last Post: 06-05-2018, 02:41 PM
  3. Replies: 0
    Last Post: 06-05-2018, 02:02 PM
  4. Will my Verizon Pixel XL work with a carrier in London?
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 06-05-2018, 12:09 PM
  5. Does android need antivirus if I have inbuilt cleaner.
    By Android Central Question in forum Ask a Question
    Replies: 2
    Last Post: 06-05-2018, 11:55 AM
LINK TO POST COPIED TO CLIPBOARD