1. NickDomi's Avatar
    Has anyone else had BT issues on P Beta? I use Bose Sound Sport Free headphones. I honestly haven't ruled them out as the problem yet, but I used them with my last phone (KeyOne) with no issues, and until recently with my Pixel 2 XL with no problems.
    So I'm assuming they're good. Howeve, since I started using P Beta it seems that I always lose BT connection randomly. I can be holding my phone in my hands and the headphones disconnect. If I connect the headphones to watch YouTube, sometimes I have to close the app and reopen to get the audio to go to my headphones, or close the app and turn off BT, reconnect and then open the app. Lastly there have been times where I attempted to answer calls and the headphones immediately disconnect from the phone leaving me to fumble for my phone to start conversation. Has anyone else had these issues?
    07-26-2018 07:30 AM
  2. NickDomi's Avatar
    Also, to they're are times where my phone simply won't see my headphones or connect with them. I have to unpair them and then pair them to get them to work.
    07-26-2018 07:35 AM
  3. PaulQ's Avatar
    I just decided to load the P beta on my daily driver and I just started experiencing exactly this. Almost exactly, I have a Bluetooth receiver in my car. It's not built in. I am sure it's the same idea as headphones. Since I did the P beta two days ago, it will just randomly disconnect about 10 minutes into the drive, a couple minutes later it will reconnect. So, I am pretty sure this is tied directly to the current P beta. I didn't change anything else.

    Since these Bluetooth issues seem difficult and fleeting, who knows if they will ever fix it.

    BTW - I see another thread related to watches. This is happening when I don't have my watch on. I do have a Tile though but it's not new.
    07-27-2018 09:29 PM
  4. Kirstein Gourlay's Avatar
    My Bose QC35 wireless headset connects with no issues on P Beta. Never lost connection.
    07-28-2018 11:03 PM
  5. NickDomi's Avatar
    I have couple of tiles as well.... Wonder if it's all related.
    07-30-2018 01:58 PM
  6. PaulQ's Avatar
    I have couple of tiles as well.... Wonder if it's all related.
    Oh? Hmm. I haven't been using the BT in my car consistently. I'll see if the problem reproduces every time then uninstall the Tile app and see if it stops.
    07-30-2018 05:10 PM

Similar Threads

  1. Maybe a Bug in OneDrive app on S9 phones?
    By android_freak1 in forum Samsung Galaxy S9 & S9+
    Replies: 4
    Last Post: 07-27-2018, 07:53 PM
  2. Replies: 1
    Last Post: 07-26-2018, 03:59 PM
  3. Storing Contacts on Phone or SIM? Which is more Secure?
    By android_freak1 in forum Android Security Talk
    Replies: 1
    Last Post: 07-26-2018, 08:52 AM
  4. how to find out date of a number that was blocked on android?
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 07-26-2018, 08:32 AM
  5. How can i turn on the debugging - ADB if my phone is locked and i forgot the PIN
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 07-26-2018, 05:56 AM
LINK TO POST COPIED TO CLIPBOARD