1. Android Central Question's Avatar
    I've had my Google Pixel 2 for about 18 months now and it's been working great.

    All of a sudden, about 2 weeks ago, both incoming and outgoing calls are getting muted for the first 30 seconds or so of the call. It doesn't happen all the time, but I'd say about 50%-70% of the time.

    I tried rebooting, restarting and even going and modifying some settings .This morning I had it so I did a full factory reset (Yes! uninstalled EVERYTHING and cleared EVERYTHING).

    First thing I did was to make a call (without touching nor installing anything else). Boom, first 30 seconds of mute. I tried another call right after, it went fine. Then, I got a call and again 30 seconds of mute.

    Although I guess it could be hardware, I'm not sure and given that's only 18 months old I wanted to check here before I take the drastic approach to replace it.

    Any ideas what might be going on?
    03-11-2019 11:34 AM
  2. GSDer's Avatar
    Just to be clear, after your Factory Reset you did a 'setup as New'? You didn't restore your old settings and applications, correct? If that's the case then something is wrong with your device.
    I can't imagine a carrier screw up that would cause a call to be muted for 30 seconds randomly, but if you have a backup phone that you can throw the SIM into it would be worth eliminating that possibility.
    03-12-2019 12:26 PM
  3. B. Diddy's Avatar
    Welcome to Android Central! To be sure, see what happens in Safe Mode: https://support.google.com/pixelphon.../2852139?hl=en. As GSDer suggested, a reset doesn't always keep the phone free of any 3rd party apps, since your prior apps might automatically start reinstalling.
    03-12-2019 07:19 PM

Similar Threads

  1. Locked phn out of options help
    By Android Central Question in forum Ask a Question
    Replies: 2
    Last Post: 03-13-2019, 01:40 AM
  2. My Samsung Galaxy S7 is asking to update system daily
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 03-11-2019, 02:15 PM
  3. why is my itel A16 stuck at the itel logo
    By Android Central Question in forum Ask a Question
    Replies: 0
    Last Post: 03-11-2019, 10:44 AM
  4. Replies: 0
    Last Post: 03-11-2019, 10:23 AM
LINK TO POST COPIED TO CLIPBOARD