Save big + get 3 months free! Sign up for ExpressVPN today

  1. Ben_70's Avatar
    Shouldn't my list of installed apps be here (rather than a blank screen)? I've tried restarting the phone, clearing Play Store cache, checking to ensure my Play Store version is up to date (it is) in Play Store settings.
    Are others seeing this? Or anyone know how to correct?
    Attached Thumbnails Play Store Installed apps list empty-screenshot_20190926-212732.jpg  
    09-26-2019 08:45 PM
  2. hallux's Avatar
    Mine's doing the same thing. I thought I had 10 or so updates to do but when I went to install them I had no results...
    09-26-2019 09:09 PM
  3. mustang7757's Avatar
    No issues on mine , try clearing cache,data and force stop play store
    09-26-2019 09:11 PM
  4. mxmarcus's Avatar
    Same here
    09-26-2019 09:25 PM
  5. hallux's Avatar
    Mine is working again...
    09-26-2019 09:28 PM
  6. mustang7757's Avatar
    Mine is working again...
    What's the fix?
    09-26-2019 09:29 PM
  7. hallux's Avatar
    Time? I force stopped the app also, but it didn't work the first time earlier...
    09-26-2019 09:58 PM
  8. Ben_70's Avatar
    No issues on mine , try clearing cache,data and force stop play store
    Ah good. Now my apps are back. It might have been the force stop that worked. Thanks!
    mustang7757 likes this.
    09-26-2019 10:02 PM
  9. mustang7757's Avatar
    Ah good. Now my apps are back. It might have been the force stop that worked. Thanks!
    Your welcome!
    09-26-2019 10:03 PM
  10. mxmarcus's Avatar
    Mine is back with dark mode on.
    09-27-2019 07:19 AM
  11. cwarnar's Avatar
    I've had the same issue, Bell Mobility in Canada. I also have a Chrome Update (only 4.2MB) and Android System Webview Update that will not install correctly.

    I also now have dark mode in the play store. No dark mode Gmail yet tho...
    09-27-2019 09:39 AM
  12. J Dubbs's Avatar
    I'm so glad I have a low mileage pixel 1 to keep me going till the 4's come out. My original OTA update to 10 has been working flawlessly, and I haven't received any extra 10 "patches" to fix any problems. Google's really seemed to struggle with getting a good working version of 10 on the pixel 3's...... and to a lesser extent the 2's. I'm not a big fan of yearly os upgrades....... I think they're rushing things too much and sending out buggy and unfinished software
    10-07-2019 05:12 AM

Similar Threads

  1. At&t stores have them now
    By icellphones in forum Samsung Galaxy Fold
    Replies: 15
    Last Post: 10-27-2019, 05:24 PM
  2. Replies: 2
    Last Post: 09-27-2019, 12:35 PM
  3. Map-based app shows blank map
    By littlebigman in forum General Help and How To
    Replies: 2
    Last Post: 09-27-2019, 12:19 PM
  4. Play Store on Huawei P30
    By Gonoff in forum Ask a Question
    Replies: 2
    Last Post: 09-26-2019, 12:32 PM
  5. Apps words overlapping
    By Jrsarchy in forum Samsung Galaxy Note 9
    Replies: 1
    Last Post: 09-26-2019, 11:07 AM
LINK TO POST COPIED TO CLIPBOARD