1. paradroid's Avatar
    I listen to quite a few webinars on my pc. I also at the same time turn the webinar on my Pixel in case I need to wonder around. So both will be running at the same time at my desk.

    The problem is I get and echo because I can't turn the sound off completely on my phone. If I hit volume down I still get low volume on the lowest setting.

    Anyone know how to turn sound off without putting on airplane mode?
    02-11-2020 12:23 PM
  2. B. Diddy's Avatar
    If you press Volume Down, then drag the Media Volume slider all the way down, do you see a line appear through the musical note icon (indicating it's muted)?
    02-11-2020 01:30 PM
  3. paradroid's Avatar
    If you press Volume Down, then drag the Media Volume slider all the way down, do you see a line appear through the musical note icon (indicating it's muted)?
    Yes, but is still get low volume of the zoom webinars even when I get the muted sign is on. It does mute youtube and audible books 100%. But no reason to ever mute those. Muting a webinar when on the desktop with phone running webinar also would be very nice though. I guess it is an android bug.
    02-11-2020 02:45 PM
  4. B. Diddy's Avatar
    Hmm, that doesn't sound right. If the musical note icon has a line through it, it should be muted, so anything trying to play media audio should be quiet. What app are you using to play the webinar on the app?
    02-11-2020 02:58 PM
  5. paradroid's Avatar
    Webinars are on zoom platform.
    02-11-2020 03:09 PM
  6. B. Diddy's Avatar
    So is that the Zoom app, or is it the browser? Regardless, they should only be utilizing Media Audio -- I don't see how it could be playing sound using the Phone Audio or Ringtone/Notification channels.

    Can you show us a screenshot of the volume slider when you have it turned down all the way?
    02-11-2020 03:21 PM
  7. paradroid's Avatar
    It is the Zoom webinar app.

    How to turn of sound completely-volume.jpg
    02-11-2020 07:16 PM
  8. B. Diddy's Avatar
    Strange, that definitely shows it's muted. What if you turn down Call Volume as well? Could it be that the Zoom app is playing sound over the earpiece speaker?

    See this help page: https://support.zoom.us/hc/en-us/art...r-device-audio. How are you connecting -- using the Call via Device Audio option or Call My Phone option?
    02-11-2020 08:39 PM

Similar Threads

  1. AT&T really wants me to stay with apple... lol ugh!!
    By mach1man in forum Samsung Galaxy Note 10 & Note 10+ (2019)
    Replies: 29
    Last Post: 02-17-2020, 07:14 AM
  2. Replies: 6
    Last Post: 02-12-2020, 05:47 PM
  3. Google VPN connecting to non US servers?
    By Teniferman in forum Google Pixel 3 & Pixel 3 XL
    Replies: 1
    Last Post: 02-11-2020, 11:44 AM
  4. Attempting to put my home screen into Landscape mode. (LG Premier Pro LML413DL).
    By Android Central Question in forum Ask a Question
    Replies: 3
    Last Post: 02-11-2020, 11:39 AM
  5. hi how to chnage z4 tizen os to android os
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 02-11-2020, 12:16 AM
LINK TO POST COPIED TO CLIPBOARD