1. sam00's Avatar
    So I know the Pixel 3 XL has known Bluetooth issues but thought would put this question out there as I really love this phone but unfortunately if I cannot get this fixed soon I will have to let go as it’s a deal breaker.

    So my Pixel 3 connects to my Audi A4 2009 every time with no drops outs however every now and then when I receive a call the caller can hear me but I cannot hear them. I have tried changing the AVRCP Bluetooth developer settings but made no difference. The only way I can get it to work is restart the phone. So basically every time I jump into my car I have to call Voicemail to make sure it’s working incase I get a call. Very annoying anyone have this issue and have a fix?
    01-03-2019 05:35 PM
  2. HyperM3's Avatar
    Are you saying the caller can hear you but you cant hear them on the speakers in the car through bluetooth, or the speakers on the handset? When was the last time you reset/rebooted your MMI?
    01-03-2019 05:42 PM
  3. sam00's Avatar
    They can hear me through the speakers of Bluetooth but I cannot hear them. Don’t have this issue with my iPhone ever. Never reset MMI how do I do that?
    01-03-2019 05:45 PM
  4. HyperM3's Avatar
    They can hear me through the speakers of Bluetooth but I cannot hear them. Don’t have this issue with my iPhone ever. Never reset MMI how do I do that?
    1>Locate button: SETUP button. big control knob. upper-right soft button.
    2>Press and hold those button at the same time.
    3>After two seconds release buttons. Audi MMI screen will go black for few seconds and system will reboot.

    Audi MMI force restart (2G, 3G, 3G+) - mr-fix.info
    01-03-2019 05:51 PM
  5. foxbat121's Avatar
    On my Pixel 3, I had one time that phone audio came out of my phone instead of BT of the car. I have to pick up the phone to talk.
    01-03-2019 06:20 PM
  6. sam00's Avatar
    Ok have reset MMI and also removed all Bluetooth devices. Will see how that goes.
    01-03-2019 06:33 PM
  7. jf2go's Avatar
    I have the same issue with my Tesla. It seems the first call out or received call after getting into the car will be one-way audio. The caller can hear me, but I cannot hear them through the BT car speakers. I end up scrambling to dig the phone out of my pocket to change it to phone or speakerphone. I know that I am going to get a ticket one of these times since we can’t have a phone in hand while driving here. After that first problem call, the remaining calls during that driving session are okay. I did not have this issue with my original Pixel XL in this same car.
    01-05-2019 06:52 PM
  8. sam00's Avatar
    I didn’t have this issue with my Pixel 2 XL either however I think it’s not the phone now instead Android Pie update.
    01-05-2019 06:54 PM
  9. jf2go's Avatar
    Maybe so. I did have Pie with the November update on my Pixel XL and everything was fine. My Pixel 3 was delivered with November update, and I have had this issue since I first paired with the car. The December update didn’t resolve the issue.
    01-05-2019 09:21 PM
  10. sam00's Avatar
    I am willing to wait until the January update to see if it gets resolved if not I will have to give up on this phone which is a shame cos I really love the Pixel 3 XL but just afford to put up with this every time I jump into my car.
    01-05-2019 09:35 PM
  11. KrisYYC's Avatar
    So I know the Pixel 3 XL has known Bluetooth issues but thought would put this question out there as I really love this phone but unfortunately if I cannot get this fixed soon I will have to let go as it’s a deal breaker.

    So my Pixel 3 connects to my Audi A4 2009 every time with no drops outs however every now and then when I receive a call the caller can hear me but I cannot hear them. I have tried changing the AVRCP Bluetooth developer settings but made no difference. The only way I can get it to work is restart the phone. So basically every time I jump into my car I have to call Voicemail to make sure it’s working incase I get a call. Very annoying anyone have this issue and have a fix?
    I have the exact same issue and I drive a Chevy. Indeed it is very annoying.
    01-10-2019 07:04 PM
  12. pbc's Avatar
    I changed to AVRCP 1.3 and haven't had any more issues thus far on my 2011 Audi S4. Did you hard reset the phone after changing the AVRCP?

    Or try 1.2?
    01-11-2019 07:24 PM
  13. swisstpa's Avatar
    I purchased a Pixel 3 XL and am incredibly disappointed by this phone. The Bluetooth connectivity in cars flat out does not work properly!

    I have a 2014 Mazda 6, for the first 2-3 songs the song information displays on the screen (using Google Player), after that - nothing. If I happen to get a phone call, after hanging up, the music player will not resume. The only way for me to get it to start playing music again is to re-start the phone! Horrible!

    It is even worse in out 2016 Jeep Cherokee - the Bluetooth connects, but the music does not play at all! (It always worked perfectly on my previous Droid Turbo II)

    I tried changing the AVRCP settings to all the available options in Developer Settings (1.3, 1.4, 1.5 and 1.6) and none of these fixed the problem...

    I chatted with Google support, and the agent initially acted like I was the first person who had ever reported this type of issue, and then 5 minutes into the chat inadvertently admitted that they were trying to determine if it was Bluetooth or Google Player related...

    This is simply unacceptable for this expensive of a phone. I am at the point that I am ready to return it and go back to a Motorola phone (they are half the cost and I have never had issues like this...). In addition, it has turned a number of my friends away from considering this phone when they are ready to upgrade - not good for future Google customer conversions to the Pixel platform ...
    01-17-2019 11:03 AM
  14. Mike Dee's Avatar
    I purchased a Pixel 3 XL and am incredibly disappointed by this phone. The Bluetooth connectivity in cars flat out does not work properly!

    I have a 2014 Mazda 6, for the first 2-3 songs the song information displays on the screen (using Google Player), after that - nothing. If I happen to get a phone call, after hanging up, the music player will not resume. The only way for me to get it to start playing music again is to re-start the phone! Horrible!

    It is even worse in out 2016 Jeep Cherokee - the Bluetooth connects, but the music does not play at all! (It always worked perfectly on my previous Droid Turbo II)

    I tried changing the AVRCP settings to all the available options in Developer Settings (1.3, 1.4, 1.5 and 1.6) and none of these fixed the problem...

    I chatted with Google support, and the agent initially acted like I was the first person who had ever reported this type of issue, and then 5 minutes into the chat inadvertently admitted that they were trying to determine if it was Bluetooth or Google Player related...

    This is simply unacceptable for this expensive of a phone. I am at the point that I am ready to return it and go back to a Motorola phone (they are half the cost and I have never had issues like this...). In addition, it has turned a number of my friends away from considering this phone when they are ready to upgrade - not good for future Google customer conversions to the Pixel platform ...
    I use my Pixel on a 2016 Subaru, 2017 Hyundai, and 2019 Jeep Cherokee. I've also used it on several rental vehicles without issue. I would recommend you get a replacement but first try to determine if a third party app may be causing a conflict.
    01-17-2019 11:14 AM

Similar Threads

  1. Earpiece/Mouthpiece issues with HTC One M8
    By Android Central Question in forum HTC One M8
    Replies: 1
    Last Post: 01-03-2019, 11:38 PM
  2. Android Pie icon issue: notification icon are cutting in half
    By Lucas Pinheiro in forum Ask a Question
    Replies: 1
    Last Post: 01-03-2019, 10:46 AM
  3. What is the best bluetooth earpiece for Galaxy S8?
    By Android Central Question in forum Samsung Galaxy S8 & S8+ Cases & Accessories
    Replies: 1
    Last Post: 01-03-2019, 09:53 AM
  4. What is the best bluetooth earpiece for Galaxy S8?
    By Android Central Question in forum Ask a Question
    Replies: 0
    Last Post: 01-03-2019, 07:28 AM
  5. camera issue
    By Ian Bennett in forum Huawei P20 & P20 Pro
    Replies: 2
    Last Post: 01-02-2019, 07:41 PM
LINK TO POST COPIED TO CLIPBOARD