1. GSDer's Avatar
    Adblock Browser https://play.google.com/store/apps/d...ckplus.browser
    Chase https://play.google.com/store/apps/d...se.sig.android
    Files https://play.google.com/store/apps/d...apps.nbu.files
    Tactio Health https://play.google.com/store/apps/d...o.tactiohealth
    These are the four apps that haven't worked for me under the Android Q Beta.
    Waze https://play.google.com/store/apps/details?id=com.waze started normally but I didn't try navigating with it yet; an earlier poster mentioned that it didn't work for him?
    03-14-2019 03:31 PM
  2. GSDer's Avatar
    Double tap to check phone and Pick up to check phone is not working for me.
    Strange - both of those work fine for me. Pixel 2 XL with the Android Q Beta.
    03-14-2019 03:40 PM
  3. HyperM3's Avatar
    Waze https://play.google.com/store/apps/details?id=com.waze started normally but I didn't try navigating with it yet; an earlier poster mentioned that it didn't work for him?
    That was me. Hasn't worked the two times I tried it. Opens up fine and can input destination. Just doesn't navigate.
    03-14-2019 03:42 PM
  4. GSDer's Avatar
    Another thing Im noticing is that my lock screen is absent of information other than the clock in the middle and battery top right. No more date or weather.
    Date and weather show up fine on my lock screen. Pixel 2 XL with the Android Q Beta.
    03-14-2019 03:44 PM
  5. HyperM3's Avatar
    Date and weather show up fine on my lock screen. Pixel 2 XL with the Android Q Beta.
    Maybe it's a pixel 3 thing.
    03-14-2019 03:45 PM
  6. GSDer's Avatar
    I can't see any way to block a number under Q. If I tap call history and then the number, there is no longer an option to block. Am I missing something?
    I don't think you're missing anything - I don't see it either.
    Be sure to use the Feedback app to note that.
    03-14-2019 04:07 PM
  7. GSDer's Avatar
    That was me. Hasn't worked the two times I tried it. Opens up fine and can input destination. Just doesn't navigate.
    Hmm, navigation seems to work fine for me.
    03-14-2019 04:10 PM
  8. HyperM3's Avatar
    Hmm, navigation seems to work fine for me.
    Its following you along your route? Mine didnt budge from where I started. When I got home, it still said I was at work and would arrive at XX time.
    03-14-2019 04:11 PM
  9. GSDer's Avatar
    BUT. I can't see where it saves the video created. So I went into files app and searched for screen in the search bar. Located my file and moved it to another folder. Now I know where it is.
    Movies->Captures
    03-14-2019 04:22 PM
  10. GSDer's Avatar
    Its following you along your route? Mine didnt budge from where I started. When I got home, it still said I was at work and would arrive at XX time.
    I interpreted your comment as though the app wasn't bringing up the actual route; I haven't had a chance to actually go anywhere - just observed that it showed the correct location and route.
    When I get a chance to go somewhere I'll check it further and let you know.
    03-14-2019 04:28 PM
  11. eric002's Avatar
    Ok, so I'm trying to diagnose the issue I'm still having with Android auto in my car after installing Android Q beta last night. The second I connect my pixel 3 XL to my according sport 2.0t via USB and load up Android Auto, Google maps or Google play music crashes within 10 seconds. I just tried to run Android Auto straight directly on my phone, and it works absolutely fine. I restablished from scratch all the connections again in my car. Does anyone have any suggestions? Thank you so very much!
    03-14-2019 05:41 PM
  12. Kirstein Gourlay's Avatar
    Movies->Captures
    Oh thanks
    03-14-2019 06:13 PM
  13. HyperM3's Avatar
    Ok, so I'm trying to diagnose the issue I'm still having with Android auto in my car after installing Android Q beta last night. The second I connect my pixel 3 XL to my according sport 2.0t via USB and load up Android Auto, Google maps or Google play music crashes within 10 seconds. I just tried to run Android Auto straight directly on my phone, and it works absolutely fine. I restablished from scratch all the connections again in my car. Does anyone have any suggestions? Thank you so very much!
    I have been having intermittent AA issues. Got this one on the way home tonight (see picture). On a side note, I had a random reboot into the black screen today when my phone was just sitting on my desk. Android Q Beta Bugs Discussion-screenshot_20190314-201012.jpg
    03-14-2019 07:14 PM
  14. GSDer's Avatar
    I interpreted your comment as though the app wasn't bringing up the actual route; I haven't had a chance to actually go anywhere - just observed that it showed the correct location and route.
    When I get a chance to go somewhere I'll check it further and let you know.
    Took a short trip to a nearby store and Waze worked fine: showed my speed and location; spoke the navigation corrections and rerouting at the appropriate points; it all just worked as expected.
    03-14-2019 07:31 PM
  15. HyperM3's Avatar
    Took a short trip to a nearby store and Waze worked fine: showed my speed and location; spoke the navigation corrections and rerouting at the appropriate points; it all just worked as expected.
    Damn. This is frustrating because I use Waze daily. It is just not working for me.
    03-14-2019 07:32 PM
  16. eric002's Avatar
    I have been having intermittent AA issues. Got this one on the way home tonight (see picture). On a side note, I had a random reboot into the black screen today when my phone was just sitting on my desk. Click image for larger version. 

Name:	Screenshot_20190314-201012.jpg 
Views:	15 
Size:	81.0 KB 
ID:	300091
    Yeah, like I said, Android Auto will work for about 30 seconds and then start crashing and freezing. one of the guys I know with a pixel 30 XL as well said that it's a Bluetooth conflict somehow with the syncing... And somehow I've got to fix the issue though....
    03-14-2019 08:05 PM
  17. Zendroid1's Avatar
    Those having issues who are considering going back to Pie, keep in mind your device gets wiped/reset if you un-enroll from the beta and install pie again.
    03-14-2019 09:00 PM
  18. HyperM3's Avatar
    Anyone else notice how hot their phone gets when charging?
    03-14-2019 09:02 PM
  19. tuscanybay's Avatar
    Those having issues who are considering going back to Pie, keep in mind your device gets wiped/reset if you un-enroll from the beta and install pie again.
    Too many things not working with Android Q. I decided to unenroll today. It downloaded Pie OTA quite painlessly. It factory reset and installed Pie smoothly. But restore from cloud backup was not an option. I had to set up the phone from scratch. Fun exercise though.
    03-14-2019 09:29 PM
  20. Jeremiah Bonds's Avatar
    Waze has been working fine for me so far.
    03-14-2019 11:34 PM
  21. Kirstein Gourlay's Avatar
    Not got hot my P2XL. But the freeprints and free photobooks apps crash when trying to add photos from gallery. I sent a bug report. I am not uninstalling. This isn't my only phone so I can mess around on this one. The other one connects to my SmartWatch and my banking apps. Although my main banking app works absolutely fine on Q. Just the MBNA app wouldn't authorise my device. Installed it on my S7 Edge.

    Just watching the Formula 1 instead of getting some more sleep. 3 hours is enough.
    03-15-2019 12:08 AM
  22. bkrickles's Avatar
    Well, I updated yesterday afternoon to Q beta and everything seemed to be really good. Very smooth, nice new features and generally snappier than Pie.
    Today I wake up and it's a little buggy. I love the live wallpapers and have been utilizing the "marble earth" mostly. Starting this morning, the wallpaper app crashes frequently on a live wallpaper but doesn't seem to do it on a static one. Android Auto is my dealbreaker of an app. I use it everyday for many things and I need it to work. Somebody said there's is crashing soon after launch. Mine didn't do that this morning. Mine started right up and I used google maps to get me to my office and that worked fine. I asked for the weather and also fine. I tried to send a text message and that did not work. I tried multiple times and after dictating the message every time it would hang for about 10 seconds and then stop as if I hadn't tried to send a message. The app didn't crash but it wouldn't send a message. I'm going to try again later, but I'm thinking I'll have to go back to pie which would be a shame.
    Anyone else?
    03-15-2019 06:34 AM
  23. eric002's Avatar
    Well, I updated yesterday afternoon to Q beta and everything seemed to be really good. Very smooth, nice new features and generally snappier than Pie.
    Today I wake up and it's a little buggy. I love the live wallpapers and have been utilizing the "marble earth" mostly. Starting this morning, the wallpaper app crashes frequently on a live wallpaper but doesn't seem to do it on a static one. Android Auto is my dealbreaker of an app. I use it everyday for many things and I need it to work. Somebody said there's is crashing soon after launch. Mine didn't do that this morning. Mine started right up and I used google maps to get me to my office and that worked fine. I asked for the weather and also fine. I tried to send a text message and that did not work. I tried multiple times and after dictating the message every time it would hang for about 10 seconds and then stop as if I hadn't tried to send a message. The app didn't crash but it wouldn't send a message. I'm going to try again later, but I'm thinking I'll have to go back to pie which would be a shame.
    Anyone else?
    Okay, question for you then. On your pixel, you plug in your phone to your car via USB, launch Android Auto, and Google maps , and any other music Android auto compatible application does not crash any? Yes, Android Auto is very important to me. And I would really love to get it working in very very soon obviously! My Bluetooth works fine and someone that I know that has a pixel through XL and Android auto in his car, was he just in that the Bluetooth syncing and pairing might not be compatible or something. like Android autos Bluetooth might be overriding the regular Bluetooth setting if that makes sense.
    03-15-2019 07:03 AM
  24. HyperM3's Avatar
    I know this might be a noob question and this is my third round of beta over the years. But when an error occurs, is it automatically submitted to Google, or do we have to manually send it to them?
    03-15-2019 07:14 AM
  25. bkrickles's Avatar
    Okay, question for you then. On your pixel, you plug in your phone to your car via USB, launch Android Auto, and Google maps , and any other music Android auto compatible application does not crash any? Yes, Android Auto is very important to me. And I would really love to get it working in very very soon obviously! My Bluetooth works fine and someone that I know that has a pixel through XL and Android auto in his car, was he just in that the Bluetooth syncing and pairing might not be compatible or something. like Android autos Bluetooth might be overriding the regular Bluetooth setting if that makes sense.
    I have a 2018 Honda Accord and all I did with my 2xl and now my 3xl is plug in the usb cable to my phone and AA starts automatically. I did it this morning for the first time with Q and everything started up normally. As I said before, I started with nav to my office and it was flawless. I asked google for the weather, flawless. I tried to send a text and it didn't work. I didn't try any music as I have Sirius and rarely use anything else. On occasion I do try google play music and I'll attempt to hook that up in a couple of hours when I leave my office. I also didn't try a phone call as it was 6am and nobody I know was up yet. Lol!
    Anyway, so far I've had no crashes with AA and the only thing that didn't work was texting.
    Is that enough to get me to go back to Pie? It probably is as I use it every day, multiple times a day.
    I'll try again later and report back when I can.
    03-15-2019 07:19 AM
164 1234 ...

Similar Threads

  1. Android Q public beta has launched
    By Mike Dee in forum Google Pixel 2 & Pixel 2 XL
    Replies: 56
    Last Post: Today, 05:50 AM
  2. When will android oreo not be supported?
    By Rach Hempkin in forum Ask a Question
    Replies: 6
    Last Post: 03-17-2019, 12:39 AM
  3. Android phone wifi keeps dropping, yet router is new
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 03-15-2019, 10:54 PM
  4. Cannot send pictures via any app on Android
    By Android Central Question in forum Ask a Question
    Replies: 2
    Last Post: 03-13-2019, 09:00 PM
  5. Android Q public beta has launched
    By Mike Dee in forum Google Pixel 3 & Pixel 3 XL
    Replies: 17
    Last Post: 03-13-2019, 08:45 PM
LINK TO POST COPIED TO CLIPBOARD