1. Kirstein Gourlay's Avatar
    I still have an issue with black writing on a black menu in photos and a few other apps.
    Yesterday 01:01 PM
  2. HyperM3's Avatar
    Oddly enough, I just checked my photo app and the menus were now black with white lettering. I can finally delete things.
    Yesterday 01:06 PM
  3. eric002's Avatar
    Well though much persistence, patience, focus, and learning how to use ADB debugging, I successfully re-enabled dark mode in Android Q on my 3xl! Very happy now!
    Yesterday 01:59 PM
  4. Nathalion's Avatar
    The first time when I installed it I rebooted my phone and it said Android is not installed so I had to restart my phone again
    Yesterday 02:20 PM
  5. eric002's Avatar
    The first time you installed what... I'm sorry?
    Yesterday 02:26 PM
  6. HyperM3's Avatar
    The first time when I installed it I rebooted my phone and it said Android is not installed so I had to restart my phone again
    Yeah, you got the black screen that says "try again" or "factory reset" correct? Youll probably see it again a couple times through your use.
    Yesterday 02:28 PM
  7. Kirstein Gourlay's Avatar
    I used ADB to enable new navigation gestures and it worked but now it doesn't. Also the notification bubbles are a bit annoying. So I reckon I may reset them tomorrow when I can be bothered to go outside to our office.
    Yesterday 03:13 PM
  8. eric002's Avatar
    I used ADB to enable new navigation gestures and it worked but now it doesn't. Also the notification bubbles are a bit annoying. So I reckon I may reset them tomorrow when I can be bothered to go outside to our office.
    The new navigation gestures aren't stable then I'm guessing...
    Yesterday 03:16 PM
  9. HyperM3's Avatar
    I used ADB to enable new navigation gestures and it worked but now it doesn't. Also the notification bubbles are a bit annoying. So I reckon I may reset them tomorrow when I can be bothered to go outside to our office.
    Did you see the lock screen clock changes that can be made through ADB? Id love for someone to try them and let me know if they work well and are stable. Im not the best at using ADB and its been a while since I used it on my Nexus phones.
    Yesterday 03:59 PM
  10. HyperM3's Avatar
    Ok, so if anyone recalls, I was having an issue with Waze working on AA. Today I played around with Waze and it was working when not connected. So while I had the app with a destination set, I plugged it into the car. AA started and Waze was working properly!

    However, it then stopped following me and lost signal. I discovered that if I opened my phone and opened Waze while it was connected to AA, it was working fine. Every time my phone went into lock, it lost signal. I then set it for location "always on" instead of "when app is open" and it worked for the rest of my ride home even when it was still locked.

    The problem is, now Waze is constantly pulling my location when I'm using it or not. I guess I have to change it every time I use the app for time being.
    Yesterday 06:10 PM
  11. GSDer's Avatar
    Ok, so if anyone recalls, I was having an issue with Waze working on AA....However, it then stopped following me and lost signal. I discovered that if I opened my phone and opened Waze while it was connected to AA, it was working fine. Every time my phone went into lock, it lost signal. I then set it for location "always on" instead of "when app is open" and it worked for the rest of my ride home even when it was still locked.
    Hmm, I was under the impression that your original problem was just with Waze by itself - I don't remember seeing that AA was part of the equation.
    Anyway, I noticed a similar problem using the Verizon Message+ application with the Glympse feature active - if I happened to have AA running then the Glympse would lose track of where I was at and wouldn't send the location to the recipient. I'll have to take a look at those settings that you referenced and see if that makes a difference (not that I normally use AA; I'm less than impressed with it).
    Today 01:00 AM
  12. eric002's Avatar
    well, my pixel just started to act weird by flashing the screen weirdly for a few seconds or so. Then shut off by itself. Try to reboot it I got to the bootloader saying Android can't start need to hard reset I click the try again option, twice and it finally reboot normally back to my home screen!

    no, I'm also not sure this is due to my manually re-enabling dark mode through ADB debugging yesterday afternoon. I'm going to manually re-enable dark mode via USB ADB debugging one more time to test it out.
    Today 05:30 AM
  13. HyperM3's Avatar
    well, my pixel just started to act weird by flashing the screen weirdly for a few seconds or so. Then shut off by itself. Try to reboot it I got to the bootloader saying Android can't start need to hard reset I click the try again option, twice and it finally reboot normally back to my home screen!

    no, I'm also not sure this is due to my manually re-enabling dark mode through ADB debugging yesterday afternoon. I'm going to manually re-enable dark mode via USB ADB debugging one more time to test it out.
    What was your battery percentage at when this happened? This happened to me when my battery got down to 27%.
    Today 05:58 AM
  14. eric002's Avatar
    What was your battery percentage at when this happened? This happened to me when my battery got down to 27%.
    My battery was at 60% battery I don't charge it overnight when I'm sleeping because I always hook my phone up in the car to Android Auto so it's charging via USB and I listen to play music and I'm on Google maps. Now my phone is at 81%. I'm going to a test dark mode manually enabling one more time and if I get the issue in the next day or so I'll have to wait for the next beta stage from Google to come out.

    alrighty so update, just hooked on my phone for ADB debugging from my laptop. Ran the command And I have manually re-enabled dark mode. If this weird screen flashing issue happens the end and then the bootloader comes back I will not manually rename dark Moon until the next stage of Android Q comes out. Hopefully nothing bad happens of course! Haha
    Today 06:49 AM
164 ... 567

Similar Threads

  1. Android Q public beta has launched
    By Mike Dee in forum Google Pixel 2 & Pixel 2 XL
    Replies: 56
    Last Post: Today, 05:50 AM
  2. When will android oreo not be supported?
    By Rach Hempkin in forum Ask a Question
    Replies: 6
    Last Post: 03-17-2019, 12:39 AM
  3. Android phone wifi keeps dropping, yet router is new
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 03-15-2019, 10:54 PM
  4. Cannot send pictures via any app on Android
    By Android Central Question in forum Ask a Question
    Replies: 2
    Last Post: 03-13-2019, 09:00 PM
  5. Android Q public beta has launched
    By Mike Dee in forum Google Pixel 3 & Pixel 3 XL
    Replies: 17
    Last Post: 03-13-2019, 08:45 PM
LINK TO POST COPIED TO CLIPBOARD