1. monezmod's Avatar
    My Pixel 3XL can not connect to the personal in-flight entertainment systems of either United or Southwest. I can see the wifi network available and connect to it, but then my phone says that while it's connected, there is no internet so I just get an error screen. Anyone else have this problem, know what could wrong, or suggest a solution? Used to think it was a problem with United, but flew Southwest and the same thing happens with them so I think it's a settings problem on my phone. Thanks.
    08-28-2019 12:16 PM
  2. TwitchyPuppy's Avatar
    Is there a setting, in the wifi connections, related to display of login pages or something?

    If not, have you tried opening a web browser? Because, more often than not, it solved my issue (it brought me automatically to their “login” page).
    08-28-2019 12:26 PM
  3. Coop61's Avatar
    Was the wifi suppose to be free? Maybe they want you to pay for it .
    08-28-2019 04:43 PM
  4. foxbat121's Avatar
    In flight wifi internet is not free. You have to pay for it. Even if you do pay for it, it won't let you stream internet media.

    However, it is free to use in flight entertainment. But you will need to download their app to use it. You better have it installed before you board the plane
    08-28-2019 04:59 PM
  5. Javier P's Avatar
    I'm not sure about those companies but in my experience the in-flight entertainment only works after you open their specific page from a browser or with their app. For the rest of connections it will show as unavailable. Did you ask them about this problem and which web page do you need to open?
    08-28-2019 05:09 PM
  6. gerrya's Avatar
    I have this happen a lot with Wi-Fi login pages. I either use NeverSSL or a web page like ESPN that is not encrypted, and that will get you to the login page.
    http://mnlhrwxszdvbtckf.neverssl.com/online
    08-28-2019 06:08 PM
  7. B. Diddy's Avatar
    The free inflight entertainment on both of those airlines require you to use their app, don't they?

    United private screening
    www.southwest.com/wifi/

    Are you trying to access them on your browser?
    08-28-2019 09:16 PM
  8. monezmod's Avatar
    Yes, both systems require the use of their app. I can access with my Chromebook, but my phone will not connect.
    08-29-2019 09:19 AM
  9. B. Diddy's Avatar
    So after you connect to wi-fi and open the app, it still doesn't allow you to view content? I dealt with this recently, and I think the wi-fi indicator still had a little X, but the app seemed to work.
    08-29-2019 10:32 AM
  10. foxbat121's Avatar
    IIRC, the phone will warn you and try to disconnect the wifi if it found it is not connected to internet. In this case, you have the option to keep the connection even if you didn't connect to internet.
    08-29-2019 01:40 PM
  11. monezmod's Avatar
    All of your post is exactly what I experience, except for me the app doesn't work.
    08-29-2019 02:58 PM
  12. B. Diddy's Avatar
    Hmm -- unfortunately, I'd probably have to wait until my next flight on either of those airlines to troubleshoot!
    monezmod likes this.
    08-29-2019 09:51 PM

Similar Threads

  1. I like Pina Coladas and getting caught in the rain.
    By jsonnebe in forum New to the Forums? Introduce Yourself Here!
    Replies: 16
    Last Post: 12-03-2019, 01:40 AM
  2. I hope in 2 years there is no punch hole
    By notefreak in forum Samsung Galaxy Note 10 & Note 10+ (2019)
    Replies: 12
    Last Post: 08-29-2019, 01:44 PM
  3. Phone stuck in an update loop
    By Android Central Question in forum Ask a Question
    Replies: 3
    Last Post: 08-28-2019, 10:43 AM
  4. How to remove SmartThings - Media & Devices from notification menu
    By mxrider821 in forum Samsung Galaxy Note 10 & Note 10+ (2019)
    Replies: 2
    Last Post: 08-28-2019, 10:09 AM
  5. What is Com.sec.epdg? Why is it in my S10+
    By Android Central Question in forum Ask a Question
    Replies: 2
    Last Post: 08-28-2019, 08:08 AM
LINK TO POST COPIED TO CLIPBOARD