1. Cadicien's Avatar
    I have a 2018 Equinox and a Google Pixel 3, the Bluetooth (phone calls) will connect but if someone tries to call me or I call them, they can not hear me. I have restarted, rebooted, replaced the phone,. I also had a Verizon tech come out to the car and they gave up. They advised me to call Google. I called Google and they say it is the car. I have had it at the dealership at least 5 times and they say it is the phone. Has anyone had any luck correcting this?
    11-09-2019 11:23 PM
  2. mustang7757's Avatar
    Wow that's a lot of everyone blaming something else , I'll have a Mod put this in the correct forum , you posted in Samsung
    11-09-2019 11:37 PM
  3. Rukbat's Avatar
    I don't have an Equinox, but I have a Pixel, and Bluetooth works just fine, for phone calls or media, with the car head unit. I'd suspect that the Equinox needs an update, or the mic (in the Equinox) isn't positioned right, plugged in or working.


    [Moved to Pixel 3, 3XL forum]
    mustang7757 and Coop61 like this.
    11-09-2019 11:42 PM
  4. mrpackerguy's Avatar
    Lots of Bluetooth problems seem to be remedied by going into developer options and going back to a previous Bluetooth version. I had an issue with Bluetooth in my Accord and doing that fixed it.
    mustang7757 likes this.
    11-10-2019 10:01 AM
  5. mustang7757's Avatar
    Lots of Bluetooth problems seem to be remedied by going into developer options and going back to a previous Bluetooth version. I had an issue with Bluetooth in my Accord and doing that fixed it.
    That's good to know but in developer settings u can go back to previous Bluetooth version?
    HelloNNNewman likes this.
    11-10-2019 10:42 AM
  6. mrpackerguy's Avatar
    That's good to know but in developer settings u can go back to previous Bluetooth version?
    Absolutely. That's what I did. 1.3 version works great for me
    HelloNNNewman likes this.
    11-10-2019 10:55 AM
  7. mustang7757's Avatar
    Absolutely. That's what I did. 1.3 version works great for me
    That's really good info thanks
    11-10-2019 10:56 AM
  8. mrpackerguy's Avatar
    Here's the screen shot
    Attached Thumbnails Pixel 3 Comparability with 2018 Chevy Equinox-screenshot_20191110-095620.jpg  
    HelloNNNewman and mustang7757 like this.
    11-10-2019 10:57 AM
  9. mustang7757's Avatar
    Here's the screen shot
    Thank you for this , probably going help lot people with issues
    11-10-2019 10:58 AM
  10. ImTurningViolet's Avatar
    I have an older car and have to connect my phone as both a music player and a phone. If there are separate settings for the two, try connecting as both.
    11-10-2019 02:29 PM
  11. pizza_pablo's Avatar
    In addition to what the previous poster wrote...

    Check the individual settings for media and phone, for the head unit, in your phone's bluetooth menu, by selecting the gear next to the head unit's name in your phone's bluetooth menu.
    11-11-2019 12:53 AM
  12. Cadicien's Avatar
    Hi everyone, thank you for all of the teriffic suggestions and for mustang7757 for putting my question in the correct forum. Mrpackerguy's solution appears to have corrected the Bluetooth connection issue. For anyone encountering the same issue with a Pixel 3 and a 2018 Chevy Equinox you can correct the issue with the following solution.

    1. Put Pixel in "Developer's Mode"
    A. Go to "Settings".
    B. Click on "About Phone"
    C. Scroll to the bottom of the screen to "Build Number"
    D. Tap on Build Number until caption comes up that
    Developer's mode is turned on.
    2. Now change Bluetooth Version
    A. Go to "Settings"
    B. Click on "System"
    C. Click on "Advanced"
    D. Click on "Developer's Options"
    E. Scroll down to and click on "Bluetooth AVRCP
    Versions"
    F. Select "AVRCP 1.3"

    Of course, always make sure your Phone and Vehicle system's software is up to date.

    Hopefully this helps a lot of you dealing with the same frustration I have dealt with for almost a year. I have made several trips to the Chevy Dealer, Verizon, and Phone Calls to Google with no solution. I was just getting ready to switch phones.

    Thanks again for all of your help, especially mrpackerguy!!!!!
    mustang7757, mrpackerguy and Trees like this.
    11-24-2019 03:55 PM
  13. mustang7757's Avatar
    Hi everyone, thank you for all of the teriffic suggestions and for mustang7757 for putting my question in the correct forum. Mrpackerguy's solution appears to have corrected the Bluetooth connection issue. For anyone encountering the same issue with a Pixel 3 and a 2018 Chevy Equinox you can correct the issue with the following solution.

    1. Put Pixel in "Developer's Mode"
    A. Go to "Settings".
    B. Click on "About Phone"
    C. Scroll to the bottom of the screen to "Build Number"
    D. Tap on Build Number until caption comes up that
    Developer's mode is turned on.
    2. Now change Bluetooth Version
    A. Go to "Settings"
    B. Click on "System"
    C. Click on "Advanced"
    D. Click on "Developer's Options"
    E. Scroll down to and click on "Bluetooth AVRCP
    Versions"
    F. Select "AVRCP 1.3"

    Of course, always make sure your Phone and Vehicle system's software is up to date.

    Hopefully this helps a lot of you dealing with the same frustration I have dealt with for almost a year. I have made several trips to the Chevy Dealer, Verizon, and Phone Calls to Google with no solution. I was just getting ready to switch phones.

    Thanks again for all of your help, especially mrpackerguy!!!!!
    Glad it's working , and definitely should help others . Mrpackerguy solutions is a excellent find .. that's what great about these Forums!
    mrpackerguy likes this.
    11-24-2019 04:00 PM

Similar Threads

  1. For the loyal Samsung note users are you sticking with this for long ?
    By Bradley 3 in forum Samsung Galaxy Note 10 & Note 10+ (2019)
    Replies: 51
    Last Post: 11-19-2019, 08:20 PM
  2. Anyone using the smaller pixel 4?
    By sulla1965 in forum Google Pixel 4 & Pixel 4 XL
    Replies: 35
    Last Post: 11-17-2019, 01:51 PM
  3. Edge Lighting Not work even though turned on with S10
    By Celtic96 in forum Samsung Galaxy S10 & S10+
    Replies: 10
    Last Post: 11-11-2019, 07:12 PM
  4. Edge Lighting Not work even though turned on with S10
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 11-09-2019, 07:37 PM
  5. [Review] Metal Saviour Case for Your Pixel 4Xl
    By SuperLeakTX in forum Google Pixel 4 & Pixel 4 XL
    Replies: 0
    Last Post: 11-09-2019, 05:04 PM
LINK TO POST COPIED TO CLIPBOARD