1. pgg101's Avatar
    I can't seem to make the Vmail indicator to go away. I have no vm saved for either phone line. I tried to clear the cache and data on the phone app, which helps temporarily, but it eventually comes back. I've restarted phone. I'm a bit of a loss as to whatelse more I can do. Anyone have any suggestions?
    03-29-2020 05:28 PM
  2. B. Diddy's Avatar
    Do you have any 3rd party voicemail apps installed (like a carrier-specific Visual Voicemail app)?
    03-29-2020 06:40 PM
  3. mustang7757's Avatar
    Also which carrier you have?
    03-29-2020 07:20 PM
  4. pgg101's Avatar
    Do you have any 3rd party voicemail apps installed (like a carrier-specific Visual Voicemail app)?
    No.
    03-29-2020 09:43 PM
  5. pgg101's Avatar
    Also which carrier you have?
    The VM for the eSIM is with Rogers. My physical SIM is Telus, but I'm not having any issues with that SIM.
    03-29-2020 09:45 PM
  6. mustang7757's Avatar
    The VM for the eSIM is with Rogers. My physical SIM is Telus, but I'm not having any issues with that SIM.
    Thanks for that info .esim is the problem hmm I have to see if I can find information about that .
    03-29-2020 09:56 PM
  7. mustang7757's Avatar
    One solution I found if you call that esim number from another number leave a voicemail then erase , can try that.
    03-29-2020 10:03 PM
  8. pgg101's Avatar
    One solution I found if you call that esim number from another number leave a voicemail then erase , can try that.
    Thanks, but that didnt work.
    03-29-2020 10:17 PM
  9. mustang7757's Avatar
    No problem, can you delete the esim number and add it back ?
    03-29-2020 10:26 PM
  10. pgg101's Avatar
    No problem, can you delete the esim number and add it back ?
    I dont know where I put my eSIM card. I might have thrown it out. So I'd rather not.
    03-29-2020 11:31 PM
  11. mustang7757's Avatar
    I dont know where I put my eSIM card. I might have thrown it out. So I'd rather not.
    Gotcha , maybe talk with Google support see if they can help through settings make a ticket so nothing gets messed up.
    03-29-2020 11:38 PM
  12. pgg101's Avatar
    Gotcha , maybe talk with Google support see if they can help through settings make a ticket so nothing gets messed up.
    Ok. Thanks for your time. Much appreciated.
    mustang7757 likes this.
    03-29-2020 11:41 PM
  13. mustang7757's Avatar
    Ok. Thanks for your time. Much appreciated.
    Your welcome!, keep us posted what happens.
    03-29-2020 11:44 PM
  14. galaxyfive's Avatar
    I can't seem to make the Vmail indicator to go away. Anyone have any suggestions?
    Did you try under settings /app info / phone to toggle notifications off and on for phone and / or voicemail?
    03-30-2020 06:25 AM
  15. pgg101's Avatar
    Did you try under settings /app info / phone to toggle notifications off and on for phone and / or voicemail?
    Yup.
    03-30-2020 10:38 AM
  16. Morty2264's Avatar
    Seems like that voicemail icon is being persistent! This may sound silly, but try powering down your phone completely and see what happens once you turn it on again. I'm with Roger's as well, and restarts usually took away that icon. Powering down your device may take away any bugs that are there.

    Another suggestion is to boot your phone into Safe Mode. It may or may not help matters but it's a shot! If the icon does go away then there is an app that is interfering with things.

    One thought: do you use Facebook Messenger to make calls and such? Do you have it integrated with your SMS app? What about Skype? Anything that involves calling/video chatting? Maybe open up those applications and see what happens. Again, it's a long shot but you never know!
    Scott337 likes this.
    03-30-2020 11:15 AM
  17. pgg101's Avatar
    Seems like that voicemail icon is being persistent! This may sound silly, but try powering down your phone completely and see what happens once you turn it on again. I'm with Roger's as well, and restarts usually took away that icon. Powering down your device may take away any bugs that are there.

    Another suggestion is to boot your phone into Safe Mode. It may or may not help matters but it's a shot! If the icon does go away then there is an app that is interfering with things.

    One thought: do you use Facebook Messenger to make calls and such? Do you have it integrated with your SMS app? What about Skype? Anything that involves calling/video chatting? Maybe open up those applications and see what happens. Again, it's a long shot but you never know!
    No luck. No, I don't have FBM or any other app that integrates SMS into it. I use the stock Android app.
    03-30-2020 05:38 PM
  18. Morty2264's Avatar
    No luck. No, I don't have FBM or any other app that integrates SMS into it. I use the stock Android app.
    Thank you for getting back to us! Your OS is up to date? Any other bugs happening that you've noticed? Did you try Safe Mode?
    03-31-2020 09:23 AM
  19. pgg101's Avatar
    Thank you for getting back to us! Your OS is up to date? Any other bugs happening that you've noticed? Did you try Safe Mode?
    It's up to date. Google tried tried to trouble shoot with no luck. My next step is to reach out Rogers Mobility as it seems to be an eSIM issue.
    Morty2264 likes this.
    03-31-2020 09:40 AM
  20. Morty2264's Avatar
    It's up to date. Google tried tried to trouble shoot with no luck. My next step is to reach out Rogers Mobility as it seems to be an eSIM issue.
    Okay, that sounds like a good plan! Roger's has an online chat function that works really well - I've used it with them a couple of times before. Keep us posted on what happens!
    03-31-2020 10:05 AM
  21. mustang7757's Avatar
    It's up to date. Google tried tried to trouble shoot with no luck. My next step is to reach out Rogers Mobility as it seems to be an eSIM issue.
    Sounds like it , might have to set it up again.
    03-31-2020 12:14 PM
  22. pgg101's Avatar
    So its finally is fixed. They first told to turn off the msg notification. Then they had to reset my VM. But those solutions didn't do anything.

    Finally, I left myself a VM. I then played it entirely. Deleted it. Then pressed * to exit from the VM system as opposed to hanging up. Voila! Its finally gone!!
    mustang7757 and Laura Knotek like this.
    04-05-2020 01:52 PM
  23. mustang7757's Avatar
    So its finally is fixed. They first told to turn off the msg notification. Then they had to reset my VM. But those solutions didn't do anything.

    Finally, I left myself a VM. I then played it entirely. Deleted it. Then pressed * to exit from the VM system as opposed to hanging up. Voila! Its finally gone!!
    I thought you tried that earlier when I suggested that ? , it's ok it's fixed awesome, thanks for updating.
    04-05-2020 02:16 PM
  24. pgg101's Avatar
    I thought you tried that earlier when I suggested that ? , it's ok it's fixed awesome, thanks for updating.
    Maybe it was the fact that I didnt just hang up the phone after I pressed 7. I pressed * And let the VM disconnect the call?
    04-05-2020 02:28 PM
  25. mustang7757's Avatar
    Maybe it was the fact that I didnt just hang up the phone after I pressed 7. I pressed * And let the VM disconnect the call?
    Yeah possible, you suppose to leave a voice message then delete .
    04-05-2020 02:29 PM

Similar Threads

  1. Why is my Message App not working?
    By Coppereppoc in forum Samsung Galaxy S9 & S9+
    Replies: 7
    Last Post: 04-06-2020, 11:20 AM
  2. Samsung a40 app malware or not
    By Jockyspider in forum General Help and How To
    Replies: 26
    Last Post: 04-01-2020, 10:35 PM
  3. Replies: 12
    Last Post: 03-26-2020, 09:15 PM
  4. Samsung a40 app malware or not
    By Jockyspider in forum Google Pixel 3a & Pixel 3a XL
    Replies: 0
    Last Post: 03-26-2020, 08:35 PM
  5. I was going to upgrade to an S20 but..
    By Theot in forum Google Pixel 3 & Pixel 3 XL
    Replies: 5
    Last Post: 03-25-2020, 09:21 PM
LINK TO POST COPIED TO CLIPBOARD