1. Dismaster's Avatar
    I have lately been having issues with my phone where it shows its connected to my WiFi but it acts like it's not. I can't open links and my Speedtest app doesn't find networks to connect to. I restart the phone and all is good. This happened this morning when I woke up and the notification bar showed a strong connection but I got the spinning wheel of doom rather than things loading. This has been a regular thing for the past few weeks. Anyone else have this problem?

    Sent from my Pixel 4a (5G) using Tapatalk
    10-10-2022 02:24 PM
  2. B. Diddy's Avatar
    Does this ever happen on other wi-fi networks, or only your home network?

    Are you using a VPN? Or have you set the phone to use a DNS other than the ISP-provided one (e.g., Google's DNS or CloudFlare's)?
    Laura Knotek likes this.
    10-10-2022 03:24 PM
  3. Dismaster's Avatar
    Does this ever happen on other wi-fi networks, or only your home network?

    Are you using a VPN? Or have you set the phone to use a DNS other than the ISP-provided one (e.g., Google's DNS or CloudFlare's)?
    It hasn't happened on other wifi networks but I don't spend much time on other networks. I am not using VPN and I use the default DNS.

    Sent from my Pixel 4a (5G) using Tapatalk
    10-10-2022 05:28 PM
  4. B. Diddy's Avatar
    Ok, just as a basic troubleshooting step, try rebooting your home router by unplugging the power for about 30 seconds.
    10-10-2022 08:16 PM
  5. Dismaster's Avatar
    Correction I looked at my settings and under VPN it lists Duck Duck GO... Hmmmm

    Sent from my Pixel 4a (5G) using Tapatalk
    10-10-2022 09:01 PM
  6. B. Diddy's Avatar
    Is the VPN actually on? You can tell by the key icon in the status bar.
    10-10-2022 09:54 PM
  7. Dismaster's Avatar
    Is the VPN actually on? You can tell by the key icon in the status bar.
    Yes I just turned the app tracking back on and the key icon is back in the status bar. It is a feature in beta so maybe it was the root of the problem.

    Sent from my Pixel 4a (5G) using Tapatalk
    10-10-2022 11:56 PM
  8. B. Diddy's Avatar
    Ok, let us know if the problem keeps occurring.
    10-10-2022 11:57 PM
  9. Dismaster's Avatar
    Ok, let us know if the problem keeps occurring.
    I have turned the feature off for now and I will see if it happens again or not and I will let you know. Thanks for the help!

    Sent from my Pixel 4a (5G) using Tapatalk
    B. Diddy likes this.
    10-11-2022 12:40 AM
  10. fwn's Avatar
    I use Adguard and that creates a virtual VPN resident on the phone. It also shows the key in the status bar. Are you using any ad blocking software?

    Sent from my Pixel 7 Pro using AC Forums mobile app
    11-21-2022 11:54 AM

Similar Threads

  1. pixel 7 celler Modems
    By David Thomas24 in forum Google Pixel 7 & Pixel 7 Pro
    Replies: 46
    Last Post: 10-27-2022, 06:13 PM
  2. Intermittent text issues resolved finally? We shall see.
    By EODK9Trainer in forum Samsung Galaxy S21 & S21+ & S21 Ultra
    Replies: 3
    Last Post: 10-10-2022, 09:27 PM
  3. My new tablet will not connect to WiFi no matter what I have done
    By Android Central Question in forum Ask a Question
    Replies: 5
    Last Post: 10-09-2022, 03:54 PM
  4. Samsung Galaxy S9 can't make/receive calls, possible VoLTE issue
    By Android Central Question in forum Ask a Question
    Replies: 2
    Last Post: 10-06-2022, 12:46 PM
  5. Samsung S22 keeps restarting when connecting to WiFi
    By Android Central Question in forum Ask a Question
    Replies: 2
    Last Post: 10-03-2022, 11:08 PM
LINK TO POST COPIED TO CLIPBOARD