1. john_v's Avatar
    Anyone have any experience with the Pixel Stand? Was using it at home just for charging bedside at night but ordered a different stand that also charges the Pixel Buds at the same time.

    So brought the Pixel Stand to the office, but now every. Single. Time. I take it off the stand, when I replace it I get this notification below about verifying the Pixel Stand. I hit next, enter my pin, and it just unlocks. No verification or anything.

    Is this something I just have to live with? Is there a way to "make it stop!" other than turn off Assistant?
    05-04-2021 09:17 AM
  2. thewraith420's Avatar
    Anyone have any experience with the Pixel Stand? Was using it at home just for charging bedside at night but ordered a different stand that also charges the Pixel Buds at the same time.

    So brought the Pixel Stand to the office, but now every. Single. Time. I take it off the stand, when I replace it I get this notification below about verifying the Pixel Stand. I hit next, enter my pin, and it just unlocks. No verification or anything.

    Is this something I just have to live with? Is there a way to "make it stop!" other than turn off Assistant? https://uploads.tapatalk-cdn.com/202...e838e22c87.jpg
    I use the pixel stand by my bed and have never run across this problem with my pixel 5... Wish I could offer an actual answer to your problem. All I can say is it's not normal.
    john_v likes this.
    05-04-2021 09:30 AM
  3. john_v's Avatar
    I use the pixel stand by my bed and have never run across this problem with my pixel 5... Wish I could offer an actual answer to your problem. All I can say is it's not normal.
    I too never ran across it before when using it bedside...maybe it doesn't like being at work? ¯\_(ツ)_/¯

    Under Settings>Connected Devices, I may try removing it, clearing cache, and see what happens.
    05-04-2021 09:38 AM
  4. dmxjago's Avatar
    I'm constantly getting that on both my pixel stands and I've verified it 77473 times. I started seeing this with either the march or April update I don't remeber now.
    05-04-2021 10:55 AM
  5. john_v's Avatar
    I'm constantly getting that on both my pixel stands and I've verified it 77473 times. I started seeing this with either the march or April update I don't remeber now.
    FWIW, I did do the May update yesterday.

    So while I had it on the stand, I went to Settings>Connected Devices and removed the Pixel Stand that it was on (gear wheel, remove) then took it off the stand.
    Then again in Settings, did a search for Pixel Stand, it came up, I cleared Cache and rebooted.
    Put it back on the Stand, it interpreted it as a new Pixel Stand and took me through the setup options.
    That was like 2 hours ago, it only asked me to verify one time, and I haven't had it ask since. I've had it playing Spotify, and everything's good so far. Will report back if it starts doing it again.
    thewraith420 likes this.
    05-04-2021 11:15 AM
  6. dmxjago's Avatar
    I haven't tested since yesterday's update. I did have it on the stand for one hour this morning and it didn't happen. But then again it doesn always happen.
    05-04-2021 11:41 AM
  7. john_v's Avatar
    I haven't tested since yesterday's update. I did have it on the stand for one hour this morning and it didn't happen. But then again it doesn always happen.
    When mine was doing it this morning it was after yesterday's May update. But removing/clearing seems to have cleaned it up. It also seems to be playing much nicer with notifications and such as well. So fingers crossed!!!
    thewraith420 likes this.
    05-04-2021 11:43 AM
  8. dmxjago's Avatar
    When mine was doing it this morning it was after yesterday's May update. But removing/clearing seems to have cleaned it up. It also seems to be playing much nicer with notifications and such as well. So fingers crossed!!!
    thewraith420 and john_v like this.
    05-04-2021 11:55 AM
  9. Emperor's Avatar
    FWIW, I did do the May update yesterday.

    So while I had it on the stand, I went to Settings>Connected Devices and removed the Pixel Stand that it was on (gear wheel, remove) then took it off the stand.
    Then again in Settings, did a search for Pixel Stand, it came up, I cleared Cache and rebooted.
    Put it back on the Stand, it interpreted it as a new Pixel Stand and took me through the setup options.
    That was like 2 hours ago, it only asked me to verify one time, and I haven't had it ask since. I've had it playing Spotify, and everything's good so far. Will report back if it starts doing it again.
    Thanks ... followed your steps and so far ... no issues!
    john_v likes this.
    05-08-2021 10:19 AM

Similar Threads

  1. May Update for Pixels is out
    By Super Spartan in forum Google Pixel 5
    Replies: 5
    Last Post: 05-21-2021, 07:26 AM
  2. I did it! I ordered a Pixel 5
    By DigbyTheDog in forum Google Pixel 5
    Replies: 16
    Last Post: 05-06-2021, 01:21 PM
  3. Are all Pixel 3s unlocked?
    By david61983 in forum Google Pixel 3 & Pixel 3 XL
    Replies: 3
    Last Post: 05-05-2021, 06:35 AM
  4. Car mount for pixel 4a
    By phix95 in forum General News & Discussion
    Replies: 4
    Last Post: 05-03-2021, 07:51 AM
  5. Archeros - free Pixel Dungeon Adventure
    By Khadius in forum Android Games
    Replies: 0
    Last Post: 04-29-2021, 05:27 AM
LINK TO POST COPIED TO CLIPBOARD