1. HyperM3's Avatar
    Im putting this thread here because Im posting here most often and the Pixel buds forum seems not established yet.

    Anyway, I cannot get the pixel buds app to come up when Im connected to my new bud pro. Ive uninstalled and reinstalled, deleted and re-paired the buds. rebooted the phone etc. and still nothing.

    Do I need to delete my original buds from the phone as a previously paired connection to make it work?

    Every page I see, including Googles own says I should go to:

    "To see whether an update was successfully installed, go to Settings and then More settings and then Firmware update. If there's no mention of an available update, it means that you have the most recent firmware."

    I cant get to this "more settings" section.
    08-01-2022 10:23 AM
  2. Aredubu's Avatar
    Under System Settings, go to Apps, open the app and clear the cache. Uninstall the app, then reinstall it.
    08-02-2022 12:50 AM
  3. HyperM3's Avatar
    Under System Settings, go to Apps, open the app and clear the cache. Uninstall the app, then reinstall it.
    Nope, still brings me back to connected devices when I try to open the app.
    08-02-2022 08:07 AM
  4. HyperM3's Avatar
    Finally got it. Cleared the cache of the app and uninstalled it. Disconnected and forgot the Pixel Buds Pro in connections. Restarted phone. Connected Pixel Buds Pro. Told me to download the Buds App. Once I downloaded it and opened the cog under connections I had all the app options.
    Aredubu likes this.
    08-02-2022 09:15 AM

Similar Threads

  1. Pixel 6 Ring & Text Volume
    By Android Central Question in forum Google Pixel 6 & Pixel 6 Pro
    Replies: 5
    Last Post: 08-09-2022, 07:15 AM
  2. Why does my android system icon show up when I boot my phone? No picture of it anywhere online!
    By Android Central Question in forum Samsung Galaxy S20 & S20+ & S20 Ultra
    Replies: 3
    Last Post: 08-08-2022, 01:52 AM
  3. How to turn off background app refresh on Realme device
    By Android Central Question in forum Ask a Question
    Replies: 3
    Last Post: 08-08-2022, 01:45 AM
  4. Replies: 1
    Last Post: 07-31-2022, 06:51 PM
  5. Trying to install an "unknown" app
    By GracieAllen in forum General News & Discussion
    Replies: 1
    Last Post: 07-31-2022, 11:17 AM
LINK TO POST COPIED TO CLIPBOARD