01-25-2023 02:29 PM
36 12
tools
  1. Travelholic35's Avatar
    Are you on January update?
    Yes I am. It didn't solve the issue unfortunately. I will certainly try turning off adaptive battery & see if that does the trick.

    The funny thing is, when I first received my 7 Pro in November, it would work in this particular area of the city, but I would definitely notice a reduction in speed. But for the last few weeks, it doesn't work at all and I get the exclamation point where the signal strength is shown.
    01-23-2023 10:50 PM
  2. mustang7757's Avatar
    Yes I am. It didn't solve the issue unfortunately. I will certainly try turning off adaptive battery & see if that does the trick.

    The funny thing is, when I first received my 7 Pro in November, it would work in this particular area of the city, but I would definitely notice a reduction in speed. But for the last few weeks, it doesn't work at all and I get the exclamation point where the signal strength is shown.
    I believe January update is with lot of bugs
    01-23-2023 11:04 PM
  3. mustang7757's Avatar
    Yeah see if adaptive fixes it , I turned off adaptive network and it helped in the past .

    I would also try reset network in settings
    01-23-2023 11:06 PM
  4. Travelholic35's Avatar
    Yeah see if adaptive fixes it , I turned off adaptive network and it helped in the past .

    I would also try reset network in settings
    Will do. Thanks for the suggestions I will report back if it improves things.
    mustang7757 likes this.
    01-23-2023 11:18 PM
  5. mustang7757's Avatar
    Will do. Thanks for the suggestions I will report back if it improves things.
    Sounds good hopefully works out one of these settings.
    01-23-2023 11:27 PM
  6. ishtar007's Avatar
    Please report back coz I'm really curious if you have same issue as me.

    Sent from my Pixel 7 using Tapatalk
    01-24-2023 06:26 PM
  7. mustang7757's Avatar
    Also another thing in settings>network>network prefer choose LTE
    01-24-2023 10:06 PM
  8. alarsen77's Avatar
    I believe January update is with lot of bugs
    I agree that there seems to be a lot of bugs in the January update. I have had some issues with signal drop and the exclamation point on my Pixel 7 Pro, but what I really notice since the January update is when I am using Android Auto and on a phone call, it will seem like the call dropped as it goes black, but it was actually the bluetooth issue. If I cycle my phone from bluetooth to speaker and back to bluetooth the call audio comes back. I know it isn't completely related but I mistook it as a signal issue even though I wasn't getting the exclamation point at the time.
    mustang7757 likes this.
    01-25-2023 08:40 AM
  9. mustang7757's Avatar
    I agree that there seems to be a lot of bugs in the January update. I have had some issues with signal drop and the exclamation point on my Pixel 7 Pro, but what I really notice since the January update is when I am using Android Auto and on a phone call, it will seem like the call dropped as it goes black, but it was actually the bluetooth issue. If I cycle my phone from bluetooth to speaker and back to bluetooth the call audio comes back. I know it isn't completely related but I mistook it as a signal issue even though I wasn't getting the exclamation point at the time.
    Bluetooth was one of main bugs for January update
    Laura Knotek likes this.
    01-25-2023 08:49 AM
  10. alarsen77's Avatar
    Bluetooth was one of main bugs for January update
    I know but at first I thought I wasn't having an issue because music worked fine, but calls would go silent and I thought it was signal or a dropped call and would hang up and call back. But then I tried switching to speakerphone from my cars screen and then back to the car and it came back which means it must have been a Bluetooth issue.

    Sent from my Pixel 7 Pro using Tapatalk
    01-25-2023 02:17 PM
  11. mustang7757's Avatar
    I know but at first I thought I wasn't having an issue because music worked fine, but calls would go silent and I thought it was signal or a dropped call and would hang up and call back. But then I tried switching to speakerphone from my cars screen and then back to the car and it came back which means it must have been a Bluetooth issue.

    Sent from my Pixel 7 Pro using Tapatalk
    Yeah sounds like it

    Sent from my Pixel 7 Pro using Tapatalk
    01-25-2023 02:29 PM
36 12

Similar Threads

  1. Weather and Clock Widget Issue
    By ccLuv2Cruz in forum Google Pixel 6 & Pixel 6 Pro
    Replies: 7
    Last Post: Yesterday, 05:50 AM
  2. Text Message Issues
    By Steve 9 in forum Samsung Galaxy S22 & S22+ & S22 Ultra
    Replies: 9
    Last Post: 01-30-2023, 07:45 PM
  3. Tap to wake issues
    By Grabber5.0 in forum Google Pixel 7 & Pixel 7 Pro
    Replies: 15
    Last Post: 01-20-2023, 11:06 PM
  4. Is there a portable antenna or device that can boost my cell phone's wifi signal?
    By Android Central Question in forum Ask a Question
    Replies: 3
    Last Post: 01-10-2023, 07:29 PM
  5. How to switch to external WiFi adapter for increased signal reception
    By Hash_Bug in forum General Help and How To
    Replies: 4
    Last Post: 01-08-2023, 01:54 PM
LINK TO POST COPIED TO CLIPBOARD