1. swampbaby's Avatar
    Not sure if I have a defective pair of Pixel Buds or not.

    A couple of days ago I was using my buds while at work. I wear one in my ear and keep the other one in the case. I took the right bud out my ear (the one I keep in constantly) briefly upon putting it back in my ear the audio wouldn’t play. I decided to skip to the next track thinking that was the issue. The audio didn’t want to play still so I decided to unpair the buds from the phone and repair them. Finally the audio started playing through the bud again however it was SUPER low. I had turned my phone volume up as high as it would go (Pixel 3XL) and the volume was still super low. I decided to try it with the left bud and while the volume was cranked all the way up I thought I was going to damage my hearing because it was super loud in the left bud yet barely audible in the right one. I've restated red my phone thinking that was an issue, I've unpaired and repaired and I've just waited to see if the issue would simply fix itself. It's been 4 days now and the issue is still present. I've contacted Google's Pixel Buds support and it was unhelpful, the rep asked for my contact info and serial number for the buds and said he'd further email higher up support and basically it's just a waiting game for me to hear back as to what will happen next.

    Please tell me I'm not the only one out there having this issue with these $189 bluetooth earbuds!!
    07-26-2020 10:05 AM
  2. eric002's Avatar
    Hi there, I'm sorry to hear that you're having that issue.. I've got the pixel buds with my Pixel 3 XL as well. For me though, I have not had that issue however what I would suggest is going into your apps and going to the pixel buds app, and try clearing cache and storage and then deleting the pixel buds from your phone. Then resetting the picture buds while in the case by pressing holding on the button on the back of the case for about 30 seconds until the lights go out on the top of the case and the side of the case. And try to freshly repair them back to your phone again.
    07-26-2020 10:14 AM
  3. swampbaby's Avatar
    The Google rep had me uninstall and reinstall the Google app from my phone then had me reset the buds. To no avail though issue is still there.
    07-26-2020 10:52 AM
  4. eric002's Avatar
    Damn, I'm very sorry to hear that! I mean if you're still having the issue of course, I would ask the Google pixel buds rep to send your replacement unit. I almost had that happen to me when I had no audio in my right side bud versus my left side bud, but there was a workaround fix that I had to do. In the pixel buds application online I had to turn off in ear detection. Try doing that for yourself as well, it can't hurt. Doing that work around help me for a little bit until I fully reset my buds as well.
    07-26-2020 11:03 AM

Similar Threads

  1. Android Central App Issue
    By hooligan03 in forum Android Central Apps
    Replies: 12
    Last Post: 01-16-2021, 05:04 PM
  2. Pixel buds audio issue?
    By swampbaby in forum Google Pixel Buds
    Replies: 1
    Last Post: 07-28-2020, 12:30 PM
  3. Best app to mirror my mob to car audio tab
    By Android Central Question in forum Ask a Question
    Replies: 2
    Last Post: 07-26-2020, 09:31 AM
  4. Android Central App Issue
    By hooligan03 in forum General Help and How To
    Replies: 2
    Last Post: 07-25-2020, 09:10 AM
  5. Sudden new critical issue. [Android 11 Beta.]
    By cbreze in forum Google Pixel 2 & Pixel 2 XL
    Replies: 24
    Last Post: 07-23-2020, 12:03 PM
LINK TO POST COPIED TO CLIPBOARD