1. HighwayBob's Avatar
    Right bud draining faster than left-screenshot_20220801-154919.jpg

    This started happening about a week ago and it's really annoying. I can't seem to get through one session at the gym before the right one drains enough to shut down. Any idea about a cause or solution? No other issues with these at all since I got them in 2020.

    Thanks!
    08-03-2022 03:32 PM
  2. Mooncatt's Avatar
    Guessing the battery just went bad.
    08-03-2022 08:00 PM
  3. mustang7757's Avatar
    Try to reset them ?

    Sent from my SM-S908U1 using AC Forums mobile app
    08-04-2022 12:01 AM
  4. HighwayBob's Avatar
    If that's the case then I will never buy Google Buds again. They're less than two years old.
    08-04-2022 08:21 PM
  5. HighwayBob's Avatar
    Try to reset them ?

    Sent from my SM-S908U1 using AC Forums mobile app

    I'll give it a shot but doubtful it'll work.
    08-04-2022 08:22 PM
  6. me just saying's Avatar
    do you use the buds one at a time or both? If one, do you use the right ear more often? If that is the case, it has used more charging cycles. more charging cycles used, the faster it will drain because of age.
    08-04-2022 09:08 PM
  7. mustang7757's Avatar
    I'll give it a shot but doubtful it'll work.
    Yeah but worth a try

    Sent from my SM-S908U1 using AC Forums mobile app
    08-04-2022 09:40 PM
  8. Mooncatt's Avatar
    If that's the case then I will never buy Google Buds again. They're less than two years old.
    As far as Li-ion batteries go, especially tiny ones, this isn't very surprising.
    08-04-2022 11:14 PM
  9. HighwayBob's Avatar
    I tried a reset and that did nothing.

    On the Google support forums it was suggested that I take the left bud out of the case for use first (out of habit I always take the right out first). When I did that the behavior changed and instead of the right bud draining quickly now it's the left doing it.
    08-07-2022 09:07 PM
  10. mustang7757's Avatar
    08-07-2022 09:26 PM
  11. B. Diddy's Avatar
    Something wonky is going on, because I just noticed similar behavior with my Pixel Buds 2nd gen, except it's my left bud that's draining quickly (while the right bud is remaining at 100%). I also reset my buds, and it didn't help.

    I've also been having more problems recently with the buds connecting even when they're still in the case, which is a problem if I'm trying to use the phone's own earpiece when answering a call. If the buds are actually connected without me being aware, it may seem like no one is on the other end of the call.

    I doubt it's an aging battery issue, because I don't use my buds very much.

    I sent feedback to Google about this. In the meantime, I wonder if I'll have to bust out the Buds A I just got with my Pixel 6a.
    08-07-2022 10:47 PM

Similar Threads

  1. Replies: 9
    Last Post: 08-08-2022, 01:55 AM
  2. Pixel Buds Pro no app coming up
    By HyperM3 in forum Google Pixel 6 & Pixel 6 Pro
    Replies: 3
    Last Post: 08-02-2022, 09:15 AM
  3. Replies: 1
    Last Post: 07-28-2022, 09:23 AM
  4. Replies: 0
    Last Post: 07-28-2022, 08:00 AM
  5. My battery its draining
    By Android Central Question in forum Ask a Question
    Replies: 2
    Last Post: 07-26-2022, 11:37 AM
LINK TO POST COPIED TO CLIPBOARD