04-07-2017 07:06 AM
67 123
tools
  1. michael33r's Avatar
    When I plug either my Pixel XL or my wife's Pixel into my car's audio jack with an aux cable there is weird static. It's not constant and music is mostly still clear. My Nexus 6P did not have this issue and a friend's iPhone didn't have this issue tonight when we tried it. I have not tried headphones or a different cable yet but I was wondering if anyone else was having this issue.
    10-23-2016 12:48 AM
  2. ainfinity's Avatar
    Tested Aux jack on both my vehicles and can not reproduce your issue on my XL, wonder what it is.
    10-23-2016 01:19 AM
  3. michael33r's Avatar
    Just tested my JVC headphones and they sounded great. I'll try a different cable next time I get in the car..
    10-23-2016 12:43 PM
  4. Cant Miss's Avatar
    When you're Pixel is connected to audio, are you charging it as well?
    10-23-2016 01:27 PM
  5. Joshua Richards1's Avatar
    Definitely send that back asap. You don't want to keep waiting and then end up forgetting and being stuck with a faulty audio jack. Is the sound coming if you use bluetooth? I'm wondering if its related to the port or to the audio driver.
    10-23-2016 02:23 PM
  6. N4Newbie's Avatar
    It's ignition noise - you most likely need one of these inserted between your audio cable and the audio-in jack: https://www.amazon.com/gp/product/B0...cUvbUpU5517077

    It is NOT the phone and it IS a common problem.

    PS: You MIGHT find that a better, fully, shielded audio cable will resolve the issue ( https://www.amazon.com/s/ref=nb_sb_s...cUvbUpU5517077 ) but personally I would just spend the extra money for the ground loop noise isolator and be done with it.
    ihbsbA, djisia87, Tyresian and 1 others like this.
    10-23-2016 02:26 PM
  7. Cant Miss's Avatar
    just spend the extra money for the ground loop noise isolator and be done with it.
    Ground loop isolators are cheap audio transformers that will obliterate clean audio signal.

    A ground loop would only be the cause if OP is charging as well. If that's the case, getting an isolated 5V power supply to charge the phone from will solve the ground loop problem without compromising sound quality.
    10-23-2016 02:42 PM
  8. michael33r's Avatar
    No I am not charging it. It is also my wife's regular Pixel that has the same problem. She said in her car it does not have the issue. I hope I don't need a new head unit. My 6P never had this issue though.
    10-23-2016 06:13 PM
  9. sydneycooper1979's Avatar
    I would definitely try different cables and see if the problem persists
    10-23-2016 06:21 PM
  10. michael33r's Avatar
    I did try a different cable but neither of the cables are that great of quality. My friend has a beats audio cable that I'll try though.
    10-23-2016 06:28 PM
  11. michael33r's Avatar
    I tried the Beats audio cable and it still had the issue. I noticed my cable only had two rings on the connector but the Beats audio cable had three. I was thinking that could make a difference but it did not. When I plugged my phone into my friend's car with the Beats cable it did not have static.
    10-23-2016 08:06 PM
  12. michael33r's Avatar
    I listen to music every time I'm in my 4Runner so this is going to be very annoying if I can't get it figured out. I just tried to chat with Google's "24/7" support and chat is grayed out!!! What the crap?!
    10-23-2016 08:52 PM
  13. michael33r's Avatar
    By the way, it does the same thing whether the engine is running or not.
    10-23-2016 08:57 PM
  14. Cant Miss's Avatar
    Do you hear additional noise being induced when you activate high power accessories such as power door locks or windows?
    10-24-2016 03:09 AM
  15. Jerry Hildenbrand's Avatar
    1. Try a pair of headphones. If the problem is still there it's the phone.
    2. Try another cable. If it stops it was the cable. If you have access to a stand-alone 3.5 mm powered speaker, try it.

    3. If it works with everything else, it's your stereo. Not all things will "see" an electrical noise problem, and when they do it won't be all the time. I have a S7 Active here that will make horrible noise through my Jeep's aux jack if I set it in the cup holder and start moving. It;s fine the rest of the time, and no other phone si bothered by it. It;s just a bit of weird electromagnetism that the S7 active picks up in a way to turn it into a whine.
    10-24-2016 04:05 AM
  16. Cant Miss's Avatar
    He tried headphones and they were fine.

    Three cables, no change.

    And your S7 Active should have had better shielding than that. That's on Sammy.

    This one is a ground problem, but hard to know who's potentially at fault. (c;

    OP... you got a multimeter?
    10-24-2016 04:25 AM
  17. michael33r's Avatar
    Yes I do have a multimeter.
    10-24-2016 07:26 AM
  18. Cant Miss's Avatar
    Yes I do have a multimeter.
    Good... But you haven't answered my question about power locks and windows.
    10-24-2016 07:36 AM
  19. djisia87's Avatar
    neat!. I am bothered with it when I listen to the music via AUX. I hope its isolated issue with Pixels
    10-24-2016 07:51 AM
  20. michael33r's Avatar
    Sorry I meant to try this. I'll try it next time I drive. I drive a lot for work so I should be able to try it soon.
    10-24-2016 11:33 AM
  21. michael33r's Avatar
    Good... But you haven't answered my question about power locks and windows.
    Sorry I meant to try this. I'll try it next time I drive. I drive a lot for work so I should be able to try it soon.
    10-24-2016 11:34 AM
  22. Cant Miss's Avatar
    Sorry I meant to try this. I'll try it next time I drive. I drive a lot for work so I should be able to try it soon.
    Also... it would be help to know more about how this sounds. Is it a hum? Or more of a sizzling type sound. Perhaps you could use another device to record a small sample.
    10-24-2016 11:38 AM
  23. michael33r's Avatar
    Also... it would be help to know more about how this sounds. Is it a hum? Or more of a sizzling type sound. Perhaps you could use another device to record a small sample.
    It's quite a bit like radio static and the sound seems to have way less bass (I have a 10 inch sub). At the beginning of songs if there's just a really quiet sound the static isn't in the background until the music starts to get a bit louder.
    10-24-2016 11:40 AM
  24. Cant Miss's Avatar
    It's quite a bit like radio static and the sound seems to have way less bass (I have a 10 inch sub). At the beginning of songs if there's just a really quiet sound the static isn't in the background until the music starts to get a bit louder.
    Does it sound like amplifier clipping? Try and record it for us if you can.

    Also, do you have a Y connector where you could plug it into the car and your headphones simultaneously?
    10-24-2016 11:44 AM
  25. michael33r's Avatar
    Does it sound like amplifier clipping? Try and record it for us if you can.

    Also, do you have a Y connector where you could plug it into the car and your headphones simultaneously?
    Ok I will try to get a recording with my 6P. I don't know what clipping sounds like. No I do not have a Y connector.
    10-24-2016 11:45 AM
67 123

Similar Threads

  1. Pixel Halo effect?
    By dobo84 in forum Google Pixel & Pixel XL
    Replies: 101
    Last Post: 02-08-2017, 09:42 PM
  2. Anyone else bail on the pixel launcher?
    By Bnjf in forum Google Pixel & Pixel XL
    Replies: 114
    Last Post: 11-04-2016, 03:15 PM
  3. Pixel Cases
    By imartez in forum Google Pixel & Pixel XL
    Replies: 17
    Last Post: 10-24-2016, 04:18 PM
  4. Pixel LED Notification
    By flojito in forum Google Pixel & Pixel XL
    Replies: 18
    Last Post: 10-23-2016, 12:43 PM
  5. How to at Google Pixel XL ?
    By emilioaponte in forum Google Pixel & Pixel XL
    Replies: 6
    Last Post: 10-22-2016, 11:45 PM
LINK TO POST COPIED TO CLIPBOARD