05-19-2017 06:39 PM
809 ... 2930313233
tools
  1. matty032's Avatar
    This is from the Nexus forum above. Hollow bar on a Nexus 6P. NOTE***Empty Triangle****

    "Ben J. DITZEL*Level 1

    Sadly this did not fix it for my T-Mobile 6P. It's contestant.... Every few minutes the signal loses data, then voice bars, then goes completely out to empty triangle, then regains voice, then regains LTE (with X), then data kicks in.*
    Every few minutes.*
    This is a mess and needless to say it wrecks battery life. I got 2 hours standby time. (just got phone back from Huawei after extensive testing and a battery replacement yesterday)... So it's not Huawei. And this only happened after updating to 7.1.1."
    02-09-2017 03:57 PM
  2. matty032's Avatar
    The latest posts on the Nexus forum state the February bug fix and security update has fixed the LTE connectivity problems. Has anyone here had their LTE connectivity problems go away after installing the February update?
    02-09-2017 04:14 PM
  3. WooDaRyaN's Avatar
    I'm on my second Pixel XL with Verizon. This is my 4th phone from Verizon since getting the Note 7. Google and Verizon really dropped the ball with this device. As a devout Vanilla Android user, I was excited to get the Pixel knowing it would get all the updates from Google first and be pure android butteryness! What a nightmare this handset as been. The antenna literally turns off without warning and I have missed calls that don't show up and voicemails randomly come through days later. They just keep offering to exchange the phone. Guess I'll keep trying until I get one that works SMH...
    02-13-2017 05:17 PM
  4. Almeuit's Avatar
    Well .. I may be swapping to Verizon soon so I can test with you guys :P.
    02-15-2017 10:17 AM
  5. DJM626's Avatar
    Well .. I may be swapping to Verizon soon so I can test with you guys :P.
    Good! Lol you can have my problems
    02-15-2017 11:04 AM
  6. Almeuit's Avatar
    Good! Lol you can have my problems
    We will see if the pop up for me. If they do and I can't fix I will swap phones. Can't be without my connection.
    02-15-2017 11:05 AM
  7. DJM626's Avatar
    Well .. I may be swapping to Verizon soon so I can test with you guys :P.
    Good luck if you make the switch. You will probably be one of the many that has a positive experience with the Pixel on Verizon
    02-15-2017 11:37 AM
  8. Seremedy's Avatar
    No problems here, my XL has been the fastest most reliable phone
    02-15-2017 11:42 AM
  9. Almeuit's Avatar
    The latest posts on the Nexus forum state the February bug fix and security update has fixed the LTE connectivity problems. Has anyone here had their LTE connectivity problems go away after installing the February update?
    Good luck if you make the switch. You will probably be one of the many that has a positive experience with the Pixel on Verizon
    Swapped over just about an hour and a half ago. I did see the "Hollow Bar" on my Pixel in the Verizon store. It seemed every-time I woke it up it would drop and come back.

    I went into settings and swapped from Global to LTE/CDMA -- It hasn't dropped yet so far since changing that.
    02-17-2017 04:02 PM
  10. matty032's Avatar
    Swapped over just about an hour and a half ago. I did see the "Hollow Bar" on my Pixel in the Verizon store. It seemed every-time I woke it up it would drop and come back.

    I went into settings and swapped from Global to LTE/CDMA -- It hasn't dropped yet so far since changing that.
    Have you installed the February update yet?
    02-17-2017 05:33 PM
  11. Almeuit's Avatar
    Have you installed the February update yet?
    I am still on the 7.1.2 beta.
    02-17-2017 05:37 PM
  12. DJM626's Avatar
    Are you still running the beta matty032 or did you switch?
    02-17-2017 06:06 PM
  13. Trees's Avatar
    I'm OK so far with Pixel on Verizon. Sorry if I missed this earlier, but what does a hollow bar look like in the Notification bar area? Maybe I've experienced hollow bars, but didn't know what I was seeing.
    02-18-2017 08:23 AM
  14. DJM626's Avatar
    The hollow bars that some users speak of on here is the triangle next to your battery that shows your signal. Some of us on Verizon in particular are experiencing when the bars are completely hollow for a short period of time before reconnecting again. If you are on a call, you will almost always drop it, and it causes other issues with connectivity and the ability to receive data while on a call etc. Basically you have no LTE connectivity even when you are in normal strong signal areas, or not

    So you pretty much go from having a signal to not having a signal or a short or even longer period of time before it reconnects
    Trees likes this.
    02-18-2017 08:33 AM
  15. Almeuit's Avatar
    Day 1 in .. LTE holds everywhere I go. So far no issues at all.
    02-18-2017 02:23 PM
  16. DJM626's Avatar
    That is great news for you! Happy things seem to be working well for you 1 day in
    02-18-2017 02:47 PM
  17. matty032's Avatar
    Are you still running the beta matty032 or did you switch?
    Still on beta.
    02-18-2017 06:28 PM
  18. matty032's Avatar
    I'm OK so far with Pixel on Verizon. Sorry if I missed this earlier, but what does a hollow bar look like in the Notification bar area? Maybe I've experienced hollow bars, but didn't know what I was seeing.
    With hollow bar your radio actually turns off, causing the signal bar to go hollow.
    Trees likes this.
    02-18-2017 06:31 PM
  19. matty032's Avatar
    I don't think I will ever complain about my Pixels signal strength again. My house is reception hell. My sister came to visit and brought her Verizon Samsung S7. Where I have -102 of LTE signal, her Samsung has -105 of CDMA signal. Her Samsung won't even connect to the poor LTE at my house. I'm sorry Google, please forgive me...
    02-18-2017 06:33 PM
  20. Almeuit's Avatar
    I don't think I will ever complain about my Pixels signal strength again. My house is reception hell. My sister came to visit and brought her Verizon Samsung S7. Where I have -102 of LTE signal, her Samsung has -105 of CDMA signal. Her Samsung won't even connect to the poor LTE at my house. I'm sorry Google, please forgive me...
    Even with a bad signal I still pull decent speeds. I pulled 5 to 8 with T-Mobile at home but now I pulled more with Verizon.

    02-18-2017 06:55 PM
  21. matty032's Avatar
    I sometimes in the building I work in Raleigh, get 90X30 speeds.
    02-18-2017 07:24 PM
  22. Almeuit's Avatar
    Day two -- Going the same since I swapped. After putting the phone to LTE/CDMA instead of Global I don't see the signal drop issue.

    Tuesday will be the big test since I will be on LTE all day at work -- and I will be pushing the LTE so we shall see.
    02-19-2017 02:12 PM
  23. matty032's Avatar
    02-19-2017 05:29 PM
  24. Almeuit's Avatar
    Good luck!
    I am at 24 GB used so far -- No issues. Streaming as we speak right now. Also the hollow bar thing still hasn't happened since the swap to LTE/CDMA in network mode. I am running a Google Store version of the Pixel XL though so not sure if the Verizon specific one has issues for some reason.
    02-24-2017 10:51 AM
  25. lilsunsprite's Avatar
    Wow, this sounds familiar!
    How does one enable wifi calling?
    02-24-2017 06:56 PM
809 ... 2930313233

Similar Threads

  1. Battery drain after update
    By ::Montgomery:: in forum Google Pixel & Pixel XL
    Replies: 13
    Last Post: 11-11-2016, 12:16 PM
  2. Replies: 1
    Last Post: 11-10-2016, 05:59 PM
  3. wanna know what nougat looks like on the galaxy s7 ??
    By Edgar Basilio1 in forum Samsung Galaxy S7
    Replies: 4
    Last Post: 11-10-2016, 11:22 AM
  4. increase signal speed on kodi tv box
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 11-10-2016, 10:08 AM
LINK TO POST COPIED TO CLIPBOARD