05-19-2017 06:39 PM
809 ... 30313233
tools
  1. Preach2k's Avatar
    I am at 24 GB used so far -- No issues. Streaming as we speak right now. Also the hollow bar thing still hasn't happened since the swap to LTE/CDMA in network mode. I am running a Google Store version of the Pixel XL though so not sure if the Verizon specific one has issues for some reason.
    I have an Verizon Pixel XL 128GB. I have not had NY issues at all with my Pixel. It has been working like an champ. No Bluetooth, No Signal dropping, and no battery issues. I guess I am one of the lucky ones.
    02-25-2017 05:55 AM
  2. Almeuit's Avatar
    I have an Verizon Pixel XL 128GB. I have not had NY issues at all with my Pixel. It has been working like an champ. No Bluetooth, No Signal dropping, and no battery issues. I guess I am one of the lucky ones.
    I'm in the same boat. Mine has been working. I went from T-Mobile to Verizon and I did have the hollow connection issue when it was set to global but.. changed that and no issues.
    02-25-2017 03:06 PM
  3. DJM626's Avatar
    Almeuit what kind of signal strength are you getting on yours on Verizon? Just curious here
    02-25-2017 06:30 PM
  4. Almeuit's Avatar
    Almeuit what kind of signal strength are you getting on yours on Verizon? Just curious here
    Depends where I am at. I get around 105ish at work and pull 35 down at my desk.

    When driving around I've seen 68 to 90. Usually in buildings I get around 100 or so it seems. I swap to band 13 a lot in buildings which seems to help. I am on band 4 more when outside.
    02-25-2017 08:48 PM
  5. Almeuit's Avatar
    I'm at my buddies right now. He lives out in St. Augustine Florida in an area being developed still. Sitting in his PC room I get a decent signal and speeds.

    02-25-2017 08:52 PM
  6. Seremedy's Avatar
    I may have a little signal issue i couldnt bother to care about. Sometimes when on airplane, toggling off going back to cell service i have a hollow empty bars with no bars in the service icon for a few seconds, but no signal drops or anything
    02-26-2017 03:39 AM
  7. Almeuit's Avatar
    I may have a little signal issue i couldnt bother to care about. Sometimes when on airplane, toggling off going back to cell service i have a hollow empty bars with no bars in the service icon for a few seconds, but no signal drops or anything
    That's normal. It has to fire up the radios and look for the signal.
    02-26-2017 11:13 AM
  8. Almeuit's Avatar
    Today I had my first run in with a connection issue. I went to stream something and while I had some stuff in the bars it didn't show LTE. Took a few seconds then I saw LTE. First time this has happened... We will see if it continues.
    02-27-2017 05:02 PM
  9. storyist's Avatar
    Was this ever resolved? I am still having issues.
    03-23-2017 09:27 AM
  10. DJM626's Avatar
    Resolved for some for others it has not been resolved. Issues remain for me as well
    03-23-2017 09:40 AM
  11. DJM626's Avatar
    I'm on the second beta version and have noticed the past few days my signal has improved but just ever so slightly. I still have the hollow bar issue though however. Sometimes I see it more then others but it still plagues me
    03-23-2017 10:02 AM
  12. matty032's Avatar
    I'm on the second beta version and have noticed the past few days my signal has improved but just ever so slightly. I still have the hollow bar issue though however. Sometimes I see it more then others but it still plagues me
    Do you happen to live in the Indianapolis area? Hollow bar seems to show up in certain areas.
    03-23-2017 10:15 AM
  13. DJM626's Avatar
    No I'm in Chicago . Never seen this happen on Verizon on any other phone except this one
    03-23-2017 11:47 AM
  14. matty032's Avatar
    Ended up having to drive pretty much across the entire state of NC. The hollow bar issue has pretty much disappeared here. Didn't have one instance of hollow bar.
    03-23-2017 12:27 PM
  15. DJM626's Avatar
    Ended up having to drive pretty much across the entire state of NC. The hollow bar issue has pretty much disappeared here. Didn't have one instance of hollow bar.
    How long has it been since you have seen it ?
    03-23-2017 02:00 PM
  16. matty032's Avatar
    How long has it been since you have seen it ?
    Not since the end of November, first of December. The other two Pixel users, and the one Nexus user that is on Nougat, also state that they have not had hollow bar since that time.
    03-23-2017 03:47 PM
  17. Almeuit's Avatar
    The only issue with my Pixel XL on Verizon is for calls. Everything else it is fine -- but calls are different. It seems if I don't call anyone for awhile and then I do (or they call me) it will work for about 5 minutes and then for some reason they cannot hear me anymore. It is almost as if I hit mute on my side (but I don't) -- I can hear them great but I go silent to them. I have tried toggling mute on/off and even speakerphone but nothing fixes it. I have to hang up and call back and then it works.

    Very weird. I will have a new phone (actual VZW phone) so I will see if it happens with that one.
    03-23-2017 04:52 PM
  18. matty032's Avatar
    The only issue with my Pixel XL on Verizon is for calls. Everything else it is fine -- but calls are different. It seems if I don't call anyone for awhile and then I do (or they call me) it will work for about 5 minutes and then for some reason they cannot hear me anymore. It is almost as if I hit mute on my side (but I don't) -- I can hear them great but I go silent to them. I have tried toggling mute on/off and even speakerphone but nothing fixes it. I have to hang up and call back and then it works.

    Very weird. I will have a new phone (actual VZW phone) so I will see if it happens with that one.
    I used to suffer with that during the hollow bar days as well. That got so bad I turned off VoLTE to stop it. But it went away the same time hollow bar did.
    03-23-2017 05:58 PM
  19. Almeuit's Avatar
    I used to suffer with that during the hollow bar days as well. That got so bad I turned off VoLTE to stop it. But it went away the same time hollow bar did.
    Yeah no hollow bar when it does it -- just randomly does it... So I am grabbing another phone to see since to me that is a no go. My Doctor called today and it happened.. Luckily he called me back.
    03-23-2017 06:04 PM
  20. DJM626's Avatar
    The only issue with my Pixel XL on Verizon is for calls. Everything else


    it is fine -- but calls are different. It seems if I don't call anyone for awhile and then I do (or they



    call me) it will work for about 5 minutes and then for some reason they cannot hear me anymore. It is almost as if I hit mute on my side (but I don't) -- I can hear them great but I go silent to them. I have tried toggling mute on/off and even speakerphone but nothing fixes it. I have to hang up and call back and then it works.

    Very weird. I will have a new phone (actual VZW phone) so I will see if it happens with that one.
    Sounds like you might have one of the phones with the poorly soldered mic connections that google acknowledged and are doing exchanges for. My first two units did that
    03-23-2017 07:47 PM
  21. matty032's Avatar
    Sounds like you might have one of the phones with the poorly soldered mic connections that google acknowledged and are doing exchanges for. My first two units did that
    At least in my case it wasn't the solder connection.
    03-23-2017 07:48 PM
  22. matty032's Avatar
    Yeah no hollow bar when it does it -- just randomly does it... So I am grabbing another phone to see since to me that is a no go. My Doctor called today and it happened.. Luckily he called me back.
    I didn't mean hollow bar and no audio happened at the same time. Just they both occurred during the same time frame. At least in my case they disappeared at the same time. Phone rock solid since.
    03-23-2017 07:50 PM
  23. Almeuit's Avatar
    Sounds like you might have one of the phones with the poorly soldered mic connections that google acknowledged and are doing exchanges for. My first two units did that
    The thing is it never did it on T-Mobile.
    03-23-2017 07:51 PM
  24. popkurn611's Avatar
    I'm at my buddies right now. He lives out in St. Augustine Florida in an area being developed still. Sitting in his PC room I get a decent signal and speeds.

    https://uploads.tapatalk-cdn.com/201...f2a791d3ad.jpg
    Why are the screenshots blurry when inserted into Tapatalk?? Noticed yours is too
    03-25-2017 03:20 PM
  25. Almeuit's Avatar
    Why are the screenshots blurry when inserted into Tapatalk?? Noticed yours is too
    It does that sometimes. I think if you attach them it does that but if you use the picture icon it won't do it. It's weird.
    03-25-2017 03:22 PM
809 ... 30313233

Similar Threads

  1. Battery drain after update
    By ::Montgomery:: in forum Google Pixel & Pixel XL
    Replies: 13
    Last Post: 11-11-2016, 12:16 PM
  2. Replies: 1
    Last Post: 11-10-2016, 05:59 PM
  3. wanna know what nougat looks like on the galaxy s7 ??
    By Edgar Basilio1 in forum Samsung Galaxy S7
    Replies: 4
    Last Post: 11-10-2016, 11:22 AM
  4. increase signal speed on kodi tv box
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 11-10-2016, 10:08 AM
LINK TO POST COPIED TO CLIPBOARD