1. AC Question's Avatar
    When I click on the Daydream app button, it takes me to a welcome screen with a button to continue. The app stops, and says "Daydream has stopped" with options to "open app again" or "send feedback". The app simply won't go beyond this. Is there a setting in my phone that is creating this? I've rebooted countless times, deleted and reinstalled Daydream 3 times and yet I still get this. Help!
    11-22-2016 06:20 AM
  2. Javier P's Avatar
    Welcome to the forums. What device do you have?
    11-22-2016 07:03 AM
  3. wise813's Avatar
    It is a Pixel XL
    11-23-2016 06:44 AM
  4. Javier P's Avatar
    It is a Pixel XL
    Thanks for registering. I moved your thread to the Pixel & Pixel XL forum, where it'll be easier getting feedback from other owners.
    11-23-2016 08:20 AM
  5. tippmann1's Avatar
    I went through this already on my pixel xl,called support and they tried to fix it over phone. Nothing they tried worked to we did a factory reset and boom it worked first time I try it. They were stumped also. So give that a try and I bet it will work!
    11-23-2016 05:13 PM

Similar Threads

  1. Replies: 6
    Last Post: 11-25-2016, 04:37 PM
  2. What the heck is keeping my phone awake!?!
    By Leemo26 in forum Nexus 6P
    Replies: 6
    Last Post: 11-22-2016, 01:28 PM
  3. Why are my WiFi networks not syncing across
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 11-22-2016, 07:25 AM
  4. Replies: 1
    Last Post: 11-22-2016, 05:40 AM
  5. Replies: 0
    Last Post: 11-22-2016, 05:30 AM
LINK TO POST COPIED TO CLIPBOARD