1. AC Question's Avatar
    The speakers on my Pixel stopped working for all apps. Restarted multiple times, cleared cache. Any suggestions would be helpful. Thanks
    11-27-2016 04:00 PM
  2. belodion's Avatar
    Testing the speakers is probably something you can do by dialling a certain number, as here:

    http://forums.androidcentral.com/sho...d.php?t=747756
    11-27-2016 06:44 PM
  3. BeekC's Avatar
    Thanks but no luck... Called tech support, did all of the troubleshooting and still nothing. Between this and the Bluetooth issues the Pixel has been nothing but disappointing😖 I feel duped.
    11-27-2016 09:16 PM
  4. belodion's Avatar
    Welcome as a new member.
    It sounds like a warranty return is called for, but I'll request the Moderators to move the thread to the Pixel forum in case other users have suggestions.
    BeekC likes this.
    11-28-2016 08:41 AM
  5. Javier P's Avatar
    Mod note. Thread moved to the Pixel & Pixel XL forum.
    belodion likes this.
    11-28-2016 08:45 AM
  6. N4Newbie's Avatar
    The speakers on my Pixel stopped working for all apps. Restarted multiple times, cleared cache. Any suggestions would be helpful. Thanks
    Do you play games on your Pixel?

    I recall a few years ago there was a guy whose speakers stopped working and it turned out that he had a game installed which, when he told it to mute sounds, it muted sounds for *all* apps, even when the game wasn't running.

    A couple of additional questions:

    1. Can you still get Bluetooth audio output?
    2. If you go to Settings -> Sound, does the Media volume slider appear to function correctly?
    3. Do alarms work?
    4. Does the phone ring for incoming calls?
    11-28-2016 10:00 AM
  7. BeekC's Avatar
    Thank you. Absolutely, I have requested one but haven't received a confirmation yet.
    11-28-2016 11:37 AM
  8. BeekC's Avatar
    Thanks so much. I do play games...that one is definitely worth exploring. In answer to your questions...
    1. Yes, but not consistently
    2. The slider moves but no sound
    3. As I discovered this morning 😡 alarm only vibrates. No sound
    4. No ring or notification sounds - vibrate only.
    I have requested a new phone...
    11-28-2016 11:44 AM
  9. Bruce McConachie's Avatar
    Just wondering if there was any solution found or do I need a new phone? My pixel has started doing the same.
    04-20-2017 04:22 AM
  10. Mungus99's Avatar
    Just wondering if there was any solution found or do I need a new phone? My pixel has started doing the same.
    I had a rogue game hijack my audio. Uninstalled said game, all is well. I have to admit I was pretty pissed off
    04-20-2017 10:22 PM
  11. Emmanuel Landeros's Avatar
    I just recently faced the same problem! It's been 3 days and I have not been able to use my microphone, my speakers stopped working, and Bluetooth issues since forever!!!

    However, after a couple cache and data reset for Bluetooth and Network, it started working again (Bluetooth)
    Speakers and microphone?
    Try turning off your phone completely. Reboot. Then press and hold restart button from power menu to reboot in safe mode. Everything works. Delete all cashed apps, reset network settings, and delete cache on Bluetooth and other apps as well.
    Seems to work fine now.
    It'll come back, but contact Google support and let them know how frustrating this is and they'll send you a new Pixel!!!
    08-12-2017 03:59 AM
  12. Aliacoo's Avatar
    Just dealt with this in the last few days, my fix was simple, once I found it. Apparently pocket fuzz and whatever can collect in the headphone hole, putting, and keeping the phone in headphone mode. Take a Q-Tip and pull most of the cotton off, shove it down the hole, and twist. You really need to get deep in the hole. Apparently this releases the pins that think there is a headphone plugged in. Have a video or something on as you do this, and soon you will hear your audio return! It worked perfect for me! I plan on putting a tiny piece of tape over the headphone port from now on, since I never use it anyway. Good luck!!
    08-15-2017 01:31 PM
  13. ddbtek's Avatar
    Rebooting my pixel XL solved the issue until next time.
    04-23-2018 02:17 PM
  14. illitero's Avatar
    Just dealt with this in the last few days, my fix was simple, once I found it. Apparently pocket fuzz and whatever can collect in the headphone hole, putting, and keeping the phone in headphone mode. Take a Q-Tip and pull most of the cotton off, shove it down the hole, and twist. You really need to get deep in the hole. Apparently this releases the pins that think there is a headphone plugged in. Have a video or something on as you do this, and soon you will hear your audio return! It worked perfect for me! I plan on putting a tiny piece of tape over the headphone port from now on, since I never use it anyway. Good luck!!
    I read this and proclaimed to my monitor, "What?! You'll just impact the debris and make things worse!"

    Haha, confessions of sudden, uncontrollable vocal reactions aside: you genuinely run the risk of doing more damage than good. If not from packing any material into the bottom of the port, then from potentially damaging the pins. While I can appreciate the effort to remedying the problem in a logical way, it's just too risky to use something like a q-tip stem. I don't mean to be bossy or say that you're wrong, but the best tool to use would be something with a very fine tip that can reach down and hook into whatever's in there to pull it out. I have a sewing needle with the very tippy-tip bent so that it hooks into lint and efficiently pulls it out. I've cleaned out all kinds of things like headphone jacks, USB and charge ports, recessed ear speakers, and even some microphone pinholes with success and zero damage.

    Despite my overreaction, I've seen worse used. I repaired a Nexus 6P a few months ago where somebody apparently used what looked like a jeweler's screwdriver on the headphone jack and completely shredded the housing. Two years ago a BlackBerry Passport in PRISTINE condition where somebody used what looked to be the same little flathead screwdriver to pry out the SIM card from the slot; a slot, by the way, that's spring loaded hahaha. Imagining the situation was funny, but whoever so carelessly did that ruined a phone that otherwise appeared as if it was brand new when it happened. I was able to SOMEHOW fix the pins to where they read a SIM card, but any resale was ruined because of how easily they could get jammed up again by the next person cramming their SIM in. So I just kept it and still use it occasionally.

    The lesson is...uh...I dunno...
    saenfinger likes this.
    05-23-2018 05:20 AM
  15. Kpete5's Avatar
    Mine was ok in safe mode, then i deleted a ton of apps and it worked briefly. Stopped working completely even in safe mode. Last night I forgot to plug it in and the battery died completely. Today it's working again. Maybe draining the battery all the way fixed it?
    07-07-2018 01:00 PM
  16. donaldmd13's Avatar
    Weird. This happened to me a couple weeks ago. Same thing...couldn't hear or talk on phone. Restart in regular and safe mode and sometimes it would work for a while. After a little bit...no workie. Had to get a replacement (that doesn't work right) from Verizon. Interesting...
    Nicolalose likes this.
    07-09-2018 11:02 AM
  17. jody.mills@gmail.com's Avatar
    this has happened to me over several XLs. happened a month ago and after bunch of troubleshooting with Google and Verizon I was being g send a new phone. my original (this one) started working random again. 3 days ago sound went out it's a software issue. I can do calls only on speaker. can only hear media on headset. don't understand why google doesn't ack this by now. been 2 years and 3 phones with same issue. has to be some update jacking it since it comes and goes. alarms are no problem so it's NOT the speakers!
    08-14-2018 12:13 AM
  18. saenfinger's Avatar
    My no sound issue turned out to be the dirty headphone port. Used my air compressor and about 80 psi to blow it out. Now works just fine.
    10-06-2018 09:31 AM
  19. Nicolalose's Avatar
    I got this issue, and worse. I lost all sound and the ice stopped working, whether playing media or making phone calls. I ended up with a mute pixel. It staid the same even in safe mode. When I tried to record a video, it said that an app was using the mic which was preventing the video to record sound. That's how I knew the issue was with a Google app.
    So I deleted the recently updated Google app. I uninstalled YouTube VR, ARcore, and Android Auto which I strongly believe was the culprit (the recent update indicated improvement in voice control etc.).
    Once those apps uninstalled, my pixel worked like a charm.
    Hope it works for you.
    12-07-2018 09:36 AM
  20. Nicolalose's Avatar
    I got this issue, and worse. I lost all sound and the mic stopped working, whether playing media or making phone calls. I ended up with a mute pixel. It staid the same even in safe mode. When I tried to record a video, it said that an app was using the mic which was preventing the video to record sound. That's how I knew the issue was with a Google app.
    So I deleted the recently updated Google app. I uninstalled YouTube VR, ARcore, and Android Auto which I strongly believe was the culprit (the recent update indicated improvement in voice control etc.).
    Once those apps uninstalled, my pixel worked like a charm.
    Hope it works for you.
    12-07-2018 09:37 AM

Similar Threads

  1. What dss app how do i stop ig
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 05-16-2017, 01:33 PM
  2. will verizon note 4 work w att prepaid sim card?
    By Russel Shouse in forum Samsung Galaxy Note 4
    Replies: 3
    Last Post: 11-29-2016, 10:33 AM
  3. Samsung keyboard has stopped
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 11-27-2016, 06:55 PM
  4. hi i have aandroid 5.1 i68 tv box its not working propaly
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 11-27-2016, 01:56 PM
  5. Replies: 0
    Last Post: 11-27-2016, 06:11 AM
LINK TO POST COPIED TO CLIPBOARD