1. Anzorian's Avatar
    Does anyone know if this works ?
    11-28-2016 03:30 PM
  2. pkcable's Avatar
    Yes, go to the Phone, then the More menu (the the dots in the upper right), then Settings, then Calls, then WiFi calling, then switch it on, then decide if you want WiFi preferred or not.
  3. Gdraft#WN's Avatar
    Does on mine
    11-28-2016 04:39 PM
  4. pkcable's Avatar
    Yes, go to the Phone, then the More menu (the the dots in the upper right), then Settings, then Calls, then WiFi calling, then switch it on, then decide if you want WiFi preferred or not.
    11-28-2016 04:45 PM

Similar Threads

  1. Anyone gone Pixel to Pixel XL?
    By psteve2005 in forum Google Pixel & Pixel XL
    Replies: 1
    Last Post: 11-28-2016, 04:29 PM
  2. My MicroSD files appear on my phone but not on my computer.
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 11-28-2016, 03:09 PM
  3. Replies: 0
    Last Post: 11-28-2016, 02:30 PM
LINK TO POST COPIED TO CLIPBOARD