1. Susan485's Avatar
    I recently spent $150 getting a year's subscription to Dragon Naturally Speaking.
    When it started, Android asked "do you want to record" and I said "no." And then I said no and don't ask again.
    I was confused. "Record" means something different to me than "listen."
    So now the microphone isn't listening, and I can't turn it back on!
    Does anyone know how to turn a microphone back on?
    This should be the same problem and solution for all apps that listen to you.
    12-31-2016 07:15 AM
  2. N4Newbie's Avatar
    I'm sure there may be an easier way, but try going to Settings -> Apps -> Dragon Naturally Speaking -> Permissions. See if Microphone is enabled.
    12-31-2016 07:54 AM
  3. anon(847090)'s Avatar
    I'm sure there may be an easier way, but try going to Settings -> Apps -> Dragon Naturally Speaking -> Permissions. See if Microphone is enabled.
    This. enable microphone
    01-01-2017 09:20 PM
  4. anon(847090)'s Avatar
    I'm sure there may be an easier way, but try going to Settings -> Apps -> Dragon Naturally Speaking -> Permissions. See if Microphone is enabled.
    This. enable microphone
    01-01-2017 09:25 PM

Similar Threads

  1. Using in US Virgin Islands
    By Jason Fournier1 in forum General Carrier Discussion
    Replies: 2
    Last Post: 02-04-2017, 06:29 AM
  2. samsung s4 won't turn on and won't charge
    By the1chloe in forum Samsung Galaxy S4
    Replies: 2
    Last Post: 01-01-2017, 05:25 AM
  3. Replies: 2
    Last Post: 12-31-2016, 02:55 PM
  4. App that will keep apps on SD card after updates
    By Heather7399 in forum Android Apps
    Replies: 1
    Last Post: 12-31-2016, 02:54 PM
  5. Device is stuck after attempting to root
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 12-31-2016, 06:49 AM
LINK TO POST COPIED TO CLIPBOARD