1. slowmyke's Avatar
    I'm having issues with Google drive on my phone and I'm not sure which end the problems are coming from. I've just started using drive about a month ago, pretty much just for photo sharing and storage and I've noticed 2 things.

    1- when I'm scrolling through the photos in the drive app, the images stop loading after about 10, every time. Then I'll get the little blue loading line at the top which will eventually stop and leave me looking at the little icon shown while an image is loading. I have to exit the app if I want to continue looking at the photos. (Attached image for reference)

    2- I have downloaded some of these photos to my phone and put them into their own folder. This folder and all the files in it will disappear in about a day. I can't find the files anywhere, so I assume they are deleted. I've gone through this several times with the same result.

    Has anyone else experienced any of this? Am I using drive wrong or missing some setting?
    Attached Thumbnails Google Drive issues with pixel-9096.jpg  
    03-21-2017 07:46 AM
  2. camaroz1985's Avatar
    Had the same exact issue. Spent about 3 hours on a chat with tech support, basically what it came down to was an issue with the drive or photos app (tried numerous things including safe mode launch, uninstalling app updates, etc.). If you disconnect your google account you will probably be able to see the items that are stored on your phone just fine, but when you reconnect they will disappear again. Ultimately the solution was to do a hard reset, which in fairness did work, but is not what you want to have to do with your new $750 phone because of a native app issue.
    03-21-2017 10:40 AM
  3. slowmyke's Avatar
    Ultimately the solution was to do a hard reset, which in fairness did work, but is not what you want to have to do with your new $750 phone because of a native app issue.
    By hard reset I assume you mean a restore to manufacturer settings... Oh joy. Thanks for the info.
    03-21-2017 12:23 PM
  4. camaroz1985's Avatar
    Yeah that's what I meant. Like I said not something you want to have to do with your expensive phone due to an unknown app issue. I wouldn't be as bothered by it if it was a 3rd party app that was having the issue, but a problem with a 1st party app from the phone and OS manufacturer just upsets you.

    I am still relatively new to Android, and hope this isn't a normal occurrence. I could understand if I was trying to do something advanced and had an issue, but this is a very basic function. Like I said it has been good now that I did the restore/reset. That was about 3 weeks ago now I think.
    03-21-2017 01:00 PM
  5. slowmyke's Avatar
    Well that's good to hear that the fix has lasted a few weeks already.

    I've been using android for 7ish years now, and I've only had to do a couple factory resets, the last one being on my galaxy s3 4ish years ago I think. Android has gotten very stable and as long as you're not using sketchy apps, rooting your phone, or jumping on beta versions of firmware upgrades, you shouldn't ever have to do it. That Google is having this issue with their own app is pretty odd from my experience. I suppose I'll get on to backing up my phone data and try resetting my phone and post the results.
    03-21-2017 01:09 PM

Similar Threads

  1. Issues with camera focus
    By AC Question in forum Honor 8
    Replies: 17
    Last Post: 03-31-2018, 03:34 PM
  2. Mobile data not working with unconnected WiFi switched on
    By StoufferTheCat in forum Samsung Galaxy S6
    Replies: 1
    Last Post: 03-21-2017, 02:12 PM
  3. Replies: 0
    Last Post: 03-21-2017, 06:26 AM
  4. Cannot do factory reset asks for google password
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 03-21-2017, 05:41 AM
  5. Issues with camera focus
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 03-21-2017, 03:54 AM
LINK TO POST COPIED TO CLIPBOARD