1. DJM626's Avatar
    Is anyone else experiencing this issue? I have had it for almost 8 hours today. Tried everything but a factory reset and still having problems. Any fixes or anyone else with this same situation?
    05-06-2017 07:24 PM
  2. Ry's Avatar
    Is anyone else experiencing this issue? I have had it for almost 8 hours today. Tried everything but a factory reset and still having problems. Any fixes or anyone else with this same situation?
    I'm seeing this right now on my Moto Z Force Droid. Just started though.
    05-06-2017 07:39 PM
  3. Johnnyboy5's Avatar
    I have exactly the same situation on my Nexus 6P. Tried going to Google settings and syncing everything, restarted my phone, etc. Nothing seems to work.
    05-06-2017 07:40 PM
  4. DJM626's Avatar
    Glad to know that it's just not me going through this. I have noticed since the last update and even before that it has been wonky for me. Displaying weather in areas that I am nowhere near, taking forever to load etc
    05-06-2017 07:42 PM
  5. LeoRex's Avatar
    Glad to know that it's just not me going through this. I have noticed since the last update and even before that it has been wonky for me. Displaying weather in areas that I am nowhere near, taking forever to load etc
    I/O is coming up... They might be pushing out some commits for new functionality that's mucking up the works a bit.
    05-06-2017 09:16 PM
  6. DJM626's Avatar
    Clearing the "Google" search data resolved it for me. It's a known issue and is on 9to5 google
    05-06-2017 09:53 PM
  7. davidnc's Avatar
    Clearing the "Google" search data resolved it for me. It's a known issue and is on 9to5 google
    I had the same thing happen the other day. Clearing the Google search is what fixed it for me as well.
    05-07-2017 06:15 AM
  8. Johnnyboy5's Avatar
    Me too. All good now.
    05-07-2017 09:13 AM
  9. steveh552's Avatar
    Was going on for 3 days on my s8. Cleared memory and cache and it cleared up
    05-07-2017 05:09 PM
  10. DJM626's Avatar
    Mine has cleared up for the most part. I still find that when I click on something within in a lot of cases nothing opens so I find myself having to keep repeating this process.
    05-07-2017 05:18 PM
  11. Ry's Avatar
    I didn't clear cache but it's working again for me.
    05-07-2017 10:21 PM
  12. hdsnake867's Avatar
    I/O is coming up... They might be pushing out some commits for new functionality that's mucking up the works a bit.
    I solved the problem by just using Chrome.
    06-19-2017 03:46 PM
  13. matty032's Avatar
    Started working again.
    06-20-2017 02:14 PM
  14. DJM626's Avatar
    Mine works IF and WHEN it wants to. Thing I did notice is that when there is an update it starts to get buggy all over again for me
    06-20-2017 09:30 PM

Similar Threads

  1. Verizon Galaxy S8 Unblocking offensive words on talk to text
    By Goofypook in forum Samsung Galaxy S8 & S8+
    Replies: 7
    Last Post: 10-31-2017, 03:11 AM
  2. How do I forward an entire text thread to e-mail?
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 05-07-2017, 01:40 PM
  3. Asus Zenwatch 3 how to
    By Popeye57 in forum ASUS ZenWatch 3
    Replies: 1
    Last Post: 05-07-2017, 08:39 AM
  4. Noticed this with Google maps?
    By Jazzamuffin in forum LG G6
    Replies: 3
    Last Post: 05-07-2017, 07:09 AM
  5. Replies: 1
    Last Post: 05-06-2017, 07:35 PM
LINK TO POST COPIED TO CLIPBOARD