1. AC Question's Avatar
    I have a Google Pixel XL and the Do Not Disturb function randomly turns on. It turns on for every call, even on Bluetooth, and will not deactivate. Do Not Disturb will randomly turn on, even when a call has not been placed. I have spoken with Google multiple times, added rules then removed them, but nothing is working. I'm in the medical field and am on call 24/7, so this is a huge problem! Can I remove or fully deactivate Do Not Disturb mode?
    07-18-2017 11:27 AM
  2. anon(238680)'s Avatar
    Mod Note: Thread moved for better visibility.

    If you need additional help or have more questions or details to share, please join the site so you can reply in this thread. See this link for instructions on how to join Android Central.
    07-18-2017 11:54 AM
  3. anon(238680)'s Avatar
    Mod Note: Thread moved for better visibility.

    If you need additional help or have more questions or details to share, please join the site so you can reply in this thread. See this link for instructions on how to join Android Central.
    07-18-2017 11:55 AM
  4. dlalonde's Avatar
    It's not a bug, it's a feature! The point is actually to make sure you don't hear notifications when you're talking to someone. It's quite a good idea when you think about it.

    You can try this:

    https://www.xda-developers.com/how-t...g-phone-calls/
    07-19-2017 03:10 PM
  5. blackhemi4x4's Avatar
    If you have your phone on vibrate or silent and you hit the volume down, it will go into do not disturb. This can be turned off within the system UI tuner. This is disabled and hidden by default like developer tools but once enabled, you could disable the volume functionality from enabling it.
    07-30-2017 01:46 PM
  6. HeebeJeebe11's Avatar
    Sony Z5 premium
    I'm having the same issue. Anytime I make or receive a call, DO NOT DISTURB automatically activates and I have to manually turn it off. It's super annoying especially when it deactivates call waiting. Any fix?
    PreachJohn likes this.
    07-19-2018 05:08 PM
  7. HeebeJeebe11's Avatar
    It's definitely a bug. Dumb feature in my opinion. Especially if your on-call for work, or on the other line and can't receive calls. Imagine a doctor or surgeon's frustration with this. I hope a fix is in the works!
    07-19-2018 05:18 PM

Similar Threads

  1. Google calendar notifications not working
    By Shawndroid in forum Samsung Galaxy S7
    Replies: 4
    Last Post: 08-25-2017, 05:07 PM
  2. How do I deactivate a suspicios/adware overlay app?
    By kutezz in forum Ask a Question
    Replies: 7
    Last Post: 07-18-2017, 08:00 PM
  3. Why is my new battery flat but not flat?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 07-18-2017, 02:07 PM
  4. Aux out works with speakers, but not with headphones.
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 07-18-2017, 01:20 PM
  5. Were do i find my clipboard?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 07-18-2017, 11:21 AM
LINK TO POST COPIED TO CLIPBOARD