1. rxgadget's Avatar
    I want to be able to make a call and browse on Chrome at the same time when not in wifi.. I had changed it a while back to stop it and want to try it again.. Please tell me where in settings I need to go. TIA
    08-08-2017 12:11 PM
  2. Aquila's Avatar
    Did you disable only on the phone or on the Verizon account?
    08-08-2017 12:39 PM
  3. rxgadget's Avatar
    Did you disable only on the phone or on the Verizon account?
    Only on phone.. I have it authorized in Verizon account, just double checked
    08-08-2017 12:55 PM
  4. Aquila's Avatar
    Settings > More > Cellular Networks
    08-08-2017 12:58 PM
  5. rxgadget's Avatar
    Not showing advanced network under cellular networks
    08-08-2017 01:33 PM
  6. Aquila's Avatar
    Two things here. What build number are you on?

    Using this code in the dialer might bring you to a menu to enable it: ##4636##
    08-08-2017 01:41 PM
  7. NotFromHere's Avatar
    Two things here. What build number are you on?

    Using this code in the dialer might bring you to a menu to enable it: ##4636##
    I think the code to use in your dialer is actually *#*#4636#*#*. Look for the VoLTE Provisioned setting and turn that on. Then go back to your cellular settings and the advanced calling option or Enhanced 4G LTE Mode should be there.
    Aquila likes this.
    08-08-2017 03:28 PM
  8. rxgadget's Avatar
    NHG47Q
    08-08-2017 05:25 PM
  9. rxgadget's Avatar
    Reverified with Verizon that I had Advanced Calling active on all my lines especially this one and it has never been unactivated since I started it. Verizon had me do a factory reset and it still does not show up.
    My right bottom speaker had no sound so I just felt a little more and the to and I agreed a FRU would be best shot on the speaker fix and the advanced Calling.. Should have the FRU in 2 or 3 days because I missed today's shipping timeframe
    08-08-2017 09:52 PM
  10. Rocketsaucev2's Avatar
    Reverified with Verizon that I had Advanced Calling active on all my lines especially this one and it has never been unactivated since I started it. Verizon had me do a factory reset and it still does not show up.
    My right bottom speaker had no sound so I just felt a little more and the to and I agreed a FRU would be best shot on the speaker fix and the advanced Calling.. Should have the FRU in 2 or 3 days because I missed today's shipping timeframe
    Did you read the replies in your speaker thread? The pixel has one speaker, not two. There is no bottom right speaker

    So you don't have this option under wireless network?
    08-09-2017 05:27 AM
  11. rxgadget's Avatar
    Did you read the replies in your speaker thread? The pixel has one speaker, not two. There is no bottom right speaker

    So you don't have this option under wireless network?
    https://uploads.tapatalk-cdn.com/201...2b1e0bb2bd.jpg
    This is what shows
    08-09-2017 11:48 AM
  12. TwitchyPuppy's Avatar
    Enable your Mobile data. So you’ll be able to use the internet when you’re not on WiFi.
    08-09-2017 01:20 PM
  13. Almeuit's Avatar
    Enable your Mobile data. So you’ll be able to use the internet when you’re not on WiFi.
    That isn't the issue here exactly -- he has mobile data on but it is more so getting the Advanced Calling (VoLTE) to work :P.
    08-09-2017 01:40 PM
  14. Almeuit's Avatar
    I would suggest contacting Verizon. Chances are the "Advanced Calling" feature isn't working properly via the back end (even though it shows as a feature on your account to you). I had something similar happen to me with the video calling where I had it enabled on my account but the phone just wouldn't do it. I contacted support and they fixed the back end which resolved my issue .
    08-09-2017 01:41 PM
  15. rxgadget's Avatar
    I would suggest contacting Verizon. Chances are the "Advanced Calling" feature isn't working properly via the back end (even though it shows as a feature on your account to you). I had something similar happen to me with the video calling where I had it enabled on my account but the phone just wouldn't do it. I contacted support and they fixed the back end which resolved my issue .
    Some to tier 2 customer support and they couldn't figure it out. One tech told me it's a known issue since before April and they haven't found a fix for it yet. However it works on my wife's so there should be a fix available. Oh well waiting for my refurbished unit and see what's up with it
    08-09-2017 10:49 PM
  16. Almeuit's Avatar
    Some to tier 2 customer support and they couldn't figure it out. One tech told me it's a known issue since before April and they haven't found a fix for it yet. However it works on my wife's so there should be a fix available. Oh well waiting for my refurbished unit and see what's up with it
    Dang. That sucks they couldn't fix it .
    08-09-2017 11:18 PM
  17. NotFromHere's Avatar
    Reverified with Verizon that I had Advanced Calling active on all my lines especially this one and it has never been unactivated since I started it. Verizon had me do a factory reset and it still does not show up.
    My right bottom speaker had no sound so I just felt a little more and the to and I agreed a FRU would be best shot on the speaker fix and the advanced Calling.. Should have the FRU in 2 or 3 days because I missed today's shipping timeframe
    You've never said whether you tried to get into the phone settings using the code *#*#4636#*#*. That should let you turn on VoLTE provisioning, which could solve your problem.
    Aquila likes this.
    08-09-2017 11:26 PM
  18. masseurca's Avatar
    That worked for me, though I still can't do hd video
    Aquila likes this.
    08-10-2017 05:38 PM
  19. rxgadget's Avatar
    I tried and nothing changed.. I did save the code for the future
    08-10-2017 07:38 PM

Similar Threads

  1. How to I enable the call recording button for my rooted SM-J327P
    By Michael Robinson8 in forum Samsung Galaxy J Series
    Replies: 1
    Last Post: 09-28-2017, 01:43 PM
  2. How to I enable the call recording button for my rooted SM-J327P ?
    By Michael Robinson8 in forum Ask a Question
    Replies: 6
    Last Post: 08-08-2017, 12:43 PM
  3. Moto E4+ 7.1.1 - Call Swipe Just Disappeared...?
    By AC Question in forum Moto E
    Replies: 0
    Last Post: 08-08-2017, 10:20 AM
  4. Replies: 0
    Last Post: 08-07-2017, 10:43 PM
  5. Can't answer calls through clear cover on S8 anymore
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 08-07-2017, 08:09 PM
LINK TO POST COPIED TO CLIPBOARD