1. Easton091's Avatar
    I am getting a vibration when i get a text. Has never happened before Oreo. I have it turned off but still vibrates. Anyone else?
    08-24-2017 12:13 PM
  2. Rocketsaucev2's Avatar
    Super annoying thing Oreo started, happened to me too. For some reason Google thought this was a good idea?!

    Go into settings, apps and notifications, app info, messages, app notifications (again sheesh) and then you have to go into each and every category and uncheck vibrate. Thanks Google
    Wolfie410 likes this.
    08-24-2017 12:16 PM
  3. Easton091's Avatar
    lol thanks
    08-24-2017 01:08 PM
  4. Djtechie's Avatar
    Had anyone been able to figure out how to shut off vibrations for Twitter push notifications? There doesn't seem to be a setting for it.
    09-20-2017 11:34 PM
  5. poetapex's Avatar
    Same thing here. Wow, this is indeed ridiculous. Every category..... Come on google, really?
    10-10-2017 03:21 PM
  6. RedTreasure's Avatar
    I have a Nexus doing the same thing. Seriously, how stupid and time consuming to have to go through every one in your contacts to change the ringtone and vibration setting. How about a select all? Thanks for the info on how to change it!
    Rocketsaucev2 and fjd726 like this.
    10-19-2017 12:41 AM
  7. FOIM NOL's Avatar
    You have to change swiftkey keyboard to Gboard in select input method then this vibration will stop
    03-10-2018 05:00 AM

Similar Threads

  1. Radio app keeps turning itself on
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 08-24-2017, 12:08 PM
  2. Replies: 0
    Last Post: 08-24-2017, 11:31 AM
  3. Replies: 0
    Last Post: 08-24-2017, 10:49 AM
  4. Replies: 0
    Last Post: 08-24-2017, 10:28 AM
  5. with the Samsung $425 trade in deal...
    By Joeykool in forum Samsung Galaxy Note 8
    Replies: 1
    Last Post: 08-24-2017, 10:15 AM
LINK TO POST COPIED TO CLIPBOARD