12-04-2017 03:49 PM
44 12
tools
  1. ThreeChordMonte's Avatar
    Did the reset. Smart Lock works again. On Tap still occasionally reloads when trying to browse.
    11-01-2017 03:53 PM
  2. Rocketsaucev2's Avatar
    Not sure if it's related to the beta or not but sometimes when I go home, the launcher fades and slides up from the bottom at the same time, much like any other app when opening it, however usual behavior for returning to the launcher is the open app slides down and out of the way.

    Just an odd quirk I noticed
    11-10-2017 06:49 PM
  3. iFalcon's Avatar
    I enrolled 2 weeks ago a still no update. I've tried to unenroll and enrolling again and nothing is working. any ideas?
    11-10-2017 08:13 PM
  4. ThreeChordMonte's Avatar
    On Tap and Search both do the reload. Anyone else?
    11-13-2017 09:52 PM
  5. ThreeChordMonte's Avatar
    Even stranger: now the issue seems to have cleared up. Wonder if there was a Play Services update or some other background update?
    11-14-2017 10:50 AM
  6. matty032's Avatar
    Anyone have a link to the timeline on the beta part 2? Or, just know when its scheduled for release? I wouldn't think it would be next week being a holiday week.
    11-14-2017 12:50 PM
  7. matty032's Avatar
    Anyone have a link to the timeline on the beta part 2? Or, just know when its scheduled for release? I wouldn't think it would be next week being a holiday week.
    Never mind, I found it. Looks like its scheduled for any day now.
    11-14-2017 12:52 PM
  8. Rocketsaucev2's Avatar
    http://www.androidpolice.com/2017/11...nexus-devices/
    Sounds like a newer version is on the way. No ota for me yet, but the 1 build has been perfectly stable. We should be close to final release
    11-27-2017 05:17 PM
  9. ThreeChordMonte's Avatar
    Just got it. Seems good so far. Notice that Smartlock doesn't always show up. When it doesn't, a reboot fixes it every time. Strange.
    11-27-2017 10:25 PM
  10. matty032's Avatar
    I had to clear the cache on the Bluetooth app to get it to work with my Ford Sync again. Other than that, no issues with ADP2 so far.
    11-28-2017 08:40 PM
  11. can3gxw's Avatar
    I had to clear the cache on the Bluetooth app to get it to work with my Ford Sync again. Other than that, no issues with ADP2 so far.
    Mine is just working perfectly. After I turn off and turn on my BT about 3-4 times, my Ford Sync would get deleted/unpaired on my phone. It doesn't do it anymore. Thanks, Google!
    11-29-2017 02:24 PM
  12. Rocketsaucev2's Avatar
    I still haven't received the ota and my phone says up to date upon checking :/
    Apparently the recent news about the check for updates button actually working are false
    11-29-2017 04:29 PM
  13. Christine Aflak's Avatar
    The first update made my phone laggy and drained my battery like crazy. I got the new OTA about 3 days ago and the battery life is significantly better.
    11-30-2017 05:56 AM
  14. matty032's Avatar
    I had to clear the cache on the Bluetooth app to get it to work with my Ford Sync again. Other than that, no issues with ADP2 so far.
    First found issue. When playing podcasts from the Google Assistant, the FF/RW/PLay/Pause controls on the vehicle do not work. They did not work on 8.0. But were working on ADP1. So I'm back to square one.

    Also the Google app continues to crash. I am going to uninstall updates, and clear cache. Then re-update, see if that fixes it.

    My beta Google Play Services says it needs updating. But when I try to update, it crashes the Play Store.
    11-30-2017 10:51 AM
  15. davidnc's Avatar
    Im just now getting the 8.1 beta test #2
    11-30-2017 04:19 PM
  16. Rocketsaucev2's Avatar
    Finally! Me too
    11-30-2017 04:48 PM
  17. matty032's Avatar
    First found issue. When playing podcasts from the Google Assistant, the FF/RW/PLay/Pause controls on the vehicle do not work. They did not work on 8.0. But were working on ADP1. So I'm back to square one.

    Also the Google app continues to crash. I am going to uninstall updates, and clear cache. Then re-update, see if that fixes it.

    My beta Google Play Services says it needs updating. But when I try to update, it crashes the Play Store.
    Yeah, updated the play store, play services, and the google app. Still crash and burning
    11-30-2017 07:53 PM
  18. davidnc's Avatar
    I opted out of the beta Google App because of crashing ,and went back to the public release of the Google App.So far so good.
    12-02-2017 08:03 AM
  19. matty032's Avatar
    First found issue. When playing podcasts from the Google Assistant, the FF/RW/PLay/Pause controls on the vehicle do not work. They did not work on 8.0. But were working on ADP1. So I'm back to square one.

    Also the Google app continues to crash. I am going to uninstall updates, and clear cache. Then re-update, see if that fixes it.

    My beta Google Play Services says it needs updating. But when I try to update, it crashes the Play Store.
    After the latest beta Google app update, the vehicles controls are now working with GA podcasts. And the Google app is no longer crashing. I also did a factory reset, and that got my Play Services to update. So, everything is now working as it should on 8.1 DP2.
    12-04-2017 03:49 PM
44 12

Similar Threads

  1. New here and to Android
    By misskar72 in forum New to the Forums? Introduce Yourself Here!
    Replies: 18
    Last Post: 11-27-2017, 07:19 AM
  2. Android 8.1 Dev Preview Available
    By vansmack in forum Google Pixel 2 & Pixel 2 XL
    Replies: 31
    Last Post: 11-13-2017, 01:06 PM
  3. Replies: 11
    Last Post: 10-30-2017, 06:20 AM
  4. Can you restrict WiFi access on Android to specific SSID's/Connections?
    By Android Central Question in forum Ask a Question
    Replies: 2
    Last Post: 10-29-2017, 03:55 PM
  5. skype video on H96 pro plus ( 3/32 ) android 7.1.1 nougat
    By Android Central Question in forum Ask a Question
    Replies: 0
    Last Post: 10-25-2017, 11:27 AM
LINK TO POST COPIED TO CLIPBOARD