1. kidkamel's Avatar
    All of a sudden I stopped receiving SMS and MMS messages. I didn't receive any messages from my wife this afternoon and then after a reboot everything started to appear. MMS will still not load. After a long unsuccessful chat with ATT, resetting Network Settings and registering the device again to the network.


    Any ideas?
    03-25-2018 09:41 PM
  2. B. Diddy's Avatar
    Have you already checked to make sure the APN settings are still correct for AT&T? https://www.androidcentral.com/what-...n-settings-att

    Also, what happens if you turn wi-fi off -- do you get your messages normally then?
    03-26-2018 10:43 AM
  3. kidkamel's Avatar
    Have you already checked to make sure the APN settings are still correct for AT&T? https://www.androidcentral.com/what-...n-settings-att

    Also, what happens if you turn wi-fi off -- do you get your messages normally then?

    I verified the APN is correct I also tried with wi-fi off and still have the issue.

    My wife and I are currently using Allo to communicate until it is resolved. I still haven't received an update from AT&T.
    03-26-2018 11:20 PM
  4. B. Diddy's Avatar
    How about Safe Mode? https://support.google.com/pixelphon.../2852139?hl=en
    03-27-2018 12:39 AM
  5. kidkamel's Avatar
    Didn't try that, I'll give it a try. At&t still hasn't called. I'm curious to see how long until they do
    03-27-2018 11:45 PM
  6. muzzy996's Avatar
    I would also try deleting conversation history for the conversation between you two on both devices. That said, mms and group text issues using non-AT&T branded phones is the reason why I switched from them to other carriers.
    03-28-2018 12:55 AM
  7. flipbeats's Avatar
    You're not alone, I got the same thing .I know Android Messenger got an update, I'm thinking that may be it. Idk what the update was but its definitely messing up MMS. I wouldn't mind if this meant T-mobile is finally pushing RCS xD
    03-28-2018 09:50 AM
  8. flipbeats's Avatar
    I"m going to guess nobody else is having this issue because it's been going on for a couple of hours and still no MMS going out or in.
    Ry likes this.
    03-28-2018 12:50 PM
  9. flipbeats's Avatar
    That would be funny if this is Googles way of having everyone switch over to Allo haha
    03-28-2018 01:04 PM
  10. flipbeats's Avatar
    https://www.reddit.com/r/GooglePixel..._receive_pics/

    resetting the APN to default worked.
    B. Diddy and tube517 like this.
    03-28-2018 01:35 PM
  11. kidkamel's Avatar
    I would also try deleting conversation history for the conversation between you two on both devices. That said, mms and group text issues using non-AT&T branded phones is the reason why I switched from them to other carriers.
    It's not just with my wife, other iPhone users as well. My work phone is one too and same issue
    03-29-2018 06:15 AM
  12. anon(1733)'s Avatar
    I have AT&T and and haven't had a issue with MMS at all. I get pictures from everyone including iPhone users. Hopefully you get it resolved.
    03-29-2018 02:19 PM
  13. muzzy996's Avatar
    Well I'm glad there's users out there with unlocked non-AT&T branded phones that have no issues with MMS. Gives hope to the OP especially since he recently started having issues.

    For me I know that my issues were real, I gritted my teeth and sucked it up for a year with my T-Mobile Note 4 (both on stock and custom ROMs) and thought that a stock Pixel XL would be my saving grace. Turns out it wasn't and no amount of APN settings, factory resets, full firmware restores or whatnot fixed it. At the time I knew that I wasn't alone as there were threads on various forums that talked about MMS issues. The conclusion that I drew from what I read at the time was that by not supporting enhanced LTE on unlocked devices there were implications with MMS communication, particularly when certain senders would have certain enhanced messaging features enabled on their devices on other carriers. Disabling enhanced LTE setting can alleviate some of the issue depending on who you're communicating with but YMMV. You can read about this stuff in this lengthy thread: https://forums.att.com/t5/Android/No...5432425/page/7

    What finally did last year was port my number to T-Mobile (with absolutely no changes to my phone's software) and suddenly all my texting issues disappeared. T-Mobile sucked for me though signal wise so i then switched a couple of months later to Verizon without doing any software changes and same deal, absolutely no texting problems with anyone.
    03-29-2018 11:27 PM
  14. kidkamel's Avatar
    So I reached out to AT&T today as I haven't heard back from them. The rep said the case was closed, I laughed and then asked if she could help. She ran through the same steps as the other rep. Verified my APN and then asked me to shut off my device so she could reset the network connection. Just like the first rep supposedly did.

    Booted up my device and it's working again. The amount of messages that poured in once connected to the network. They sent me a test message, SMS and MMS. Both worked, I then reached out to my wife and 5 other people with different platforms. All worked.

    So I'm back up. Thank you everyone for your suggestions and understanding of this matter.
    B. Diddy likes this.
    03-31-2018 02:09 AM
  15. muzzy996's Avatar
    That’s great, glad you got a resolution.

    Cheers !
    03-31-2018 04:24 AM

Similar Threads

  1. Text messaging issues
    By Android Central Question in forum Ask a Question
    Replies: 2
    Last Post: 03-28-2018, 09:57 AM
  2. Oukitel K10 charging issue
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 03-25-2018, 03:02 PM
  3. Adding to the text tone issue
    By Android Central Question in forum Ask a Question
    Replies: 2
    Last Post: 03-25-2018, 08:42 AM
  4. Powebank issue
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 03-24-2018, 03:05 PM
  5. Replies: 0
    Last Post: 03-24-2018, 11:44 AM
LINK TO POST COPIED TO CLIPBOARD