1. Android Central Question's Avatar
    So few months ago I started having this issue that sometimes when I plugged in the headphones I would hear static noise (half of the time when I took them out and checked the speakers they wouldn't work either) - turning the phone off and on worked, and it only happened like twice a month so I didn't really worry.
    2 weeks ago it happened again but I had to turn my phone on and off like 11 times before it started working again. It did work so even though I was worried a bit I decided to just carry on.

    Yesterday I accidentally dropped the phone and it turned itself off and when I turned it back on the audio did not work at all - not with headphones, not on speakers, nothing. I checked on youtube, twitter, 2 games, my music, a podcast and my recorded videos - it didn't work on any of them, with or without headphones.
    I tried updating to android 10 (I had an issue that after some point I couldn't even play anything - youtube videos wouldn't start, podcasts wouldn't play and I couldn't even watch the videos in my gallery. Updating to new android fixed that issue) and after it didn't work I tried a hard reset. It didn't work either.
    Now when I plug in the headphones I don't hear the static noise BUT I do hear it for a moment if I have the headphones plugged in during the "soft reset"

    TL;DR - the audio on my phone is not working at all and I I don't know what to do anymore.
    11-08-2019 05:35 AM
  2. belodion's Avatar
    That may need repairer attention.
    11-08-2019 07:09 AM
  3. mustang7757's Avatar
    Hi, welcome to Android Forums

    I'd like to recommend creating a account so me or other members can assist you, as guest have limitations in replying here and if we need further Information to communicate with you.

    I'll provide a link to register, please come back to your post so we can further assist you . Thank you
    https://forums.androidcentral.com/sh...d.php?t=409154
    11-08-2019 09:16 AM
  4. mustang7757's Avatar
    Have you tried safe mode?
    11-08-2019 09:40 AM

Similar Threads

  1. Videos in a game will not run
    By Android Central Question in forum Ask a Question
    Replies: 2
    Last Post: 11-08-2019, 09:14 AM
  2. Are There Any Orange Pixel 4's left?
    By kirksucks in forum Google Pixel 4 & Pixel 4 XL
    Replies: 6
    Last Post: 11-08-2019, 05:17 AM
  3. Why did a text get sent from my phone # that I did not send?
    By Android Central Question in forum Ask a Question
    Replies: 3
    Last Post: 11-08-2019, 12:46 AM
  4. Replies: 2
    Last Post: 11-07-2019, 05:43 PM
  5. My Asus Phone is not working with US Sim Cards?
    By Android Central Question in forum Ask a Question
    Replies: 7
    Last Post: 11-07-2019, 05:29 PM
LINK TO POST COPIED TO CLIPBOARD