1. Tristan Conway's Avatar
    Since the update my WIFI has stopped working. I've tried a bunch of fixes from around the internet, such as renaming my device in the wifi direct area, cycling my router restarting my phone in safe mode, turning air plane mode on and off. Nothing has helped. Anyone have ideas? It's getting really frustrating and racking up my data usage.
    05-09-2015 11:11 AM
  2. B. Diddy's Avatar
    Welcome to Android Central! Go to Settings>Wi-fi​, tap Menu>Advanced, and uncheck Auto Switch to Mobile. Also turn off Wi-fi Optimization, since that's more for optimizing battery usage, not wi-fi reception.
    Ntchwaidumela likes this.
    05-10-2015 12:59 AM
  3. rwlade's Avatar
    Still have ver 5.01 and no "auto switch to mobile" option. Using VZN as carrier. And a little off subject, I've tried rebooting phone and router and still get an occasional wifi drop out. I noticed the options under Settings wifi advanced are quite different on this phone compared with some of the suggestions given in this forum. I guess it's Verizon again?

    Posted via the Android Central App
    05-10-2015 09:20 AM
  4. B. Diddy's Avatar
    My wife has the Verizon M8 on 5.0.1, so that's what I was basing my suggestion on. But hers isn't GPE--that's what you have, right?
    05-10-2015 11:58 AM
  5. N4Newbie's Avatar
    If you have anything at all configured in WiFi Advanced Options, try deleting it so that only defaults are used.

    Also, if your router supports both 2.4 and 5.0 GHz bands try connecting to the other one. Personally, I have had less than positive results with the 5.0 GHz band on the three phones I have tried.

    Posted via the Android Central App
    05-10-2015 08:37 PM
  6. DLK1's Avatar
    Since the update my WIFI has stopped working. I've tried a bunch of fixes from around the internet, such as renaming my device in the wifi direct area, cycling my router restarting my phone in safe mode, turning air plane mode on and off. Nothing has helped. Anyone have ideas? It's getting really frustrating and racking up my data usage.
    You might try going to Settings > Wi-Fi then tapping on the SSID you are trying to connect to and say Forget. Then try connecting to it again and reentering you passcode.
    Ntchwaidumela likes this.
    05-17-2015 10:05 AM
  7. DLK1's Avatar
    Welcome to Android Central! Go to Settings>Wi-fi​, tap Menu>Advanced, and uncheck Auto Switch to Mobile. Also turn off Wi-fi Optimization, since that's more for optimizing battery usage, not wi-fi reception.
    It would be nice if the setting in all Android where the same, I do not have either one of those two settings.
    B. Diddy likes this.
    05-17-2015 10:09 AM

Similar Threads

  1. Replies: 13
    Last Post: 09-14-2016, 08:56 PM
  2. Replies: 2
    Last Post: 09-28-2015, 07:33 AM
  3. Wifi drops in/out since Lollipop update?
    By toby2111 in forum Sony Xperia Z3
    Replies: 7
    Last Post: 06-27-2015, 11:14 PM
  4. why my data connection says timeout everyday and every hour??
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 05-10-2015, 01:45 AM
  5. Why wifi disconnects network after few second of connection?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 05-10-2015, 01:13 AM
LINK TO POST COPIED TO CLIPBOARD