1. AC Question's Avatar
    I am not sure how this happened but I have adverts that are being pushed by version 4.5 of Google Play services. My phone is currently running on Google Play services 7.0.99. My phone is not rooted and have no intention of rooting it. So far I have tried going back to factory settings and downloading only trustworthy freeware (as this problem began when I downloaded a free game), but it didn't work, tried searching for it in settings >apps, it's not there, only 7.0.99 shows, tried using file manager, can't locate it. Tried using advert searcher, only one that found the app was ad network detector, but through this I can only force stop the app for a while, till it self restarts, then I do it again. Have just kept it on recent activity so that I can easily force stop. Anyone whose experienced this or has any idea on how to stop this app for good. I would prefer not to root for now.
    04-17-2015 03:27 AM

Similar Threads

  1. Replies: 1
    Last Post: 09-23-2015, 05:45 PM
  2. Replies: 6
    Last Post: 06-19-2015, 02:50 AM
  3. Google Play Music Issue
    By Brennan Doehring in forum Android Apps
    Replies: 1
    Last Post: 04-17-2015, 03:27 PM
  4. How do I take pic from the wearable watch by programatically?
    By narendray in forum Wearable & Connected Android Tech
    Replies: 0
    Last Post: 04-17-2015, 02:01 AM
LINK TO POST COPIED TO CLIPBOARD