1. AC Question's Avatar
    Nothing has worked tried reinstalling, relogging acc etc... I'm on a nexus tab really don't want to factory reset. Any other ideas started happening a week ago while on a road trip.
    05-08-2015 07:35 PM
  2. SamsungS4TR's Avatar
    I have the SAME PROBLEM! My Samsung S4 is running Google Play Music version 5.9.1854R.1904527 on Android 4.4.4. When I launch Google Play Music, every screen jumps to "Ways to Play". I've been controlling this app from my Chrysler 300's UConnect system for over a year with the ability to advance tracks, play/pause...and now, nothing will play at all. I uninstalled the APP (or rather, rolled-back the updates since you can't really do a full uninstall) and the same thing happened. Then I performed all updates and it still had the problem. I have no way to play music now and no forums have an answer! BTW, I'm not streaming music, I'm playing my local MP3 files that I dragged to my phone from my PC a year ago. Nothing changed as far as I know...HELP!! I need my music!
    05-30-2015 02:31 PM
  3. headsmaster's Avatar
    A late reply, but I just encountered the same issue when I was try to soft link the cache and files folder to my external SD Card and I screwed something up. I even deleted the APK, the Dexed Application, and the data folder with the cache, database, etc. Interestingly enough, when I did a full re-install, I still had the same issue! I did two things, not sure which one of them fixed it (or both) as I didn't check in between. Under Preference, I turned off all caching and turned on stream via WI- only. My guess is that really did not do anything to fix the problem, but like I said, I don't think I checked the operation after that. What else I did was log into the Music Manager on my PC and deauthorized my phone (device) that was having the issue, and viola, it now works and streams, etc. , even though it is deauthorized. Hope this helps someone as there were not too many posts about this issue and no replies.
    08-11-2015 07:24 PM
  4. calebblackler's Avatar
    Hey I had the same problem so I updated nothing changed and then I got YouTube red thing couple days ago then tryed again and it worked
    05-27-2016 04:10 PM

Similar Threads

  1. Apps can not be installed on lollipop
    By Tahir Ahmed1 in forum Samsung Galaxy Note 4
    Replies: 14
    Last Post: 05-12-2015, 08:04 PM
  2. Replies: 4
    Last Post: 05-12-2015, 10:21 AM
  3. Why is the Google Maps draining the battery on my LG G3?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 05-08-2015, 07:31 PM
  4. Why does private mode fail to enable GS5?
    By AC Question in forum Samsung Galaxy S5
    Replies: 0
    Last Post: 05-08-2015, 07:24 PM
  5. Replies: 0
    Last Post: 05-08-2015, 07:13 PM
LINK TO POST COPIED TO CLIPBOARD