1. AC Question's Avatar
    actually i used to update my apps from google play store via usb cable on my android.
    it was pretty fast and directly i used to open playstore and dwonload the required app from the store with the help of my pc internet.but now its not working anymore.i open my paystore and it i just blanked.but when i open it from my data pack on my phone it works well.why it is not working via usb net ?please help...
    05-11-2015 07:45 AM
  2. Golfdriver97's Avatar
    Welcome to the forums. Try resetting app preferences. Settings>Apps>menu>reset app preferences. This sometimes helps with Play issues.
    05-11-2015 09:02 AM
  3. rockstarpopstar00's Avatar
    tried that way, but still no effect on it.is there any other way for the problem..please help.
    05-12-2015 12:40 AM
  4. Google4Lifee's Avatar
    Same here... Im guessing its a server outage. Should be back soon!
    05-28-2015 09:33 PM

Similar Threads

  1. Replies: 5
    Last Post: 05-11-2015, 03:11 PM
  2. Can anyone help me with my black android head?
    By kitkhat in forum Ask a Question
    Replies: 1
    Last Post: 05-11-2015, 08:55 AM
  3. Why does my scrolling jump back to the top?
    By Angelique McBride in forum Samsung Galaxy S5
    Replies: 1
    Last Post: 05-11-2015, 08:12 AM
  4. Why is my GS4 screen unresponsive to touch with update?
    By AC Question in forum Samsung Galaxy S4
    Replies: 1
    Last Post: 05-11-2015, 07:30 AM
LINK TO POST COPIED TO CLIPBOARD