1. Starrybear's Avatar
    I have a new ZTE Android mobile phone & I couldn't properly install a particular game on it, which I had installed on my old device. installed this game app on the new phone, then uninstalled it due to the graphics showing strange colors. When I tried to reinstall it again it wouldn't load up on my mobile phone at all. I kept getting a 491 error code message. I didn't check to see if anything else would load up from Google Play at that time.
    I cleared the data & cache in Google Play settings. After that didn't help, I followed Google Play directions & did a force stop on the Google Play app. Nothing will load now for sure.
    I am wondering if anything else, such as a security app on my phone, might be preventing any downloads I try to do.
    I had also noticed, incidentally, that when I tried to post some news clips onto Facebook, those wouldn't load either. They'd start to show then black squares would start appearing on my Facebook page where the news clips should have shown up.
    This phone has more storage than my other one did & it does not have much on it now either. So I do not really understand what's going on. If anyone can help, I would certainly much appreciate it. Maybe this is a bad phone.
    03-16-2017 06:20 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! Which ZTE phone do you have? Did it come with Google Play Store preinstalled, or did you have to manually install it yourself?

    Force stopping Google Play Store should not prevent it from opening again. Which app are you trying to install, and does it actually show up when you search for it using the Play Store app? If it doesn't show up, then it's not compatible with your phone.
    03-17-2017 01:57 AM
  3. Starrybear's Avatar
    Welcome to Android Central! Which ZTE phone do you have? Did it come with Google Play Store preinstalled, or did you have to manually install it yourself?

    Force stopping Google Play Store should not prevent it from opening again. Which app are you trying to install, and does it actually show up when you search for it using the Play Store app? If it doesn't show up, then it's not compatible with your phone.
    I have a Promax X phone, 32 GB. I was attempting to install Castle Story Winter (by Storm 8) from Google Play, & I kept receiving a game will not install, error code 491 message instead. In fact nothing can be downloaded at all at present. This phone is running kind of slow also. It shouldn't be doing that. .
    03-17-2017 03:52 AM
  4. B. Diddy's Avatar
    Does this happen on both wi-fi and mobile data? Try going to Settings>Apps>All, select Google Play Store, and Clear Cache/Clear Data, then Force Stop. Do the same for Download Manager. Now try again. If that doesn't work, try going to Settings>Accounts-Google, select your Google account, and remove it completely from the phone. Then add it back again, and see if that helps.

    Is it the ZMax Pro? I can't find a Promax X when I search. Try wiping the cache partition: https://support.t-mobile.com/docs/DOC-33455
    03-17-2017 08:59 AM

Similar Threads

  1. Replies: 16
    Last Post: 03-29-2017, 01:45 PM
  2. "Enable Googe Assistant" Option in Google App settings
    By tino768 in forum Google Assistant
    Replies: 4
    Last Post: 03-27-2017, 07:17 PM
  3. Replies: 1
    Last Post: 03-17-2017, 02:07 AM
  4. Replies: 1
    Last Post: 03-16-2017, 05:42 PM
  5. Replies: 0
    Last Post: 03-16-2017, 05:40 PM
LINK TO POST COPIED TO CLIPBOARD