1. jjsowa's Avatar
    Almost a month now - on second nexus 6 UE and at least 4 SIM cards later. Location in western suburbs of Chicago and very often if not on wifi I am not getting on a data network. First screen shows notice "Sign into Network" and a double tap shows a screen - Your SIM card is no longer active. Occasionally the device does connect to a wireless network.

    Calls work but data is questionable.

    I have even placed the Project Fi nexus device nearby a T-Mobile Samsung 4. The Samsung shows full signal and 4G while the nexus does not get on a data network.

    Is anyone else experiencing similar issues? Has anyone gotten this resolved?

    Jim
    07-02-2015 07:54 PM
  2. Andrew Martonik's Avatar
    I've seen similar issues on other prepaid carriers before (both T-Mobile and AT&T networks), but not on Fi. Usually it's just an odd provisioning or APN issue that makes the device not communicate and register with the service.

    What does Fi support say? They just send a new SIM every time and it doesn't work? Was your Nexus 6 bought before or did you buy a "Fi" Nexus 6?
    07-04-2015 04:09 PM
  3. jjsowa's Avatar
    The "Fi" Nexus 6 was purchased though project Fi.
    So far Support has recommend
    • a factory reset
    • In and our of airplane mode
    • remove and reinstall "project fi" app
    • new SIM
    • put scotch tape on SIM card
    • new SIM and new Nexus 6
    • two developer debugs (weeks apart) and sending them in


    So far far no final solution.
    07-04-2015 05:25 PM
  4. Andrew Martonik's Avatar
    Long shot, but might wanna check out this thread: http://forums.androidcentral.com/goo...ml#post4509684

    Guy's data was really slow, and this fixed it. Perhaps it could fix your registration error too.
    07-05-2015 01:10 PM
  5. jbpeeler's Avatar
    I know this is an old post, but I searched Google and two hits came up (this obviously being one of them). I commented on the other here:

    <Link unable to post>

    (Wow, I just registered to post here and can't post a link due to not having already posted 10 times... So go to reddit and find it in the project fi subreddit or just Google "google fi sim no longer active".)

    Maybe the reddit post will be helpful and if you're still experiencing the same problem we can troubleshoot together.
    09-08-2015 03:55 PM
  6. AJ Jonassen's Avatar
    I've had Fi for a few weeks and have the same problem. I flashed the stock Nexus 6 Fi ROM. I've gone through two SIM cards. I'm about ready to give up. Thank god I didn't port my main number to this. It's totally not ready to be rolled out yet.
    09-20-2015 09:36 PM

Similar Threads

  1. Recommendations on a Smart Watch for my S6
    By Keith Wardlow in forum Samsung Galaxy S6
    Replies: 15
    Last Post: 07-03-2015, 05:38 PM
  2. Why is memory not being used?
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 07-03-2015, 04:55 PM
  3. Replies: 1
    Last Post: 07-02-2015, 08:14 PM
  4. Has anyone activated this phone on Verizon or Pageplus?
    By charliefromflorida in forum ASUS ZenFone 2
    Replies: 3
    Last Post: 07-02-2015, 07:02 PM
  5. Replies: 0
    Last Post: 07-02-2015, 07:00 PM
LINK TO POST COPIED TO CLIPBOARD