1. bearmacerick's Avatar
    I just wanted to relay my experience in case others run in to this same issue.

    I've had my Galaxy Nexus since December, and I love it, mostly (mostly hardware design complaints, and now I'm adding another). I've had intermittent charging issues before, where it would be plugged in and wouldn't charge, but I'd unplug it and plug it back in and it would work fine. It was weird and annoying, but I dealt with it. Today, I plugged my phone in, took a nap, came back and I was down to 8% from 35% when I first plugged it in, even though my phone recognized that it was plugged in and it even said "Charging". I unplugged, replugged, no luck... pulled battery and retried, nothing. Tried other chargers, other cables, all to no avail. Then my phone died, obviously, because I had no power. I found this post, and it fixed it:

    The charger may appear to insert fine into the female micro USB port, but the "lightning bolt" won't appear to show it is charging if the "tongue" inside the female receptor (a flat metal bar the length of a piece of rice) is bent. This bar should be exactly in the middle of the receptor. If it is pressed down even a little bit, the charger will insert smoothly but it won't connect and charge.

    Here is what you do:
    1) remove the battery (for safety)
    2) insert a small object (flathead jewelers screwdriver or a small nail) below the metal bar and gently push it up
    3) reinsert the battery and it should charge

    Be careful you don't break the bar or you'll void your warranty.

    Immediately after doing that, I plugged my phone in to my computer, hit the power, and it turned on fine. Magically, I IMMEDIATELY had 58% battery. WTF. Personally, I'm pretty disappointed with the design from Samsung. Live and learn, I guess. ICS has been great, though.

    Take my rant for what it's worth, but if you run in to the issue I had where your phone won't charge even though it thinks it's charging, try what Annalisa2 said.
    03-05-2012 07:17 PM
  2. 3ibs's Avatar
    Glad to see you figured it out.
    Can you please explain what it is I have to push up? Maybe a picture?
    03-06-2012 05:13 AM
  3. bearmacerick's Avatar
    Well, scratch that. Dead again this morning.

    The thing you have to push up is the little bar you see going across the middle of the usb hole on the phone. it needs to be centered in the hole, and sometimes it gets pushed down closer to one side.
    03-06-2012 08:38 AM
  4. moosc's Avatar
    Its a design flaw. I'm on my second nexus because of charging. Just call vzw and get a replacement its a manufacture defect.

    Sent from my Galaxy Nexus using Xparent Cyan Tapatalk
    03-06-2012 09:00 AM
  5. bearmacerick's Avatar
    bummer. My new one is coming tomorrow... Hope I don't have this problem again. Major disappointment.
    03-06-2012 02:41 PM