01-21-2017 03:51 PM
26 12
  1. Jonneh's Avatar
    Guys, I have no idea what the heck is going on with my GSM Galaxy Nexus. Bought it straight from Google for the $399 price. The screen is constantly turning itself on - all day! It is draining the living daylights out of my battery. I can hit the power button to turn the screen off, keep holding the phone in my hands for 3, 5, sometimes as long as 10 seconds, and the screen will magically wake itself right back up again and stay lit forever.

    Not only this, but even though the phone is not plugged in to any USB cable or charging adapter in any way, shape or form - the battery indicator at the top right when the screen is lit indicates the phone is "charging"...what the hell is going on? My first thought is it's got to be some misbehaving app or something, - but even after uninstalling practically everything, it didn't make one bit of difference at all.

    I've searched google and came across this GOOGLE SUPPORT thread here, but I don't see any response from Google even acknowledging this problem, even though there are a billion responses claiming their device is doing the same thing in that forum. I searched this forum here on AC and I couldn't find anyone mentioning it...am I really the only one with the issue here at AC?
    The phone's been out since, what, November of 2011? How on earth can a flagship device still have an issue as huge as THIS? You have got to be kidding me...my phone isn't even usable right now! I can't get it to shut off unless I power it down! Ridiculous...I was loving this phone, but now I'm honestly missing my Atrix..or just any phone that I can actually use for more than 2-3 hrs. Please tell me someone has an idea or suggestion. I've run out. I've messed with the "screen timeout" over 30 times just hoping it would magically fix something eventually, but it's not doing anything at all. No matter how long it takes to make my screen turn off, that's not the problem; the problem is it will just turn itself back on and pretend it's charging when it's not even plugged in to anything, and never turn itself back off. The message on the lockscreen says "Charging, 97%" when I began typing this post. Now it says, "Charging, 93%". It's obviously discharging, but it is a very, very confused little guy right now.

    Help, please.

    edited to add: Finally got through reading most of the thread (had to skim at some parts due to the massive response). Apparently it is faulty hardware from Samsung. I can't believe there has been no official response from Google or Samsung about this yet and the phone came out in November. People in that support thread are saying you have to take a swiss army knife, or tweezers, or toothpick, stick it into the micro USB port and push some piece of it up towards the front of the phone. I can't believe so many people have to do this on Google's flagship device...wow. I am weary to give it a try due to possibly breaking the port, which some people in the thread did. Ugh. I spent $434 total on a faulty phone. Anyway, feel free to ignore the thread or join me in my sad bubble of frustration now.
    05-06-2012 06:35 PM
  2. Jonneh's Avatar
    Update: Getting a new Nexus from Google & Samsung. Google customer support, by the way, as mentioned in a few other threads here, is incredible. They are super friendly and very knowledgeable. Should have the new device here by tomorrow. My only concern is that this is such a prevalent problem, I'm worried the new device will have the issue as well.
    05-07-2012 03:49 PM
  3. carracerz14's Avatar
    First I heard of if, never had a problem when I had my nexus
    05-07-2012 03:51 PM
  4. Jonneh's Avatar
    First I heard of if, never had a problem when I had my nexus
    Good! Gives me more hope my new one won't experience this! :-)
    05-07-2012 04:56 PM
  5. ScooterG's Avatar
    My GSM GN that I bought in December just recently developed this exact issue.
    05-20-2012 07:45 PM
  6. mgpagano's Avatar
    I'm a little late to this thread. But is this what you guys are seeing?

    1. Called Samsung, they told me to send them the phone, they paid for shipping
    2. They contacted me and told me it is out of warranty by date. I told them I bought on 12/28/12.
    3. They said it would be out of warranty by date on 3/2013. I said then why is it out of warranty by date.
    4. They said, yeah, that makes no sense, and then told me it's out of warranty because the parts they need to replace are out of warranty
    5. ok....
    6. So I pay $70.00 for a new usb port, LCD display and touchscreen. Why the latter two were replaced only God knows. Surely, I don't.
    7. I get the phone back and it still exhibits the same problem. (Video is of the returned phone).
    8. I call them back and now the phone is back on its way to Samsung.
    09-19-2012 11:15 AM
  7. timato's Avatar
    I thought it had a year warranty, if not then that's ridiculous. I had the
    Same problem with my Verizon gnex about 4 months after purchase and verizon swapped it out no problem
    Sent from my Galaxy Nexus using Xparent SkyBlue Tapatalk 2
    09-19-2012 11:20 AM
  8. Biggnaa20's Avatar
    My Nexus is doing the same thing. I don't have a fix, but I'm searching for one.
    09-21-2012 09:31 AM
  9. turb0wned's Avatar
    Hardware... I bet its the Chinese made one also..
    09-22-2012 10:53 PM
  10. jwhoweth's Avatar
    My Nexus sat flashing on and off as I was reading this thread.. Your comments helped me get an idea that might fix my phone, and so far it is working.. I blasted the micro-USB port gently with 30-40 pounds of air pressure several times.. This is how I usually clean things I repair and is more than enough to push things around without voiding any warranty. 30 minutes and so far so good. Any service station mechanic should be able to help as long as they are careful to not use full 100 pound pressures their air tools use. If it doesn't work I will post again. Here's hoping you won't hear from me again.
    Mohit Hiralal likes this.
    09-25-2012 11:03 PM
  11. Biggnaa20's Avatar
    My Nexus is doing the same thing. I don't have a fix, but I'm searching for one.
    I ended up using compressed air to blast any debris from the port and got a very slight respite from the issue.

    I then used an exacto blade to very very slightly move the nib in the middle of the port up. I had to do this twice, but it's been working ever since with no issues.

    I am much more careful about inserting the charger now though.

    09-26-2012 11:25 AM
  12. jwhoweth's Avatar
    It has been a couple of days now. Thought I would drop back by to advise I have had no problems since the air compressor trick was used. Be careful if you try it ... you can peel paint with those things.
    Biggnaa20 likes this.
    09-29-2012 08:52 PM
  13. Darryl Reese's Avatar
    This is a feature, Quick Glance. If you lay your phone on a flat surface and wave your hand over it, it will wake up and give you status on battery, messages, date and time.
    12-13-2012 10:54 PM
  14. tube517's Avatar
    This is a feature, Quick Glance. If you lay your phone on a flat surface and wave your hand over it, it will wake up and give you status on battery, messages, date and time.
    I think that is a Galaxy Note 2 feature. Not available on the GNex
    12-14-2012 12:39 AM
  15. Biggnaa20's Avatar
    This is a feature, Quick Glance. If you lay your phone on a flat surface and wave your hand over it, it will wake up and give you status on battery, messages, date and time.
    If this is a feature, it isn't one that was publicized or brought to the Galaxy Nexus. Also, that's not the behavior that was shown.
    12-14-2012 10:12 AM
  16. S Duarte's Avatar
    I had the same problem, it started by draining the battery quicker and then the same wake up problem.
    The problem was a pin on the usb port that bended.
    Took battery off, with a very thin screwdriver managed to straighten it again and for a month now i have no more problems at all!
    S Duarte
    teffects likes this.
    05-16-2013 02:22 PM
  17. Justin Gian's Avatar
    I just blasted my usb port on the phone with an air compressor and bent the little adapter inside straight with a pin (w/ battery removed) and it fixed this same issue. I had the issue for a couple weeks now and finally got it fixed thanks to this thread!
    06-18-2013 03:42 PM
  18. Paul Gillin's Avatar
    Thanks, everyone. Took a pair of tweezers and gently bent the micro-USB pin upwards. That appears to have solved the problem. It really is that easy!
    08-27-2013 09:03 AM
  19. dirtypajamas's Avatar
    I have the same problem and searched the web for answers. But I knew there was no problem with my usb charging port. My phone is able to properly recognize if my usb is plugged in or not. I tried taking the battery off and waiting a minute before turning the device back on. It seemed to work for a while but the problem persisted. Then I turned off my alarm clock!.....and wouldn't you know it the problem stopped!

    I've been using my phone as an alarm clock to wake up for work since I got the device and never turned it off since (I didn't think I needed to), but apparently there is something about the app that turns the freaking phone on and off again! So before you try something drastic, try this simple solution. I hope this helps somebody. I know how frustrating and annoying this problem can become
    09-15-2013 03:48 PM
  20. Mohit Hiralal's Avatar
    I have been having this problem on my S4 as well. Samsung told me the first time there was some software problem and formatted the whole thing and returned it. But the problem didn't end. So I gave it the second time and they changed the display but still the problem persists. I guess something is seriously wrong with the phone. I cant take it anymore. It keeps on annoying me with the lock sounds and always seeing this phone unlocking itself is a pain.
    09-23-2013 08:28 AM
  21. busa2006's Avatar
    hmmmm, never seen that before...Im wondering if theres something going on with the mother board
    09-25-2013 10:05 PM
  22. kbfenz's Avatar
    The feature in my Galaxy Note is much milder - I am having this problem as well and it brings up the full screen. No luck with the USB port adjustment yet...
    01-05-2014 01:55 PM
  23. dannor's Avatar
    I know this thread is old but my nexus just started this behavior yesterday. I haven't tried compressed air in the charging port but I am curious about the bending thing -- I don't see that anything looks bent and I don't know exactly what I would be (un)bending. Could anyone who has had success with this provide a bit more detail about the process?

    2 other notes -- I have been watching my phone. It also turns OFF randomly from the lock screen before it turns itself back on.

    Also, assuming that blowing into it doesn't work and I see nothing to bend, can anyone pass along the number I call to get a repair job? I'll pay 70 bucks if that's what it takes...

    05-25-2014 08:58 AM
  24. curiousitos's Avatar
    Hello, had same bug i used a round tootpick, since wood is not conductor i simply touch the usb connector and saw ''charging'' icon goes off. Thank's to all you for helping....Curiousitos
    06-09-2014 02:33 PM
  25. Mohit Motwani's Avatar
    Wow... tweezing the Charging port did work.. Amazingly simply!
    01-24-2016 10:41 AM
26 12