01-10-2013 07:58 AM
31 12
tools
  1. kcdee00's Avatar
    Guess I'm a dummy but I just can't get my mms working on straight talk!! I think I've tried all the apn setting s on here. Someone who has it working please give me your exact settings PLEASE!

    Sent from my Galaxy Nexus using Android Central Forums
    07-18-2012 06:17 PM
  2. Jerry Hildenbrand's Avatar

    These settings work for my One X and my Galaxy Nexus.
    project.in.process likes this.
    07-18-2012 06:25 PM
  3. kcdee00's Avatar
    I swear that's what my settings are and It just tells me service not enabled on network!! Arrrgh!

    Sent from my Galaxy Nexus using Android Central Forums
    07-18-2012 06:49 PM
  4. kcdee00's Avatar
    Anybody else have anything different..????

    Sent from my Galaxy Nexus using Android Central Forums
    07-18-2012 08:24 PM
  5. Sophos's Avatar
    Here are mine.

    Sent from my Galaxy Nexus using Tapatalk 2
    07-19-2012 12:41 AM
  6. kcdee00's Avatar
    Yep that's my settings! I have checked it 100 times! Thanks for the help, but I think I may have something else going on here. Did you delete the original apn that came when you first put the SIM in? The only other thing I can think of is I used the micro SIM from my iPhone 4s but everything else works so I can't see how that can have anything to do with it.

    Sent from my Galaxy Nexus using Android Central Forums
    07-19-2012 09:45 AM
  7. vor's Avatar
    Might help disclose if you have a Tmo sim or at AT&T one?
    07-19-2012 09:49 AM
  8. kcdee00's Avatar
    Sorry. Att SIM that was cut down to put in my iPhone 4s. When I got the nexus I just used it and data text and phone work perfect just having trouble getting mms to work

    Sent from my Galaxy Nexus using Android Central Forums
    07-19-2012 09:59 AM
  9. kcdee00's Avatar
    When someone sends me a message,I get a notification to go to some viewmymessage.com website. When I click on it, the link never opens. If I send, it says the service isn't activated.

    Sent from my Galaxy Nexus using Android Central Forums
    07-19-2012 11:29 AM
  10. bloo0153's Avatar
    Use Zmk76's instructions (Post #5). Works for me

    Does anyone know the proper APN settings for Android Devices?
    07-19-2012 02:15 PM
  11. Jerry Hildenbrand's Avatar
    Do you have a stock AT&T APN on your phone?
    You may have to delete it if so. I've looked over what I have here, and realized that I always delete the stock ATT APN when using a straight talk SIM card.

    And I'll ask Mickey tonight on the podcast. He's a G Nex on straight talk pro from wayback.
    07-19-2012 04:23 PM
  12. kcdee00's Avatar
    I have tried it with the stock apn and without. I just don't get it...my settings are exactly the same as these on here

    Sent from my Galaxy Nexus using Android Central Forums
    07-19-2012 06:37 PM
  13. Sophos's Avatar
    I would definitely delete the original APN and create a new "StraightTalk" one with the setting from this thread. Also, I am using a micro sim in my Gnex so I don't think that's your issue.

    Sent from my Galaxy Nexus using Tapatalk 2
    07-20-2012 01:18 AM
  14. kcdee00's Avatar
    Ok I tried completely deleting the apn an putting it back in....did not work. Still says service not activated on network when I try to send

    Sent from my Galaxy Nexus using Android Central Forums
    07-20-2012 09:16 AM
  15. kcdee00's Avatar
    here's my settings just in case someone can find something wrong

    Sent from my Galaxy Nexus using Android Central Forums
    07-20-2012 09:20 AM
  16. Sophos's Avatar
    When you put the sim back in the iPhone are you able to send/receive MMS?
    07-20-2012 10:48 AM
  17. kcdee00's Avatar
    I sold the iPhone so that's not an option. It worked fine when I had it though after the jailbreak. I have taken my SIM out and put it back in and still nothing. Not a huge deal, I just wish I could get it to work

    Sent from my Galaxy Nexus using Android Central Forums
    07-20-2012 11:45 AM
  18. kcdee00's Avatar
    Never did get this working. Anyone else have any suggestions?

    Sent from my Galaxy Nexus using Android Central Forums
    07-23-2012 07:48 AM
  19. redfishscales's Avatar
    I followed the directions in this guys video. Hope it helps.

    MrJazz and cepedad like this.
    07-29-2012 11:31 PM
  20. kcdee00's Avatar
    Thanks, but I have tried those settings....

    Sent from my Galaxy Nexus using Android Central Forums
    07-30-2012 10:19 PM
  21. MrProph's Avatar
    if you are able to make calls, recieve texts and send MMS texts/picture texts but just not SMS texts then this might help

    ok id say reset to factory settings because ive never heard of it telling you to go to some site to see your message

    but if u have a lot and dont want to do that you could try this first and if this doesnt work do factory reset and try again

    go to phone mode dial

    *#*#4636#*#*

    click phone information scroll down where it says SMSC and click refresh

    for att sim your code should say 07913121139418f0

    if it does not say that...thats your problem enter that code click update and refresh....reboot phone it can take up to 10 minutes then try sending text
    07-30-2012 11:18 PM
  22. kcdee00's Avatar
    I will try that, everything on the phone works except mms

    Sent from my Galaxy Nexus using Android Central Forums
    07-30-2012 11:48 PM
  23. colorful's Avatar
    I am having the same problem. I tried both APN settings with and without the proxy filled in but I still cannot get MMS or data to work. Have you tried a factory reset? I am going that next if I cannot get it to work soon. I have not tried the latest suggestion so I will try that before a factory reset.

    UPDATE: Factory reset worked!
    08-02-2012 11:40 PM
  24. kcdee00's Avatar
    I've tried every suggestion here, and nothing has worked....just doing without mms right now and emailing photos..
    I haven't tried a factory reset, the phone was reset when I got it.

    Sent from my Galaxy Nexus using Android Central Forums
    08-03-2012 07:07 AM
  25. kcdee00's Avatar
    Oh wow, just replied and saw the factory reset worked for you...which apn settings did you use?

    Sent from my Galaxy Nexus using Android Central Forums
    08-03-2012 07:08 AM
31 12
LINK TO POST COPIED TO CLIPBOARD