1. nexus_justice's Avatar
    I was attempting to flash some files for Jelly Bean on my Galaxy Nexus.
    After flashing a few files, I rebooted my Nexus only to find that it does not boot past the Google Logo screen. It just stays there forever.

    I am unsure of what to do being that I looked up a resolution and have found many.

    My phone's build is IMM76K and it was running 4.0.4.

    When I go into boot loader (fast boot) mode and select recovery, All it shows is an android robot with a red triangle above it.

    I AM ALSO USING A MAC COMPUTER.

    Anyone know what I can do?!!!!
    I just want my phone back to normal (re-lock and full stock) if possible!
    07-20-2012 08:41 AM
  2. font1975's Avatar
    what method of flashing files were you using? Is this the Verizon/Sprint or GSM version?
    07-20-2012 12:37 PM
  3. font1975's Avatar
    Oh, sorry, didn't recognize the name from the other forum. So you have the International GSM phone. Good. Just need to know what method you used to flash your phone
    07-20-2012 12:43 PM
  4. 1088933's Avatar
    Do you have a backup to restore?
    07-20-2012 02:47 PM
  5. googol's Avatar
    Try flashing the factory images from https://developers.google.com/android/nexus/images. This will wipe everything and give you a completely new install. Try following the individual commands rather than using the toolkit. It helps to know what is going on.

    Sent from my HP Touchpad running CM 9
    07-22-2012 02:03 PM
LINK TO POST COPIED TO CLIPBOARD