1. teslapod's Avatar
    I'm getting an intermittent error message in my VW that the bluetooth transfer of my phone book has stopped and is incomplete. This did not happen prior to the jelly bean update. However, the phonebook in the VWs media center seems complete to me. I've tried un-pairing and repairing the GSM Galaxy nexus and the VW but I still get the message intermittently when I start up the car.

    I also remember seeing a notification on the phone asking to allow the transfer of the phonebook and checking the box to "always allow".

    Is anybody seeing anything similar in their cars?
    08-11-2012 04:18 PM
  2. PLKR's Avatar
    My Gallaxy SII just received the Android 4.0.4 upgrade, and I am having the same problem with the phonebook transfer to my VW
    08-14-2012 12:54 PM
  3. Espun's Avatar
    Yes, I have the Verizon G'Nex and I am seeing the same issues after the Jellybean update with my '11 VW Golf. I deleted the profile from the car and reconnected. Bluetooth still works fine but I cannot download my address book and recent/missed calls not updating either. Sorry not much help other than to identify an issue.

    I assume the "permission to share" is buried somewhere in the new OS or been pushed back to a setting within gmail. Anyone else solve this problem with Jelly Bean?
    09-27-2012 08:38 AM
  4. Espun's Avatar
    I solved my problem by turning off wifi, NFC, Google now, and Bluetooth while paired to my car. After the car confirmed disconnection, I turned Bluetooth back on. I immediately got the confirm to share popup that I was previous looking for when it wouldn't work. Turned everything back on and it can still update the address book. Not sure why that worked but it did.

    Sent from my Galaxy Nexus using Android Central Forums
    09-27-2012 05:22 PM
LINK TO POST COPIED TO CLIPBOARD