1. sheppy1's Avatar
    Hi guys,

    So ice just updated to JB 4.2 and when I use a file manager on my phone, it's seeing 4 local storage devices for some reason.. has anyone else seen this?

    Sent from my Galaxy Nexus using Android Central Forums
    11-14-2012 02:45 PM
  2. thanhkawa's Avatar
    Me too
    11-15-2012 07:01 AM
  3. drhere's Avatar
    I was noticing the same thing. I am rooted, and I was backing up via Clockworkmod, and once it completed, I couldn't find the backup in the normal SDcard location. It is no longer storing on the SD card ,but in two places, data/media/clockworkmod and mnt/shell/emulated/clockworkmod.
    Couldn't access the location as I wanted to copy it offline if needed. I could only access it via Root Explorer. I deleted it as it was taking up too much space. Once I deleted from one location, it deleted from the emulated location.
    I may try something other than Clockworkmod which has been buggy lately.
    11-15-2012 11:40 AM
  4. drhere's Avatar
    Tried TWRP, worked perfectly. I am sick of Clockworkmod anyway, way too many bugs lately.
    11-15-2012 10:06 PM

Similar Threads

  1. LG Thrive Root, Customize, and Maximize Local Storage Memory
    By kevinm10 in forum AT&T LG Phoenix/Thrive
    Replies: 30
    Last Post: 09-06-2012, 03:31 PM
  2. Replies: 10
    Last Post: 06-01-2012, 08:34 PM
  3. Can't get phone to show up as a USB storage device
    By colonelcack in forum Optimus V Rooting, ROMs, and Hacks
    Replies: 0
    Last Post: 03-12-2012, 09:14 PM
  4. Mount a USB storage device. Possible?
    By Ed Witles in forum Samsung Galaxy Tab
    Replies: 4
    Last Post: 09-17-2011, 04:19 PM
  5. Lenovo K1 and Netflix Local Storage?
    By zerogame in forum Lenovo Android Tablet Discussion
    Replies: 2
    Last Post: 08-09-2011, 03:56 AM