1. Lightring3's Avatar
    And I need help. It's rooted, and I have TWRP 2.1.
    I tried to update my CM10 4.1 to CM10 4.2. I assume I didn't have the right google apps APK, so I tried to update that as well on my second time around.
    Well, I did that and EVERYTHING was "unfortunately, _____ is not responding" and I mean EVERYTHING. I couldn't unlock my phone or anything with these messages bombarding me.
    So I went to take a step back and restore from the backup I had made, but the backup isn't there in the restore section.
    I go to the file manager and the file is there, but in the restore menu--it isn't.

    I factory reset my phone to just start from scratch, but now it doesn't get past the bootup Google with the unlock symbol on the bottom. Doesn't do anything. Try to go to the bootup by holding the volume button and power together and it just says "Start" where it usually is, above the android guy, and under him it says "Downloading...do not turn off target!!" But its been like this for almost 20 minutes.

    I can't think of anything that I could do to fix this.

    What are my options?

    A million thanks in advance.
    01-27-2013 01:31 PM
  2. Biggnaa20's Avatar
    I've never had this exact problem happen to me, but when I've been stuck on a screen, I usually reinstall the rom by going into recovery and flashing it new.

    That usually fixes the problems. If it doesn't, try to redownload the rom to make sure you got a good download, then reflash it.

    01-28-2013 03:13 PM

Similar Threads

  1. Nexus 10 Won't Boot Past Google Screen
    By fishman04 in forum Nexus 10 Rooting, ROMs, & Hacks
    Replies: 2
    Last Post: 03-24-2013, 07:34 PM
  2. new galaxy nexus!! help
    By nexuswarrior in forum Google / Samsung Galaxy Nexus
    Replies: 5
    Last Post: 10-04-2012, 12:45 PM
  3. Galaxy Nexus Reboot Issue: Stuck on the Google Screen
    By Marius Mitchell in forum Sprint Galaxy Nexus
    Replies: 4
    Last Post: 09-14-2012, 06:41 PM
  4. Google Search Bar deactivated from my Galaxy Nexus: help!
    By KDMV in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 2
    Last Post: 08-06-2012, 08:09 PM
  5. Galaxy Nexus Updates Controlled by Samsung not Google
    By PhyscoAssassinX in forum Google / Samsung Galaxy Nexus
    Replies: 30
    Last Post: 12-14-2011, 08:23 PM