1. mohana75's Avatar
    I got a new Samsung Galaxy Nexus (unlocked GSM-i9250) mobile through Google Store in US and I am currently based out of India.

    I did an OTA upgrade from ICE Stock 4.0.4 to stock JB 4.1.1.
    After a day there was no mobile network available, though WIFI work. I tried other SIM but no network.
    I see that IMEI, baseband etc. is coming as "unknown"

    As all my efforts of factory reset, reboot etc failed, reflashing the latest images and going back to 4.0.4. etc.
    But still no network.

    In the phone settings

    Basebad version : unknown
    Network : Unknown
    IEMI : unknown
    Service state : Out of service/Radio off (keeps changing every 4-5 sec)

    No idea what is happening.

    I saw similar issues reported but not able to figure out how finally they solved it.
    I dont have backup of efs folder as well

    I tried with couple of Samsung Service Centres in Bangalore, India but they are not accepting the request as the phone was bought in US and also that Google/Samsung is not selling i9250 in India.

    Any suggestions/help is appreciated.

    Thanks in Advance

    01-29-2013 12:16 PM
  2. pontiac005's Avatar
    Tried another sim card?

    Sent from my Galaxy Nexus using Android Central Forums
    01-29-2013 03:00 PM
  3. stephendt0's Avatar
    Sounds like the EFS partition has corrupted itself somehow. Pretty strange. Going back to the stock ROM fixed this issue for me on my Galaxy S i9000, but I wouldn't know what to suggest for Gnex.

    It's weird that it worked then stopped working though. Very weird.
    01-29-2013 08:46 PM
  4. mohana75's Avatar
    Yes, tried 3/4 SIM Cards from different carriers
    Tried another sim card?

    Sent from my Galaxy Nexus using Android Central Forums
    01-29-2013 08:55 PM
  5. joshua.worth's Avatar
    Try reloading JellyBean this time load the 4.2.1 stock image though.

    Sent from my Galaxy Nexus
    01-29-2013 11:00 PM
  6. mohana75's Avatar
    No change. Used Galaxy Nexus toolk to flash 4.2.1 stock rom. Still baseband is unknown and Service state is toggling between "Radio Off" and "Out of Service"

    Pls help.
    01-30-2013 12:32 PM
  7. yubeie's Avatar
    This is not a ROM issue and could be a bad flash process in my opinion...Also if this is a new device did you try contacting Google directly? Perhaps, they could replace it???

    There two reasons this could happen:
    1. Corrupt EFS partition as you mentioned.
    2. The radios not being flashed properly.

    What happens when yo do the following, Do you see an IMEI number?
    - go to Phone dialer
    - *#*#4636#*#*
    - then tap 'Phone information'

    You might try the following:
    -First backup all the system related folders in whatever possible manner you can.
    -If you are willing to install custom recovery like clockwork mod, go ahead and install it.
    -Then flash the radio dumps (available on XDA forums).
    Assuming it is NOT a messed up EFS partition, the above steps should most likely resolve your issue.

    Good Luck!
    01-30-2013 04:31 PM

Similar Threads

  1. [AT&T] Galaxy Note 2 baseband unknown
    By fahad45 in forum Samsung Galaxy Note 2 Rooting, ROMs, and Hacks
    Replies: 34
    Last Post: 11-18-2014, 02:11 PM
  2. [AT&T] Galaxy Note 2 baseband unknown
    By fahad45 in forum AT&T Galaxy Note 2
    Replies: 0
    Last Post: 01-24-2013, 01:22 AM
  3. Baseband = Unknown
    By bkttk2 in forum Optimus V Rooting, ROMs, and Hacks
    Replies: 3
    Last Post: 10-01-2012, 08:00 PM
  4. Help my Samsung Galaxy s2, got problem unknown baseband and imei
    By sorsaopiseth71 in forum Samsung Galaxy S II
    Replies: 6
    Last Post: 08-14-2012, 03:32 PM
  5. Baseband Unknown???
    By dannychaos in forum Thunderbolt Rooting, ROMs, and Hacks
    Replies: 7
    Last Post: 07-09-2011, 12:09 PM